<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, education,new richmond middle school, wisconsin, old middle school, Time Capsule, Relocation, 1988" />
<meta property="news_keywords" content="News, education,new richmond middle school, wisconsin, old middle school, Time Capsule, Relocation, 1988" />
<meta property="description" content="New Richmond Middle SchoolWhen an addition was tacked on to the old New Richmond Middle School in 1988 — which included the gym, cafeteria, band room and..." />
<meta property="author" content="Jordan Willi" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:published_time" content="2017-01-20T17:01:00-06:00" />
<meta property="article:modified_time" content="2017-01-20T17:01:00-06:00" />
<meta property="image:alt" content="The old middle school time capsule, which was sealed in the school’s 1988 cornerstone, is pictured next to the current middle school’s time capsule, which was dedicated and sealed in 2011. (Photo by Jordan Willi)" />
<meta property="article:tag" content="News, education,new richmond middle school, wisconsin, old middle school, Time Capsule, Relocation, 1988" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:description" content="New Richmond Middle SchoolWhen an addition was tacked on to the old New Richmond Middle School in 1988 — which included the gym, cafeteria, band room and tech-education rooms — the administration at the time decided it wanted to put together a time capsule to commemorate the occasion and preserve..." />
<meta property="fb:app_id" content="274677719346518" />
<meta property="twitter:image" content="http://www.newrichmond-news.com/sites/default/files/styles/16x9_430/public/0B-f5_x5jGvnUbE5VaXNXaUJLTmM.jpg?itok=uyPo_RoN" />
<meta property="twitter:url" content="http://www.newrichmond-news.com/news/education/4202001-relocating-piece-new-richmond-middle-school-history" />
<meta property="twitter:title" content="Relocating a piece of New Richmond Middle School history" />
<meta property="og:type" content="article" />
<meta property="og:description" content="New Richmond Middle SchoolWhen an addition was tacked on to the old New Richmond Middle School in 1988 — which included the gym, cafeteria, band room and tech-education rooms — the administration at the time decided it wanted to put together a time capsule to commemorate the occasion and preserve..." />
<meta property="og:url" content="http://www.newrichmond-news.com/news/education/4202001-relocating-piece-new-richmond-middle-school-history" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.newrichmond-news.com/sites/default/files/styles/square_300/public/0B-f5_x5jGvnUbE5VaXNXaUJLTmM.jpg?itok=8vDGhxG3" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Relocating a piece of New Richmond Middle School history" />
<link rel="shortcut icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="amphtml" href="http://www.newrichmond-news.com/news/education/4202001-relocating-piece-new-richmond-middle-school-history?amp" />
<link rel="shortlink" href="/node/4202001" />
<link rel="canonical" href="/news/education/4202001-relocating-piece-new-richmond-middle-school-history" />
    <title>Relocating a piece of New Richmond Middle School history | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?ok3nen" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?ok3nen" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 45.12302; var site_longitude = -92.5365865;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_akrUP3HRnWgQKtoLewbSZebRWs9PjfiXD29idHz2lmg.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ok3nen"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ok3nen"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-NewRichmondNews"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4202001 node-type-article domain-www-newrichmond-news-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/education/4202001-relocating-piece-new-richmond-middle-school-history" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/education/4202009-scc-panther-production-give-students-real-world-experience'>SCC Panther Production to give students real world experience</a></li><li><a href='/news/education/4202005-st-croix-central-high-school-library-adds-green-screen'>St. Croix Central High School library adds green screen</a></li><li><a href='/news/crime-and-courts/4202137-alleged-church-embezzler-quits-job-school-administrator'>Alleged church embezzler quits job as school administrator</a></li><li><a href='/news/crime-and-courts/4202126-new-richmond-man-gets-10-years-prison'>New Richmond man gets 10 years in prison</a></li><li><a href='/news/4202958-anti-trump-protests-turn-violent-inauguration'>Anti-Trump protests turn violent at inauguration</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/new-richmond" target="_self">New Richmond</a></li><li><a href="/tags/somerset" target="_self">Somerset</a></li><li><a href="/tags/roberts" target="_self">Roberts</a></li><li><a href="/tags/hammond" target="_self">Hammond</a></li><li><a href="/tags/star-prairie" target="_self">Star Prairie</a></li><li><a href="/tags/deer-park" target="_self">Deer Park</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/business" target="_self">business</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/outdoors/4202160-conservation-pioneer-norm-rehder-was-behind-many-local-programs'>Conservation pioneer: Norm Rehder was behind many local programs</a></li><li><a href='/sports/high-school/4203305-fridays-results-somerset-girls-basketball-marches-past-new-richmond'>Friday&#039;s Results: Somerset girls basketball marches past New Richmond</a></li><li><a href='/sports/high-school/4202687-thursdays-results-new-richmond-wrestlers-roll-somerset-nearly-completes'>Thursday&#039;s Results: New Richmond wrestlers roll; Somerset nearly completes massive comeback</a></li><li><a href='/sports/high-school/4202068-new-richmond-boys-hockey-prepping-stretch-run'>New Richmond boys hockey prepping for stretch run</a></li><li><a href='/sports/high-school/4202077-dance-teams-dazzle-2017-middle-border-conference-meet'>Dance teams dazzle at 2017 Middle Border Conference meet</a></li></ul></div></div></li><li class='leaf'><a href="/news/education" target="_self">education</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/education/4202009-scc-panther-production-give-students-real-world-experience'>SCC Panther Production to give students real world experience</a></li><li><a href='/news/education/4202005-st-croix-central-high-school-library-adds-green-screen'>St. Croix Central High School library adds green screen</a></li><li><a href='/news/education/4202001-relocating-piece-new-richmond-middle-school-history'>Relocating a piece of New Richmond Middle School history</a></li><li><a href='/news/education/4201999-two-expelled-somerset-high-school'>Two expelled from Somerset High School</a></li><li><a href='/news/education/4197583-paperjack-receives-money-new-drums'>Paperjack receives money for new drums</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4202134-collins-community-hero-day-set-jan-21'>Collin&#039;s Community Hero Day set for Jan. 21</a></li><li><a href='/life/events/4201990-hammond-community-library-time-renewal-and-revitalization'>Hammond Community Library: A time of renewal and revitalization</a></li><li><a href='/life/family/4196343-first-baby-year-western-wisconsin-health'>First baby of the year at Western Wisconsin Health</a></li><li><a href='/life/events/4197611-hazel-mackin-community-library-best-selling-author-roberts-jan-18'>Hazel Mackin Community Library: Best selling author in Roberts Jan. 18</a></li><li><a href='/life/4197608-westfields-hospital-clinic-welcomes-first-arrival-2017'>Westfields Hospital &amp; Clinic welcomes first arrival of 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4199957-town-richmond-ordinance-2017-4-sex-offenders-residency'>Town of Richmond - Ordinance 2017-4 (Sex Offenders Residency)</a></li><li><a href='/legals/4199955-town-richmond-ordinance-2017-3-barking-dogs'>Town of Richmond - Ordinance 2017-3 (Barking Dogs)</a></li><li><a href='/legals/4199949-town-richmond-ordinance-2017-2-citations'>Town of Richmond - Ordinance 2017-2 (Citations)</a></li><li><a href='/legals/4199952-town-richmond-ordinance-2017-1-littering'>Town of Richmond - Ordinance 2017-1 (Littering)</a></li><li><a href='/legals/4199950-voting-absentee-ballot-spring-primary-election-feb-21-2017'>Voting by Absentee Ballot - Spring Primary Election Feb. 21, 2017</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4202863-david-w-cowles-sr-55'>David W. Cowles, Sr., 55</a></li><li><a href='/obituaries/4202392-kathryn-brusewitz-78'>Kathryn Brusewitz, 78</a></li><li><a href='/obituaries/4202391-david-w-cowles-sr-55'>David W. Cowles, Sr., 55</a></li><li><a href='/obituaries/4200095-john-r-maypark-72'>John R. Maypark, 72</a></li><li><a href='/obituaries/4198841-sandra-l-yeazle-69'>Sandra L. Yeazle, 69</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4202164-letters-editor-drunk-driving-choice'>Letters to the editor: Drunk driving is a choice</a></li><li><a href='/opinion/columns/4201986-willi-nilli-bad-weather-driver'>Willi Nilli: Bad weather driver</a></li><li><a href='/opinion/columns/4193269-memories-past-and-present-potato-sausage-rice-pudding-and-family'>Memories past and present:  Potato sausage, rice pudding and family</a></li><li><a href='/opinion/letters/4193267-jan-5-2017-letters-editor'>Jan. 5, 2017: Letters to the Editor</a></li><li><a href='/opinion/editorials/4193273-goodbye-2016-welcome-2017'>Goodbye, 2016; welcome, 2017</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/education/4202009-scc-panther-production-give-students-real-world-experience'>SCC Panther Production to give students real world experience</a></li><li><a href='/sports/outdoors/4202160-conservation-pioneer-norm-rehder-was-behind-many-local-programs'>Conservation pioneer: Norm Rehder was behind many local programs</a></li><li><a href='/news/education/4202005-st-croix-central-high-school-library-adds-green-screen'>St. Croix Central High School library adds green screen</a></li><li><a href='/news/crime-and-courts/4202137-alleged-church-embezzler-quits-job-school-administrator'>Alleged church embezzler quits job as school administrator</a></li><li><a href='/news/crime-and-courts/4202126-new-richmond-man-gets-10-years-prison'>New Richmond man gets 10 years in prison</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/education/4202009-scc-panther-production-give-students-real-world-experience'>SCC Panther Production to give students real world experience</a></li><li><a href='/sports/outdoors/4202160-conservation-pioneer-norm-rehder-was-behind-many-local-programs'>Conservation pioneer: Norm Rehder was behind many local programs</a></li><li><a href='/news/education/4202005-st-croix-central-high-school-library-adds-green-screen'>St. Croix Central High School library adds green screen</a></li><li><a href='/news/crime-and-courts/4202137-alleged-church-embezzler-quits-job-school-administrator'>Alleged church embezzler quits job as school administrator</a></li><li><a href='/news/crime-and-courts/4202126-new-richmond-man-gets-10-years-prison'>New Richmond man gets 10 years in prison</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.newrichmond-news.com/ads" target="_self">Print Ads</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/education/4202009-scc-panther-production-give-students-real-world-experience'>SCC Panther Production to give students real world experience</a></li><li><a href='/sports/outdoors/4202160-conservation-pioneer-norm-rehder-was-behind-many-local-programs'>Conservation pioneer: Norm Rehder was behind many local programs</a></li><li><a href='/news/education/4202005-st-croix-central-high-school-library-adds-green-screen'>St. Croix Central High School library adds green screen</a></li><li><a href='/news/crime-and-courts/4202137-alleged-church-embezzler-quits-job-school-administrator'>Alleged church embezzler quits job as school administrator</a></li><li><a href='/news/crime-and-courts/4202126-new-richmond-man-gets-10-years-prison'>New Richmond man gets 10 years in prison</a></li></ul></div></div></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="New Richmond,Wisconsin 54017"> <meta itemprop='articleBody' content="&lt;p&gt;New Richmond Middle School&lt;/p&gt;&lt;p&gt;When an addition was tacked on to the old New Richmond Middle School in 1988 — which included the gym, cafeteria, band room and tech-education rooms — the administration at the time decided it wanted to put together a time capsule to commemorate the occasion and preserve the building's history.&lt;/p&gt;&lt;p&gt;A dedication for the new additions to the school was held Sunday, Oct. 23. Following the dedication, the time capsule was placed behind the 1988 cornerstone at the front of the building and was not to be opened until 2088.&lt;/p&gt;&lt;p&gt;However, with the razing of the old middle school scheduled to take place starting Feb. 27, the administration thought it would be best to remove the cornerstone and the time capsule in order to preserve the history of the school and honor the 2088 reopening date set back in 1988.&lt;/p&gt;&lt;p&gt;&quot;There are a couple different options we are looking at for relocating the time capsule,&quot; said middle school Principal Doug Hatch. &quot;We have a time capsule that we put together when we opened as the middle school back in 2011, but using that location will depend on whether the old time capsule can fit in the same location as our other one. That would be the ideal place to put it because when I'm gone, years from now, they will both be easy to find for whoever is here.&quot;&lt;/p&gt;&lt;p&gt;According to Hatch, after much deliberation, the 1988 time capsule will be buried in front of the current middle school sometime this spring or summer. Hatch also said that the cornerstone that the capsule was hidden behind at the old middle school will most likely be used as a marker on top of the capsule to make its place.&lt;/p&gt;&lt;p&gt;&quot;We weren't 100 percent sure what we are going to do with the cornerstone, since it is not a part of (the current middle school), but it is still part of our history,&quot; Hatch said. &quot;We weren't sure what the timeline for the 1988 time capsule was since there was no markings on the capsule to let us know when it was supposed to be opened. The only staff member who is still here from the time when the capsule was put in at the old middle school is Mr. Saliny. He remembers the time capsule being put together, but does not remember the specifics.&quot;&lt;p&gt;Items in the 1988 time capsule, according to the table of contents and a New Richmond News article from the time of the dedication, included:&lt;/p&gt;&lt;p&gt;• A videotape of the students, faculty, aides, custodians and cooks doing the things they do very well&lt;/p&gt;&lt;p&gt;• A detention slip&lt;/p&gt;&lt;p&gt;• A copy of the New Richmond News&lt;/p&gt;&lt;p&gt;• A tape of the top songs of the week in October 1988&lt;/p&gt;&lt;p&gt;• A grocery bill from Cub Foods&lt;/p&gt;&lt;p&gt;• The eighth-grade predictions for the year 2088.&lt;/p&gt;&lt;p&gt;• A school yearbook&lt;/p&gt;&lt;p&gt;• A copy of the May issue of the Middle School Journal&lt;/p&gt;&lt;p&gt;• A copy of the &quot;Middle School Remodelling Song&quot; written by Kay Murray and performed for the teachers assistants at Christmas time&lt;/p&gt;&lt;p&gt;• A TIME magazine&lt;/p&gt;&lt;p&gt;• The &quot;Children's News&quot; supplement of the New Richmond News&lt;/p&gt;&lt;p&gt;• A copy of the Tiger Paw, the school newspaper&lt;/p&gt;&lt;p&gt;&quot;The interesting thing about the 1988 time capsule is that they put the California Raisins set that used to be in a happy meal from Hardee's, which was kind of a collectors item back then,&quot; Hatch said. &quot;We didn't put anything like that in our capsule...We just put things in there that were items that we wanted to pass along to themselves 50 years from now to say 'Oh yea, this is the way it was back then.'&quot;&lt;/p&gt;&lt;p&gt;Hatch said the 2011 time capsule included many of the same items as the 1988 capsule, but all of their documents were put on flash drives, which meant they could fit more information in a smaller space than the old middle school's capsule.&lt;/p&gt;&lt;p&gt;&quot;What we did to put together the items for the time capsule was, we as a staff, generated ideas of what we thought should be in the capsule and then asked the students about items that they felt were important,&quot; Hatch said. &quot;We surveyed the students and asked them things like do we put a copy of the New Richmond News in, do we put a copy of TIME magazine in, do we put items that are important to us in 2011 that will be important 50 years from now.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Relocating a piece of New Richmond Middle School history"> <meta itemprop='author' content="Jordan Willi"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-01-20T17:00:00"> <meta itemprop='dateModified' content="2017-01-20T17:01:00"> <link itemprop='mainEntityOfPage' content="node/4202001"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.newrichmond-news.com/sites/default/files/styles/square_300/public/0B-f5_x5jGvnUbE5VaXNXaUJLTmM.jpg?itok=8vDGhxG3"> <meta itemprop="width" content="3264"> <meta itemprop="height" content="2448"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jordan Willi"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Jordan Willi"> <meta itemprop="homeLocation" content="New Richmond"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-246-7117"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.newrichmond-news.com"> <meta itemprop='telephone' content="(751) 243-7767 x244"> <meta itemprop='email' content="jwilli@rivertowns.net"> </div> <meta itemprop='url' content="http://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Relocating a piece of New Richmond Middle School history "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="New Richmond"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="127 South Knowles Avenue"> <meta itemprop='postalCode' content="54017"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Relocating a piece of New Richmond Middle School history</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jordan-willi'>Jordan Willi</a></span>
  <span class='node-byline-time'> on Jan 20, 2017  at 5:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='http://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/0B-f5_x5jGvnUbE5VaXNXaUJLTmM.jpg?itok=c-YR0Ipz' data-featherlight='http://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/0B-f5_x5jGvnUbE5VaXNXaUJLTmM.jpg?itok=ENc_2IRT'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The old middle school time capsule, which was sealed in the school&rsquo;s 1988 cornerstone, is pictured next to the current middle school&rsquo;s time capsule, which was dedicated and sealed in 2011. (Photo by Jordan Willi)</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption {display: inline-block; width: 100%;}</style><div class='node-body'><p>New Richmond Middle School</p></div><div class='node-body'><p>When an addition was tacked on to the old New Richmond Middle School in 1988 — which included the gym, cafeteria, band room and tech-education rooms — the administration at the time decided it wanted to put together a time capsule to commemorate the occasion and preserve the building's history.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_q5yxwqdm2gcncsswmffat64beq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>A dedication for the new additions to the school was held Sunday, Oct. 23. Following the dedication, the time capsule was placed behind the 1988 cornerstone at the front of the building and was not to be opened until 2088.</p><p>However, with the razing of the old middle school scheduled to take place starting Feb. 27, the administration thought it would be best to remove the cornerstone and the time capsule in order to preserve the history of the school and honor the 2088 reopening date set back in 1988.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>"There are a couple different options we are looking at for relocating the time capsule," said middle school Principal Doug Hatch. "We have a time capsule that we put together when we opened as the middle school back in 2011, but using that location will depend on whether the old time capsule can fit in the same location as our other one. That would be the ideal place to put it because when I'm gone, years from now, they will both be easy to find for whoever is here."</p><p>According to Hatch, after much deliberation, the 1988 time capsule will be buried in front of the current middle school sometime this spring or summer. Hatch also said that the cornerstone that the capsule was hidden behind at the old middle school will most likely be used as a marker on top of the capsule to make its place.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>"We weren't 100 percent sure what we are going to do with the cornerstone, since it is not a part of (the current middle school), but it is still part of our history," Hatch said. "We weren't sure what the timeline for the 1988 time capsule was since there was no markings on the capsule to let us know when it was supposed to be opened. The only staff member who is still here from the time when the capsule was put in at the old middle school is Mr. Saliny. He remembers the time capsule being put together, but does not remember the specifics."</p><p>Items in the 1988 time capsule, according to the table of contents and a New Richmond News article from the time of the dedication, included:</p><p>• A videotape of the students, faculty, aides, custodians and cooks doing the things they do very well</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>• A detention slip</p><p>• A copy of the New Richmond News</p><p>• A tape of the top songs of the week in October 1988</p><p>• A grocery bill from Cub Foods</p><p>• The eighth-grade predictions for the year 2088.</p><p>• A school yearbook</p><p>• A copy of the May issue of the Middle School Journal</p><p>• A copy of the "Middle School Remodelling Song" written by Kay Murray and performed for the teachers assistants at Christmas time</p><p>• A TIME magazine</p><p>• The "Children's News" supplement of the New Richmond News</p><p>• A copy of the Tiger Paw, the school newspaper</p><p>"The interesting thing about the 1988 time capsule is that they put the California Raisins set that used to be in a happy meal from Hardee's, which was kind of a collectors item back then," Hatch said. "We didn't put anything like that in our capsule...We just put things in there that were items that we wanted to pass along to themselves 50 years from now to say 'Oh yea, this is the way it was back then.'"</p><p>Hatch said the 2011 time capsule included many of the same items as the 1988 capsule, but all of their documents were put on flash drives, which meant they could fit more information in a smaller space than the old middle school's capsule.</p><p>"What we did to put together the items for the time capsule was, we as a staff, generated ideas of what we thought should be in the capsule and then asked the students about items that they felt were important," Hatch said. "We surveyed the students and asked them things like do we put a copy of the New Richmond News in, do we put a copy of TIME magazine in, do we put items that are important to us in 2011 that will be important 50 years from now."</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/2'>education</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/31058'>new richmond middle school</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/121643'>wisconsin</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/351648'>old middle school</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/40955'>Time Capsule</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/8101'>Relocation</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/23181'>1988</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/jordan-willi'>Jordan Willi</a><img class='node-author-pic' src='http://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-210242-1378243609.jpg?itok=Do4n0YDI'><div class='node-author-bio'>Jordan Willi is a reporter for the New Richmond News. Previously, he worked as a sports reporter at the Worthington Daily Globe in Worthington, Minnesota. He also interned at the Hudson Star Observer for two summers and contributed to the Bison Illustrated sports magazine at North Dakota State University.</div><div class='node-author-email'>
        <a href='/user/210242/contact'>
          <span itemprop='email'>jwilli@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(751) 243-7767 x244</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',24);
  ga('send', 'event', 'article', 'paragraphs', '24');
  ga('send', 'event', 'article', 'length', 'characters',4211);
  ga('send', 'event', 'article', 'age', '2 days');
  ga('send', 'event', 'article', 'age', 'interval',193934);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',24);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '24');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',4211);
  ga('combinedSites.send', 'event', 'article', 'age', '2 days');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',193934);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4202137-alleged-church-embezzler-quits-job-school-administrator"><span class="number">1. </span>Alleged church embezzler quits job as school administrator</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4202126-new-richmond-man-gets-10-years-prison"><span class="number">2. </span>New Richmond man gets 10 years in prison</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/region/4203100-scams-nrpd-chief-craig-yehlik-warns-residents-be-vigilant"><span class="number">3. </span>Scams: NRPD Chief Craig Yehlik warns residents to be vigilant</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/education/4202009-scc-panther-production-give-students-real-world-experience"><span class="number">4. </span>SCC Panther Production to give students real world experience</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4202392-kathryn-brusewitz-78"><span class="number">5. </span>Kathryn Brusewitz, 78</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4202009-scc-panther-production-give-students-real-world-experience">SCC Panther Production to give students real world experience<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/outdoors/4202160-conservation-pioneer-norm-rehder-was-behind-many-local-programs">Conservation pioneer: Norm Rehder was behind many local programs<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/education/4202005-st-croix-central-high-school-library-adds-green-screen">St. Croix Central High School library adds green screen<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4202137-alleged-church-embezzler-quits-job-school-administrator">Alleged church embezzler quits job as school administrator<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4202126-new-richmond-man-gets-10-years-prison">New Richmond man gets 10 years in prison<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-57c352d1915fef2894d2f1633dd250be">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431745">
         Australian Shepherd Puppies For Sale   Mini Aussies-  Black Tri & Red Merle Female; 1-Blue Merle Male    Toy Aussie- Blue Merle Male.   Great    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429830">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2431173">
      New Year, New You!  <br>Craft & Vendor Show <br>"Cottage Grove Armory" <br>8180 Belden Blvd.  <br>Cottage Grove    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2430498">
      SINGING VALENTINES  <br>Friday, Saturday & Sunday  <br>February 12-14, 2016.  <br> <br>The Croix Chordsmen will send a    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429803">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2429798">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">127 South Knowles Avenue</div>
      <span class="locality">New Richmond</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54017</span>
    </div>

    Call us at <div class="tel">715-246-6881</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ok3nen"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=newrichmond-news.com&tags=News, education,new richmond middle school, wisconsin, old middle school, Time Capsule, Relocation, 1988',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ok3nen"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_G8mSPrDqUT0jvAeB6lhOR3XaxjEZITO9rCPei8bVAos.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ok3nen"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ok3nen"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>