<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, government,scammers, Identity theft, Politics, Business, Unemployment, crime and courts" />
<meta property="news_keywords" content="News, government,scammers, Identity theft, Politics, Business, Unemployment, crime and courts" />
<meta property="description" content="MADISON -- Wisconsin continues to lag behind two thirds of the states in its pace of job creation.The U.S. Bureau of Labor Statistics says Wisconsin had a year-to-year..." />
<meta property="author" content="Sarah Young" />
<meta property="article:published_time" content="2017-03-10T07:53:25-06:00" />
<meta property="article:modified_time" content="2017-03-10T07:53:25-06:00" />
<meta property="fb:app_id" content="274677719346518" />
<meta property="twitter:url" content="http://www.newrichmond-news.com/news/government/4232314-wisconsin-roundup-wisconsin-still-lags-its-pace-job-creation-semi-plows" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:tag" content="News, government,scammers, Identity theft, Politics, Business, Unemployment, crime and courts" />
<meta property="twitter:title" content="Wisconsin roundup: Wisconsin still lags in its pace of job creation;..." />
<meta property="og:url" content="http://www.newrichmond-news.com/news/government/4232314-wisconsin-roundup-wisconsin-still-lags-its-pace-job-creation-semi-plows" />
<meta property="twitter:description" content="MADISON -- Wisconsin continues to lag behind two thirds of the states in its pace of job creation.The U.S. Bureau of Labor Statistics says Wisconsin had a year-to-year private sector job growth of 1 percent as of last September, with 25,600 jobs created during that 12-month period. " />
<meta property="twitter:image" content="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Wisconsin roundup: Wisconsin still lags in its pace of job creation;..." />
<meta property="og:image" content="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" />
<meta property="og:description" content="MADISON -- Wisconsin continues to lag behind two thirds of the states in its pace of job creation.The U.S. Bureau of Labor Statistics says Wisconsin had a year-to-year private sector job growth of 1 percent as of last September, with 25,600 jobs created during that 12-month period. " />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<link rel="shortcut icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.newrichmond-news.com/news/government/4232314-wisconsin-roundup-wisconsin-still-lags-its-pace-job-creation-semi-plows?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4232314" />
<link rel="canonical" href="/news/government/4232314-wisconsin-roundup-wisconsin-still-lags-its-pace-job-creation-semi-plows" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Wisconsin roundup: Wisconsin still lags in its pace of job creation; semi plows into travel mart; and 10 more state news stories | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?omk642" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?omk642" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?omk642" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?omk642" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?omk642"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?omk642"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-NewRichmondNews"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_UQFitTWzxrGPgF9TJac0O34ChYQqTMyQHbbDyQ6DOPk.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4232314 node-type-article domain-www-newrichmond-news-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/government/4232314-wisconsin-roundup-wisconsin-still-lags-its-pace-job-creation-semi-plows" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4231784-minn-man-accused-fleeing-st-croix-county-deputies-i-94'>Minn. man accused of fleeing St. Croix County deputies on I-94</a></li><li><a href='/news/government/4232314-wisconsin-roundup-wisconsin-still-lags-its-pace-job-creation-semi-plows'>Wisconsin roundup: Wisconsin still lags in its pace of job creation; semi plows into travel mart; and 10 more state news stories</a></li><li><a href='/news/education/4231301-new-nursing-assistant-course-begin-schc-march'>New nursing assistant course to begin at SCHC in March</a></li><li><a href='/news/crime-and-courts/4231781-hudson-man-22-sentenced-fourth-owi'>Hudson man, 22, sentenced for fourth OWI</a></li><li><a href='/news/education/4231222-nr-ffa-hold-farm-table-luncheon'>NR FFA to hold Farm to Table Luncheon</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/new-richmond" target="_self">New Richmond</a></li><li><a href="/tags/somerset" target="_self">Somerset</a></li><li><a href="/tags/roberts" target="_self">Roberts</a></li><li><a href="/tags/hammond" target="_self">Hammond</a></li><li><a href="/tags/star-prairie" target="_self">Star Prairie</a></li><li><a href="/tags/deer-park" target="_self">Deer Park</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/business" target="_self">business</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4231714-new-richmond-sending-28-powerlifters-state-meet'>New Richmond sending 28 powerlifters to state meet</a></li><li><a href='/sports/high-school/4231721-somerset-girls-basketball-finishes-one-game-short-state-tournament'>Somerset girls basketball finishes one game short of state tournament</a></li><li><a href='/sports/high-school/4231718-st-croix-central-boys-basketball-finishes-season-playing-its-best'>St. Croix Central boys basketball finishes season playing its best</a></li><li><a href='/sports/high-school/4230318-watch-area-sports-teams-highlighted-slideshow'>WATCH: Area sports teams highlighted in this slideshow</a></li><li><a href='/sports/high-school/4229421-somerset-girls-basketball-defeated-sectional-championship-game-72-57'>Somerset girls basketball defeated in sectional championship game, 72-57</a></li></ul></div></div></li><li class='leaf'><a href="/news/education" target="_self">education</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/education/4231301-new-nursing-assistant-course-begin-schc-march'>New nursing assistant course to begin at SCHC in March</a></li><li><a href='/news/education/4231222-nr-ffa-hold-farm-table-luncheon'>NR FFA to hold Farm to Table Luncheon</a></li><li><a href='/news/education/4227670-somerset-junior-kindergarten-registration-march-24'>Somerset junior kindergarten registration March 24</a></li><li><a href='/news/education/4227658-somerset-high-school-salutes-first-semester-honor-roll-students'>Somerset high school salutes first semester honor roll students</a></li><li><a href='/news/education/4227152-scc-high-school-honor-rolls'>SCC high school honor rolls </a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4231288-hazel-mackin-public-library-library-plans-author-event-march-21'>Hazel Mackin Public Library: Library plans author event for March 21</a></li><li><a href='/life/family/4227672-big-brothers-big-sisters-receives-continued-support'>Big Brothers Big Sisters receives continued support</a></li><li><a href='/life/4231284-hammond-community-library-library-camps-are-back-summer'>Hammond Community Library: Library Camps are back this summer</a></li><li><a href='/life/events/4231230-donahues-excited-be-st-patricks-day-parade-grand-marshals'>Donahues excited to be St. Patrick&#039;s Day Parade grand marshals</a></li><li><a href='/life/4227705-hammond-community-library-column-did-you-know'>Hammond Community Library Column: Did you know?</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4229814-witc-appointments-witc-district-board'>WITC - Appointments to WITC District Board</a></li><li><a href='/legals/4229807-st-croix-cty-community-development-323-public-hearing-notice'>St. Croix Cty Community Development - 3/23 Public Hearing Notice</a></li><li><a href='/legals/4229813-village-star-prairie-dec-7-2016-board-minutes'>Village of Star Prairie - Dec. 7, 2016 Board Minutes</a></li><li><a href='/legals/4229812-village-star-prairie-jan-22-2017-special-board-proceedings-minutes'>Village of Star Prairie - Jan. 22, 2017 Special Board Proceedings Minutes -</a></li><li><a href='/legals/4229811-town-somerset-march-1-2017-board-minutes'>Town of Somerset - March 1, 2017 Board Minutes</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4231934-alan-e-boor-60'>Alan E. Boor, 60</a></li><li><a href='/obituaries/4230506-helen-lucille-parent-85'>Helen Lucille Parent, 85</a></li><li><a href='/obituaries/4229972-dennis-wayne-vesper-76'>Dennis Wayne Vesper, 76</a></li><li><a href='/obituaries/4229938-herbert-e-roettger-87'>Herbert E. Roettger, 87</a></li><li><a href='/obituaries/4230505-larry-p-bengtson-71'>Larry P. Bengtson, 71</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4231904-letters-editor'>Letters to the Editor</a></li><li><a href='/opinion/editorials/4230019-editorial-duffy-attempts-dodge-his-constituents'>EDITORIAL: Duffy attempts to dodge his constituents</a></li><li><a href='/opinion/letters/4228029-letters-editor-march-2-2017'>Letters to the Editor, March 2, 2017</a></li><li><a href='/opinion/columns/4228469-willi-nilli-column-good-old-family-dinner'>Willi Nilli Column: The good old family dinner</a></li><li><a href='/opinion/letters/4224182-letters-editor'>Letters to the Editor</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.newrichmond-news.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="New Richmond,Wisconsin 54017"> <meta itemprop='articleBody' content="&lt;p&gt;MADISON -- Wisconsin continues to lag behind two thirds of the states in its pace of job creation.&lt;/p&gt;&lt;p&gt;The U.S. Bureau of Labor Statistics says Wisconsin had a year-to-year private sector job growth of 1 percent as of last September, with 25,600 jobs created during that 12-month period. &lt;/p&gt;&lt;p&gt;The percentage was the 34th best among the 50 states -- close to where it's been since the Quarterly Census of Employment and Wages was highlighted during the state's intense debate involving job creation several years ago. That was when Gov. Scott Walker failed to keep a promise of creating 250,000 private sector jobs during his first term -- and the voters forgave him. &lt;/p&gt;&lt;p&gt;The monthly unemployment report, which uses a much smaller sample of employer surveys than the year-to-year report, had its best showing in 16 years in January with a statewide rate of 3.9 percent -- down two tenths from December.&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Semi plows into travel mart&lt;/p&gt;&lt;p&gt;NEW LISBON -- State and local officers are investigating, after a semi-truck plowed into a travel mart in central Wisconsin and caused thousands of dollars in damage. It happened Thursday morning at the Travel Mart in New Lisbon off Interstate 90-94 in Juneau County. &lt;/p&gt;&lt;p&gt;Officials say the front cab of the semi drove into the convenience store -- and had the rig veered to another side, one employee said it could have hit the diesel fuel pumps, possibly causing an explosion. &lt;/p&gt;&lt;p&gt;Officials say the trucker was taken to a hospital to be checked out. Three restaurants in the building remain open, although the gas station was closed until further notice.&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Winds shove ice formations off Lake Winnebago&lt;/p&gt;&lt;p&gt;The strong winds this week have created some colorful ice formations off Lake Winnebago. Officials at the Calumet County Park near Stockbridge says ice chunks both large and small have blown off Wisconsin's largest inland lake, and a plank of ice 30 feet wide rapidly shoved into a parking lot. &lt;/p&gt;&lt;p&gt;Some park visitors marveled at how colorful the crystals appeared due to the sun's reflection and all the ice that built up. But WLUK TV says the ice shoves also brought large pieces ashore that caused damage to properties in the town of Harrison just east of Kaukauna -- and among other things, the ice blocked an owner's access to a boathouse.&lt;/p&gt;&lt;p&gt;----- &lt;/p&gt;&lt;p&gt;Rumor steals the show&lt;/p&gt;&lt;p&gt;WEST ALLIS -- The Wisconsin German shepherd who won the Westminster Dog Show is a huge attraction at a sports show in Milwaukee. &lt;/p&gt;&lt;p&gt;Rumor shared a booth with Green Bay Packers' legend Dave Robinson on Thursday at the Journal Sentinel Sports Show at State Fair Park. And when somebody asked if the long line was for the dog or the Glory Years' linebacker Robinson, the crowd shouted &quot;the dog.&quot; &lt;/p&gt;&lt;p&gt;Rumor's trainer and co-owner Kent Boyles of Edgerton says there's been a large groundswell of fan support for the dog -- and the feelings have been &quot;overwhelming.&quot; &lt;/p&gt;&lt;p&gt;Boyles and Rumor's other owner, Liz Oster, have been on a &quot;victory tour&quot; throughout the nation -- which Boyles calls a campaign tour to build &quot;goodwill for German shepherds and the sport of purebred dogs.&quot;&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Assembly OK's public project union restrictions&lt;/p&gt;&lt;p&gt;MADISON -- A bill that prohibits Wisconsin communities from forcing contractors to use union employees for public projects is on its way to Gov. Scott Walker. &lt;/p&gt;&lt;p&gt;The Assembly gave final legislative approval to the measure Thursday on a 64-35 vote, with all Democrats voting no. &lt;/p&gt;&lt;p&gt;The bill's chief sponsor, Brookfield Republican Rob Hutton, said he wanted to give non-union shops a chance to bid on tax-funded work -- and it still gives communities a choice of selecting contractors with Project Labor Agreements in a fair bidding process. &lt;/p&gt;&lt;p&gt;Democrats call it another GOP slap on unions. Sun Prairie Democrat Gary Hebl says it will &quot;open the door for out-of-state contractors to work on vital projects with low paid, untrained workers.&quot;&lt;/p&gt;&lt;p&gt;----- &lt;/p&gt;&lt;p&gt;Fourteen sentenced so far in large meth sales ring&lt;/p&gt;&lt;p&gt;MADISON -- Fourteen people have now been sentenced in a large methamphetamine sales ring that covered much of central and western Wisconsin. &lt;/p&gt;&lt;p&gt;Thirty-year-old Patrick Keenan of Wausau was given a 15-year federal prison term this week for his role in the operation, in which Joe Kujawa reportedly supplied meth from Minneapolis to a number of dealers in eight cities between Eau Claire and the Wausau/Merrill area. &lt;/p&gt;&lt;p&gt;Prosecutors say 127 pounds of imported meth was sold to wholesalers and retailers in the region in a three-year period, and the drugs were valued at $5.7 million. &lt;/p&gt;&lt;p&gt;Five of the 19 defendants are scheduled to be sentenced in April and May in U.S. District Court in Madison. The 14 sentenced so far have terms that total 158 years.&lt;/p&gt;&lt;p&gt;-- Mike Warren, WDLB-WOSQ, Marshfield&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Wisconsin sweeps top honors at U.S. cheese contest&lt;/p&gt;&lt;p&gt;GREEN BAY -- Wisconsin cheesemakers have won all three top awards at the U.S. Championship Cheese Contest in Green Bay. &lt;/p&gt;&lt;p&gt;A black pepper Italian-style cheese from Sartori of Antigo was judged the nation's best, as master cheesemaker Mike Matucheski had the top score of 99.02. &lt;/p&gt;&lt;p&gt;The first runner-up was a cheddar from Agropur of Weyauwega, and the second runner-up was a gouda made by Marieke Gouda in Thorp. &lt;/p&gt;&lt;p&gt;Fifty judges from 18 states sampled a record 2,300 cheese, butter and yogurt entries in the national contest held this week in the Lambeau Field Atrium in Green Bay. &lt;/p&gt;&lt;p&gt;Wisconsin cheeses won 58 gold medals in the 101 categories, and the Badger State had 14 of the 20 finalists before the top honors were announced Thursday night.&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Body of La Crosse restaurant owner found near Vegas&lt;/p&gt;&lt;p&gt;LAS VEGAS, Nev. -- A medical examiner in Las Vegas will try to determine how a restaurant owner from La Crosse died, after his body was found Thursday. &lt;/p&gt;&lt;p&gt;La Crosse Police say Tom Olsen's body was found near a scenic overlook at the Lake Mead National Recreation Area near Vegas. Park rangers say they found Olsen's vehicle abandoned and legally parked on Tuesday -- and they found his personal belongings there. &lt;/p&gt;&lt;p&gt;Federal, state and local rescuers made an extensive search of land and water before Olsen's body was found near the overlook, about 15 feet from the shore of Lake Mead. He was a co-owner of the Freight House restaurant in La Crosse.&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Wisconsin jobless rate drops to 3.9 percent in January&lt;/p&gt;&lt;p&gt;MADISON -- Wisconsin's unemployment rate fell below 4 percent in January, the lowest it's been since January 2001. &lt;/p&gt;&lt;p&gt;Data the state Department of Workforce Development released Thursday shows the unemployment rate in January was 3.9 percent down from 4.1 percent in December. The national unemployment rate for January was 4.8 percent. &lt;/p&gt;&lt;p&gt;Private-sector job growth remained essentially flat between December and January, however. The state added only 200 jobs during the period.&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;State Treasurer's future now in voters’ hands&lt;/p&gt;&lt;p&gt;MADISON -- A proposal to get rid of one of Wisconsin's five constitutional offices is now in the hands of the voters. &lt;/p&gt;&lt;p&gt;The state Assembly voted 68-31 Thursday afternoon for its second and final approval of a constitutional amendment to dump the treasurer's office. Voters will have the final say in April of next year. &lt;/p&gt;&lt;p&gt;Oshkosh Republican Mike Schraa expects 65 percent of voters to pass the amendment and throw out the treasurer's office, which has been talked about for years. But lawmakers wouldn't take such a big step until now. Instead, they incrementally removed all the duties of the treasurer except to serve on the state Board of Commissioners of Public Lands. &lt;/p&gt;&lt;p&gt;Schraa says he now expects a movement to drop the secretary of state's office, while the only remaining Democratic constitutional officer, Doug La Follette, fights to keep that post.&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Man accused of shooting at Milwaukee police arrested in Indiana&lt;/p&gt;&lt;p&gt;MILWAUKEE -- A suspected Milwaukee drug dealer accused of shooting at police officers has been arrested in Indianapolis. &lt;/p&gt;&lt;p&gt;Twenty-one-year-old Brian Clark is awaiting extradition to Wisconsin to face nine felony charges that include attempted homicide, arson, vehicle theft and making and delivering various illegal drugs. &lt;/p&gt;&lt;p&gt;Milwaukee Police tried arresting Clark Feb. 26 after undercover officers saw suspected drug buyers come and go from a parked car that was stolen. The auto drove away from officers during a chase, and police found it on fire about two hours later. &lt;/p&gt;&lt;p&gt;Zachary Bartosiak and Dyllan Mahoney, both in their mid-20s, face drug charges in the incident.&lt;/p&gt;&lt;p&gt;-----&lt;/p&gt;&lt;p&gt;Wisconsin lawmakers propose card skimmer crackdown&lt;/p&gt;&lt;p&gt;MADISON -- Two GOP legislators have introduced a bill that would criminalize using credit card skimmers to steal people's identities. &lt;/p&gt;&lt;p&gt;A credit card skimmer is an electronic device that can be attached to a card reader on a gas pump or ATM to secretly collect credit card information. &lt;/p&gt;&lt;p&gt;State Sen. Robert Cowles and Rep. Rob Summerfield introduced a bill Thursday that would make possessing a skimmer with intent to commit identity theft punishable by up to 42 months in prison. Possessing a skimmer with intent to give it to someone for identity theft and attempting to use a skimmer for identity theft would both be punishable by up to six years in prison. Gaining something of value through a skimmer would be punishable by up to 10 years in prison.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Wisconsin roundup: Wisconsin still lags in its pace of job creation; semi plows into travel mart; and 10 more state news stories"> <meta itemprop='author' content="Sarah Young"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-03-10T07:53:25"> <meta itemprop='dateModified' content="2017-03-10T07:53:25"> <link itemprop='mainEntityOfPage' content="node/4232314"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Sarah Young"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Sarah Young"> <meta itemprop="homeLocation" content="New Richmond"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-246-7117"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.newrichmond-news.com"> <meta itemprop='telephone' content="(715) 273-4334"> <meta itemprop='email' content="syoung@rivertowns.net"> </div> <meta itemprop='url' content="http://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Wisconsin roundup: Wisconsin still lags in its pace of job creation; semi plows into travel mart; and 10 more state news stories "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="New Richmond"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="127 South Knowles Avenue"> <meta itemprop='postalCode' content="54017"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Wisconsin roundup: Wisconsin still lags in its pace of job creation; semi plows into travel mart; and 10 more state news stories</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/sarah-young'>Sarah Young</a></span>
  <span class='node-byline-time'> Today  at 7:53 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>MADISON -- Wisconsin continues to lag behind two thirds of the states in its pace of job creation.</p></div><div class='node-body'><p>The U.S. Bureau of Labor Statistics says Wisconsin had a year-to-year private sector job growth of 1 percent as of last September, with 25,600 jobs created during that 12-month period. </p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_q5yxwqdm2gcncsswmffat64beq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>The percentage was the 34th best among the 50 states -- close to where it's been since the Quarterly Census of Employment and Wages was highlighted during the state's intense debate involving job creation several years ago. That was when Gov. Scott Walker failed to keep a promise of creating 250,000 private sector jobs during his first term -- and the voters forgave him. </p><p>The monthly unemployment report, which uses a much smaller sample of employer surveys than the year-to-year report, had its best showing in 16 years in January with a statewide rate of 3.9 percent -- down two tenths from December.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>-----</p><p><strong>Semi plows into travel mart</strong></p><p>NEW LISBON -- State and local officers are investigating, after a semi-truck plowed into a travel mart in central Wisconsin and caused thousands of dollars in damage. It happened Thursday morning at the Travel Mart in New Lisbon off Interstate 90-94 in Juneau County. </p><p>Officials say the front cab of the semi drove into the convenience store -- and had the rig veered to another side, one employee said it could have hit the diesel fuel pumps, possibly causing an explosion. </p><p>Officials say the trucker was taken to a hospital to be checked out. Three restaurants in the building remain open, although the gas station was closed until further notice.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>-----</p><p><strong>Winds shove ice formations off Lake Winnebago</strong></p><p>The strong winds this week have created some colorful ice formations off Lake Winnebago. Officials at the Calumet County Park near Stockbridge says ice chunks both large and small have blown off Wisconsin's largest inland lake, and a plank of ice 30 feet wide rapidly shoved into a parking lot. </p><p>Some park visitors marveled at how colorful the crystals appeared due to the sun's reflection and all the ice that built up. But WLUK TV says the ice shoves also brought large pieces ashore that caused damage to properties in the town of Harrison just east of Kaukauna -- and among other things, the ice blocked an owner's access to a boathouse.</p><p>----- </p><p><strong>Rumor steals the show</strong></p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>WEST ALLIS -- The Wisconsin German shepherd who won the Westminster Dog Show is a huge attraction at a sports show in Milwaukee. </p><p>Rumor shared a booth with Green Bay Packers' legend Dave Robinson on Thursday at the Journal Sentinel Sports Show at State Fair Park. And when somebody asked if the long line was for the dog or the Glory Years' linebacker Robinson, the crowd shouted "the dog." </p><p>Rumor's trainer and co-owner Kent Boyles of Edgerton says there's been a large groundswell of fan support for the dog -- and the feelings have been "overwhelming." </p><p>Boyles and Rumor's other owner, Liz Oster, have been on a "victory tour" throughout the nation -- which Boyles calls a campaign tour to build "goodwill for German shepherds and the sport of purebred dogs."</p><p>-----</p><p><strong>Assembly OK's public project union restrictions</strong></p><p>MADISON -- A bill that prohibits Wisconsin communities from forcing contractors to use union employees for public projects is on its way to Gov. Scott Walker. </p><p>The Assembly gave final legislative approval to the measure Thursday on a 64-35 vote, with all Democrats voting no. </p><p>The bill's chief sponsor, Brookfield Republican Rob Hutton, said he wanted to give non-union shops a chance to bid on tax-funded work -- and it still gives communities a choice of selecting contractors with Project Labor Agreements in a fair bidding process. </p><p>Democrats call it another GOP slap on unions. Sun Prairie Democrat Gary Hebl says it will "open the door for out-of-state contractors to work on vital projects with low paid, untrained workers."</p><p>----- </p><p><strong>Fourteen sentenced so far in large meth sales ring</strong></p><p>MADISON -- Fourteen people have now been sentenced in a large methamphetamine sales ring that covered much of central and western Wisconsin. </p><p>Thirty-year-old Patrick Keenan of Wausau was given a 15-year federal prison term this week for his role in the operation, in which Joe Kujawa reportedly supplied meth from Minneapolis to a number of dealers in eight cities between Eau Claire and the Wausau/Merrill area. </p><p>Prosecutors say 127 pounds of imported meth was sold to wholesalers and retailers in the region in a three-year period, and the drugs were valued at $5.7 million. </p><p>Five of the 19 defendants are scheduled to be sentenced in April and May in U.S. District Court in Madison. The 14 sentenced so far have terms that total 158 years.</p><p>-- <em>Mike Warren, WDLB-WOSQ, Marshfield</em></p><p>-----</p><p><strong>Wisconsin sweeps top honors at U.S. cheese contest</strong></p><p>GREEN BAY -- Wisconsin cheesemakers have won all three top awards at the U.S. Championship Cheese Contest in Green Bay. </p><p>A black pepper Italian-style cheese from Sartori of Antigo was judged the nation's best, as master cheesemaker Mike Matucheski had the top score of 99.02. </p><p>The first runner-up was a cheddar from Agropur of Weyauwega, and the second runner-up was a gouda made by Marieke Gouda in Thorp. </p><p>Fifty judges from 18 states sampled a record 2,300 cheese, butter and yogurt entries in the national contest held this week in the Lambeau Field Atrium in Green Bay. </p><p>Wisconsin cheeses won 58 gold medals in the 101 categories, and the Badger State had 14 of the 20 finalists before the top honors were announced Thursday night.</p><p>-----</p><p><strong>Body of La Crosse restaurant owner found near Vegas</strong></p><p>LAS VEGAS, Nev. -- A medical examiner in Las Vegas will try to determine how a restaurant owner from La Crosse died, after his body was found Thursday. </p><p>La Crosse Police say Tom Olsen's body was found near a scenic overlook at the Lake Mead National Recreation Area near Vegas. Park rangers say they found Olsen's vehicle abandoned and legally parked on Tuesday -- and they found his personal belongings there. </p><p>Federal, state and local rescuers made an extensive search of land and water before Olsen's body was found near the overlook, about 15 feet from the shore of Lake Mead. He was a co-owner of the Freight House restaurant in La Crosse.</p><p>-----</p><p><strong>Wisconsin jobless rate drops to 3.9 percent in January</strong></p><p>MADISON -- Wisconsin's unemployment rate fell below 4 percent in January, the lowest it's been since January 2001. </p><p>Data the state Department of Workforce Development released Thursday shows the unemployment rate in January was 3.9 percent down from 4.1 percent in December. The national unemployment rate for January was 4.8 percent. </p><p>Private-sector job growth remained essentially flat between December and January, however. The state added only 200 jobs during the period.</p><p>-----</p><p><strong>State Treasurer's future now in voters’ hands</strong></p><p>MADISON -- A proposal to get rid of one of Wisconsin's five constitutional offices is now in the hands of the voters. </p><p>The state Assembly voted 68-31 Thursday afternoon for its second and final approval of a constitutional amendment to dump the treasurer's office. Voters will have the final say in April of next year. </p><p>Oshkosh Republican Mike Schraa expects 65 percent of voters to pass the amendment and throw out the treasurer's office, which has been talked about for years. But lawmakers wouldn't take such a big step until now. Instead, they incrementally removed all the duties of the treasurer except to serve on the state Board of Commissioners of Public Lands. </p><p>Schraa says he now expects a movement to drop the secretary of state's office, while the only remaining Democratic constitutional officer, Doug La Follette, fights to keep that post.</p><p>-----</p><p><strong>Man accused of shooting at Milwaukee police arrested in Indiana</strong></p><p>MILWAUKEE -- A suspected Milwaukee drug dealer accused of shooting at police officers has been arrested in Indianapolis. </p><p>Twenty-one-year-old Brian Clark is awaiting extradition to Wisconsin to face nine felony charges that include attempted homicide, arson, vehicle theft and making and delivering various illegal drugs. </p><p>Milwaukee Police tried arresting Clark Feb. 26 after undercover officers saw suspected drug buyers come and go from a parked car that was stolen. The auto drove away from officers during a chase, and police found it on fire about two hours later. </p><p>Zachary Bartosiak and Dyllan Mahoney, both in their mid-20s, face drug charges in the incident.</p><p>-----</p><p><strong>Wisconsin lawmakers propose card skimmer crackdown</strong></p><p>MADISON -- Two GOP legislators have introduced a bill that would criminalize using credit card skimmers to steal people's identities. </p><p>A credit card skimmer is an electronic device that can be attached to a card reader on a gas pump or ATM to secretly collect credit card information. </p><p>State Sen. Robert Cowles and Rep. Rob Summerfield introduced a bill Thursday that would make possessing a skimmer with intent to commit identity theft punishable by up to 42 months in prison. Possessing a skimmer with intent to give it to someone for identity theft and attempting to use a skimmer for identity theft would both be punishable by up to six years in prison. Gaining something of value through a skimmer would be punishable by up to 10 years in prison.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/1'>News</a><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/15121'>government</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/53804'>scammers</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/23050'>Identity theft</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/220235'>Politics</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/220180'>Business</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/220465'>Unemployment</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/48623'>crime and courts</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/sarah-young'>Sarah Young</a><img class='node-author-pic' src='http://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-216962-1458220648.jpg?itok=QU9pwKaJ'><div class='node-author-bio'><p><span>Sarah Young was appointed the editor of the Pierce County Herald in February 2015. She joined RiverTown Multimedia in October 2013 as a news reporter for the New Richmond News, where she covered community events, spot news and education in Hammond, Roberts, Somerset and St. Croix County Circuit Court. Previously she free-lanced for the River Falls Journal, Hudson Star-Observer, RiverTown special publications and the Superior Catholic Herald. She graduated from the University of Wisconsin-River Falls with a Bachelor of Fine Arts in Spanish and French in 2001. She completed a minor in journalism in 2004.&nbsp;</span></p></div><div class='node-author-email'>
        <a href='/user/216962/contact'>
          <span itemprop='email'>syoung@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 273-4334</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',66);
  ga('send', 'event', 'article', 'paragraphs', '66');
  ga('send', 'event', 'article', 'length', 'characters',9766);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',7746);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',66);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '66');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',9766);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',7746);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4231934-alan-e-boor-60"><span class="number">1. </span>Alan E. Boor, 60</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4231301-new-nursing-assistant-course-begin-schc-march"><span class="number">2. </span>New nursing assistant course to begin at SCHC in March</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4230416-daren-m-bibeau-23"><span class="number">3. </span>Daren M. Bibeau, 23</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4231781-hudson-man-22-sentenced-fourth-owi"><span class="number">4. </span>Hudson man, 22, sentenced for fourth OWI</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4231784-minn-man-accused-fleeing-st-croix-county-deputies-i-94"><span class="number">5. </span>Minn. man accused of fleeing St. Croix County deputies on I-94</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4231714-new-richmond-sending-28-powerlifters-state-meet">New Richmond sending 28 powerlifters to state meet<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4231784-minn-man-accused-fleeing-st-croix-county-deputies-i-94">Minn. man accused of fleeing St. Croix County deputies on I-94<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/government/4232314-wisconsin-roundup-wisconsin-still-lags-its-pace-job-creation-semi-plows">Wisconsin roundup: Wisconsin still lags in its pace of job creation; semi plows into travel mart; and 10 more state news stories<span class='latest-date'>2 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/opinion/letters/4231904-letters-editor">Letters to the Editor<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/education/4231301-new-nursing-assistant-course-begin-schc-march">New nursing assistant course to begin at SCHC in March<span class='latest-date'>5 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-9eafb7520390ad77e0d9db40c98f5f56">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2449222">
      Cupids Last Chance!  <br>Craft & Vendor Shopping Event! <br>Feb. 11th  10am-3pm   <br>at the Machine Shed- 8515 Hudson Blvd. N    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451488">
      Jeff's Small Engine and Shock Rebuilding. Snowmobiles, Snow Blowers, Lawn Care Equipment. Jeff Hendricks 960 Florence Ln Hudson WI 54016 cell:    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2451639">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">127 South Knowles Avenue</div>
      <span class="locality">New Richmond</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54017</span>
    </div>

    Call us at <div class="tel">715-246-6881</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=newrichmond-news.com&tags=News, government,scammers, Identity theft, Politics, Business, Unemployment, crime and courts',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?omk642"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?omk642"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?omk642"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?omk642"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>