<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="author" content="Dave Newman" />
<meta property="news_keywords" content="sports, high school,Tigers, Spartans, panthers, basketball, hockey, prep" />
<meta property="description" content="While one local team played last week, there are a number of varsity teams that will be in action this week.The action starts on Monday, when the Somerset girls..." />
<meta property="keywords" content="sports, high school,Tigers, Spartans, panthers, basketball, hockey, prep" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:published_time" content="2016-11-21T10:20:49-06:00" />
<meta property="image:alt" content="The Somerset girls basketball team kicked off the local winter sports season last Thursday with a game at Hudson. Shown in action for the Spartans are Kaitlyn Struemke (23) and Callie Willie (30). The Spartans will play at home this Monday and Tuesday." />
<meta property="article:modified_time" content="2016-11-21T10:20:49-06:00" />
<meta property="article:tag" content="sports, high school,Tigers, Spartans, panthers, basketball, hockey, prep" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:image" content="http://www.newrichmond-news.com/sites/default/files/styles/16x9_430/public/field/image/2-112416.SPO_.NRN_.somgb1_.jpg?itok=cUfXY-yt" />
<meta property="fb:app_id" content="274677719346518" />
<meta property="twitter:url" content="http://www.newrichmond-news.com/sports/high-school/4163745-winter-sports-get-rolling-week" />
<meta property="twitter:title" content="Winter sports get rolling this week" />
<meta property="twitter:description" content="While one local team played last week, there are a number of varsity teams that will be in action this week.The action starts on Monday, when the Somerset girls basketball team hosts St. Croix Falls. The Spartans are the only area winter team that has already played, losing an 84-59 decision at Hudson..." />
<meta property="og:type" content="article" />
<meta property="og:description" content="While one local team played last week, there are a number of varsity teams that will be in action this week.The action starts on Monday, when the Somerset girls basketball team hosts St. Croix Falls. The Spartans are the only area winter team that has already played, losing an 84-59 decision at Hudson..." />
<meta property="og:url" content="http://www.newrichmond-news.com/sports/high-school/4163745-winter-sports-get-rolling-week" />
<meta property="og:image:width" content="300" />
<meta property="og:image" content="http://www.newrichmond-news.com/sites/default/files/styles/square_300/public/field/image/2-112416.SPO_.NRN_.somgb1_.jpg?itok=w8LHkTF-" />
<meta property="og:image:height" content="300" />
<meta property="og:title" content="Winter sports get rolling this week" />
<link rel="apple-touch-icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<link rel="shortcut icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<link rel="amphtml" href="http://www.newrichmond-news.com/sports/high-school/4163745-winter-sports-get-rolling-week?amp" />
<link rel="shortlink" href="/node/4163745" />
<link rel="canonical" href="/sports/high-school/4163745-winter-sports-get-rolling-week" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
    <title>Winter sports get rolling this week | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?ogt15v" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?ogt15v" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_27W8u-HbankbPYe4D1Wd0wx_MB32l4m4HZYxyDhiieo.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var site_latitude = 45.12302; var site_longitude = -92.5365865;
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_TTzFs4S5HNfQJdlI9dZ63Gj58gtI7nSaOYMh25g7vqs.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_weather/scripts/min/fcc_weather_map_control.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ogt15v"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ogt15v"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-NewRichmondNews"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        var ybotq = ybotq || [];
        (function() {
        var js = document.createElement('script');
        js.src = '//cdn.yldbt.com/js/yieldbot.intent.js';
        var node = document.getElementsByTagName('script')[0];
        node.parentNode.insertBefore(js, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        function ybWidth(){
          var w = window,
              d = document,
              e = d.documentElement,
              x = Math.max(e.scrollWidth,e.offsetWidth,e.clientWidth);
          return x;
        }
        ybotq.push(function () {
          if(ybWidth()>=481) {
            yieldbot.pub('be77');//desktop
            yieldbot.defineSlot('LB');
            yieldbot.defineSlot('MR', {sizes: [
                [300, 250],
                [300, 600]
            ]});
            yieldbot.defineSlot('MR_2', {sizes: [
                [300, 250],
                [300, 600]
            ]});
          } else {
            yieldbot.pub('061f');//mobile
            yieldbot.defineSlot('MLB');
            yieldbot.defineSlot('mobrec');
          }
          yieldbot.enableAsync();
          yieldbot.go();
        });
//--><!]]>
</script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
  </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4163745 node-type-article domain-www-newrichmond-news-com context-sports">

    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start":
    new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src=
    "//www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,"script","dataLayer","GTM-PF9F4L");</script>
    <!-- End Google Tag Manager -->

    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/high-school/4163745-winter-sports-get-rolling-week" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court'>Wisconsin roundup: AG to appeal ruling against GOP&#039;s redistricting; Wis. Supreme Court won&#039;t probe John Doe leaks; 9 more state news stories</a></li><li><a href='/news/education/4164524-nr-school-board-approves-demolition-contractor'>NR School Board approves demolition contractor</a></li><li><a href='/news/4163816-wetterling-killer-sentenced-20-years-prison'>Wetterling killer sentenced to 20 years in prison</a></li><li><a href='/news/4163785-cheap-gas-more-travel-thanksgiving'>Cheap gas, more travel for Thanksgiving</a></li><li><a href='/news/region/4163693-wisconsin-roundup-hunters-register-fewer-opening-day-deer-transportation-problem'>Wisconsin roundup: Hunters register fewer opening-day deer; transportation problem looms for state; 9 more state news stories</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/new-richmond" target="_self">New Richmond</a></li><li><a href="/tags/somerset" target="_self">Somerset</a></li><li><a href="/tags/roberts" target="_self">Roberts</a></li><li><a href="/tags/hammond" target="_self">Hammond</a></li><li><a href="/tags/star-prairie" target="_self">Star Prairie</a></li><li><a href="/tags/deer-park" target="_self">Deer Park</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/business" target="_self">business</a></li></ul></div></div></li>
<li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4163745-winter-sports-get-rolling-week'>Winter sports get rolling this week</a></li><li><a href='/sports/high-school/4162084-st-croix-central-football-rides-incredible-offensive-effort-wiaa-state'>St. Croix Central football rides incredible offensive effort to WIAA state championship</a></li><li><a href='/sports/high-school/4161314-somersets-max-praschak-seeing-game-time-wisconsin-badgers'>Somerset&#039;s Max Praschak seeing game time for Wisconsin Badgers</a></li><li><a href='/sports/high-school/4160495-somersets-connection-uw-river-falls-football-team-runs-deep'>Somerset&#039;s connection with UW-River Falls football team runs deep</a></li><li><a href='/sports/high-school/4160746-somerset-grads-earn-all-wiac-honors-uw-river-falls-football-team'>Somerset grads earn All-WIAC honors for UW-River Falls football team</a></li></ul></div></div></li>
<li class='leaf'><a href="/news/education" target="_self">education</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/news/education/4164524-nr-school-board-approves-demolition-contractor'>NR School Board approves demolition contractor</a></li><li><a href='/news/education/4160703-new-richmond-elementaries-hold-art-show-and-carnival'>New Richmond elementaries hold Art Show and Carnival</a></li><li><a href='/news/education/4160689-students-share-memories-911-their-eyes'>Students share memories of 9/11 from ‘With Their Eyes’</a></li><li><a href='/news/education/4160662-students-salute-veterans-their-service'>Students salute veterans for their service</a></li><li><a href='/news/education/4156386-nrms-october-students-month-announced'>NRMS October Students of the Month announced</a></li></ul></div></div></li>
<li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/events/4160717-volunteers-honored-westfields-luncheon'>Volunteers honored at Westfields luncheon</a></li><li><a href='/life/events/4160721-cold-temps-cant-slow-2016-turkey-trot'>Cold temps can’t slow 2016 turkey trot</a></li><li><a href='/life/events/4160727-stories-courage-and-camaraderie-bring-veterans-day-life'>Stories of courage and camaraderie  bring Veterans Day to life</a></li><li><a href='/life/events/4160714-ready-randys-host-annual-silent-auction-and-wine-tasting-event'>Ready Randy’s to host annual silent auction and wine tasting event</a></li><li><a href='/life/arts-and-entertainment/4160705-hazel-mackin-library-library-heads-holiday-season'>Hazel Mackin Library: Library heads into the holiday season</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li>
<li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/legals/4164120-village-somerset-ordinance-635z-2016'>Village of Somerset - Ordinance A-635Z (2016)</a></li><li><a href='/legals/4162399-town-cylon-notice-spring-election'>Town of Cylon - Notice of Spring Election</a></li><li><a href='/legals/4162398-16pr88-matter-estate-doris-soden'>16PR88 In the matter of the estate of Doris Soden</a></li><li><a href='/legals/4162397-city-new-richmond-ordinance-487'>City of New Richmond - Ordinance #487</a></li><li><a href='/legals/4162396-village-deer-park-notice-spring-election'>Village of Deer Park - Notice of Spring Election</a></li></ul></div></div></li>
<li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcats'><h2>Headlines</h2><ul><li><a href='/obituaries/4163999-cheryl-deppe-54'>Cheryl Deppe, 54</a></li><li><a href='/obituaries/4159395-steven-n-anderson-23'>Steven N. Anderson, 23</a></li><li><a href='/obituaries/4157591-marlin-h-jans-80'>Marlin H. Jans, 80</a></li><li><a href='/obituaries/4159824-carol-j-stoll-75'>Carol J. Stoll, 75</a></li><li><a href='/obituaries/4159201-florence-bunny-wandel-72'>Florence &quot;Bunny&quot; Wandel, 72</a></li></ul></div></div></li>
<li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4162315-keeping-community-healthy-and-disease-free-our-goal'>Keeping the community healthy and disease-free is our goal</a></li><li><a href='/opinion/letters/4162308-nov-17-2016-letters-editor'>Nov. 17, 2016: Letters to the Editor</a></li><li><a href='/opinion/columns/4156508-nrsd-core-purpose-inspiring-students'>NRSD Core Purpose: Inspiring students</a></li><li><a href='/opinion/letters/4156503-nov-10-letters-editor'>Nov. 10: Letters to the Editor</a></li><li><a href='/opinion/editorials/4156524-my-view-needs-many'>My View: ‘The needs of the many ...’</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li>
<li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li>
<li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li>
<li class='leaf no-doormat'><a href="http://local.newrichmond-news.com/ads" target="_self">Print Ads</a></li>
        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="New Richmond,Wisconsin 54017"> <meta itemprop='articleBody' content="&lt;p&gt;While one local team played last week, there are a number of varsity teams that will be in action this week.&lt;/p&gt;&lt;p&gt;The action starts on Monday, when the Somerset girls basketball team hosts St. Croix Falls. The Spartans are the only area winter team that has already played, losing an 84-59 decision at Hudson last Thursday.&lt;/p&gt;&lt;p&gt;The Spartans will be one of four local teams that will be active on Tuesday. The Spartans begin their Middle Border Conference schedule at home Tuesday against Amery.&lt;/p&gt;&lt;p&gt;The New Richmond and St. Croix Central girls will also begin their schedules on Tuesday. New Richmond will play at Prescott in MBC action, while St. Croix Central hosts Colfax in a non-conference game.&lt;/p&gt;&lt;p&gt;The Western Wisconsin Stars girls hockey team will start its season on Tuesday. The Stars will play at Somerset, which will serve as the team's home rink for most games this season. The game will be played at 6 p.m. against Superior.&lt;/p&gt;&lt;p&gt;The Stars will also be in action next Friday and Saturday, playing in a tournament at Black River Falls.&lt;/p&gt;&lt;p&gt;The area boys basketball season will kick off on Saturday, when New Richmond plays at Eau Claire Memorial at 1 p.m.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Winter sports get rolling this week"> <meta itemprop='author' content="Dave Newman"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2016-11-21T10:20:49"> <meta itemprop='dateModified' content="2016-11-21T10:20:49"> <link itemprop='mainEntityOfPage' content="node/4163745"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="http://www.newrichmond-news.com/sites/default/files/styles/square_300/public/field/image/2-112416.SPO_.NRN_.somgb1_.jpg?itok=w8LHkTF-"> <meta itemprop="width" content="3648"> <meta itemprop="height" content="4583"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Dave Newman"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Dave Newman"> <meta itemprop="homeLocation" content="New Richmond"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-246-7117"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.newrichmond-news.com"> <meta itemprop='telephone' content="(715) 243-7767 x242"> <meta itemprop='email' content="DNewman@rivertowns.net"> </div> <meta itemprop='url' content="http://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Winter sports get rolling this week "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="New Richmond"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="127 South Knowles Avenue"> <meta itemprop='postalCode' content="54017"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        });
        </script>
        </div><h1 class='node-title'>Winter sports get rolling this week</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/dave-newman-0'>Dave Newman</a></span>
  <span class='node-byline-time'> on Nov 21, 2016  at 10:20 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='http://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/2-112416.SPO_.NRN_.somgb1_.jpg?itok=v3wDGab_' data-featherlight='http://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/2-112416.SPO_.NRN_.somgb1_.jpg?itok=Bfexeeef'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The Somerset girls basketball team kicked off the local winter sports season last Thursday with a game at Hudson. Shown in action for the Spartans are Kaitlyn Struemke (23) and Callie Willie (30). The Spartans will play at home this Monday and Tuesday.</span><span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='http://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/3-111716.SPO_.NRN_.nrh2_.JPG?itok=2m5d_CG-' data-featherlight='http://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/3-111716.SPO_.NRN_.nrh2_.JPG?itok=sSw5MRSn'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>The New Richmond boys hockey team is shown in action during a practice last week.</span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='http://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/2-111716.SPO_.NRN_.nrgb1_.JPG?itok=mXOqcFCS' data-featherlight='http://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/2-111716.SPO_.NRN_.nrgb1_.JPG?itok=3X7eQ0C0'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption'>Sierra Rondorf is shown in action during a New Richmond girls basketball practice last week. The Tigers begin their 2016-17 schedule this Tuesday with a game at Prescott.</span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>While one local team played last week, there are a number of varsity teams that will be in action this week.</p></div><div class='node-body'><p>The action starts on Monday, when the Somerset girls basketball team hosts St. Croix Falls. The Spartans are the only area winter team that has already played, losing an 84-59 decision at Hudson last Thursday.</p></div><div class='node-ad node-ad-desktop'><div id='article-sidebar-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('article-sidebar-ad');
          });
        });
        </script>
        </div></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        });
        </script>
        </div><div class='p402_premium'><div class='node-body'><p>The Spartans will be one of four local teams that will be active on Tuesday. The Spartans begin their Middle Border Conference schedule at home Tuesday against Amery.</p><p>The New Richmond and St. Croix Central girls will also begin their schedules on Tuesday. New Richmond will play at Prescott in MBC action, while St. Croix Central hosts Colfax in a non-conference game.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The Western Wisconsin Stars girls hockey team will start its season on Tuesday. The Stars will play at Somerset, which will serve as the team's home rink for most games this season. The game will be played at 6 p.m. against Superior.</p><p>The Stars will also be in action next Friday and Saturday, playing in a tournament at Black River Falls.</p><p>The area boys basketball season will kick off on Saturday, when New Richmond plays at Eau Claire Memorial at 1 p.m.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/26905'>high school</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/4805'>Tigers</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/14984'>Spartans</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/15813'>panthers</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/162137'>basketball</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/137887'>hockey</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/75417'>prep</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/dave-newman-0'>Dave Newman</a><img class='node-author-pic' src='http://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-54262-1371762456.jpg?itok=6t3RyZY1'><div class='node-author-bio'>Dave Newman has been the sports editor at the New Richmond News since 1988. He has covered the action in the Middle Border Conference, Dunn-St. Croix Conference and Big Rivers Conference for nearly 30 years.</div><div class='node-author-email'>
        <a href='/user/54262/contact'>
          <span itemprop='email'>DNewman@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 243-7767 x242</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',1185);
  ga('send', 'event', 'article', 'age', '1 day');
  ga('send', 'event', 'article', 'age', 'interval',86555);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1185);
  ga('combinedSites.send', 'event', 'article', 'age', '1 day');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',86555);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4164524-nr-school-board-approves-demolition-contractor"><span class="number">1. </span>NR School Board approves demolition contractor</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4163999-cheryl-deppe-54"><span class="number">2. </span>Cheryl Deppe, 54</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/obituaries/4159395-steven-n-anderson-23"><span class="number">3. </span>Steven N. Anderson, 23</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4163745-winter-sports-get-rolling-week"><span class="number">4. </span>Winter sports get rolling this week</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/opinion/columns/4162315-keeping-community-healthy-and-disease-free-our-goal"><span class="number">5. </span>Keeping the community healthy and disease-free is our goal</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/region/4164605-wisconsin-roundup-ag-appeal-ruling-against-gops-redistricting-wis-supreme-court">Wisconsin roundup: AG to appeal ruling against GOP's redistricting; Wis. Supreme Court won't probe John Doe leaks; 9 more state news stories<span class='latest-date'>18 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4164524-nr-school-board-approves-demolition-contractor">NR School Board approves demolition contractor<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/news/4163816-wetterling-killer-sentenced-20-years-prison">Wetterling killer sentenced to 20 years in prison<span class='latest-date'>22 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/4163785-cheap-gas-more-travel-thanksgiving">Cheap gas, more travel for Thanksgiving<span class='latest-date'>23 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4163745-winter-sports-get-rolling-week">Winter sports get rolling this week<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-421fb452968b6015fc5e2ff1c8f34a13">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411826">
      Mini Australian Shepherd Puppies For Sale   Come and pick out your puppy now. Will be ready for their new homes on Nov. 23rd. 4-Blue Merles  and 2-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2410939">
      TACK WAREHOUSE AUCTION  <br>SATURDAY, NOVEMBER 26TH, 12:00 Noon. 50+  NEW SADDLES. GREAT GIFT SELECTIONS! Large selection of Pads, Bridles,    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406626">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2405555">
      FOX CHRISTMAS MARKET 6063 160th St. E Rosemount, MN Open Daily 11/4-12/23 www.FoxFarmMarket.com    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2410894">
      Small Business <br>Craft & Vendor Fair <br>Holiday Inn  <br>8511 Hudson Blvd <br>Lake Elmo MN 55042 <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2411013">
      8th Annual Holiday Boutique  <br>King of Kings Lutheran Church  <br>1583 Radio Drive, Woodbury  <br>Saturday Dec. 5, 9am-3pm      </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406649">
      Tim Alms Photography <br>Great Gift Idea for home or office!  <br>Many photos and sizes to choose from, framed or unframed.  <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2409471">
      River Center Office Building:  <br>720sf with 3 offices and reception area.  <br>215 N 2nd St., River Falls.   <br>Shari: 612-770-    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406664">
      Brand New TYR Swim Jammers, never been used! Size 24 (waist), too small for my son. Perfect for any boy on a swim team.  (New: $35)   Asking: $25.    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2406642">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">127 South Knowles Avenue</div>
      <span class="locality">New Richmond</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54017</span>
    </div>

    Call us at <div class="tel">715-246-6881</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/adblock/min/adblock.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=newrichmond-news.com&tags=sports, high school,Tigers, Spartans, panthers, basketball, hockey, prep',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?ogt15v"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_T39c94Z0dgQrqwOtOS7BQw2wmWjHrXfnDT51JKKVt84.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ogt15v"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ogt15v"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
        ybotq.push(function() {
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        });
        </script>
        </div>  </body>
</html>