<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, high school,Tigers, Spartans, panthers, Wrestling, basketball, prep" />
<meta property="news_keywords" content="sports, high school,Tigers, Spartans, panthers, Wrestling, basketball, prep" />
<meta property="description" content="New Richmond wrestlers Bryce Younger and Nathan Fehlen are still alive in the WIAA state wrestling championships and the St. Croix Central girls basketball..." />
<meta property="author" content="Dave Newman" />
<meta property="article:published_time" content="2017-02-24T06:45:55-06:00" />
<meta property="article:modified_time" content="2017-02-24T06:45:55-06:00" />
<meta property="twitter:url" content="http://www.newrichmond-news.com/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance" />
<meta property="fb:app_id" content="274677719346518" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:tag" content="sports, high school,Tigers, Spartans, panthers, Wrestling, basketball, prep" />
<meta property="twitter:title" content="Thursday&#039;s Results: New Richmond wrestlers, SCC girls basketball..." />
<meta property="og:url" content="http://www.newrichmond-news.com/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance" />
<meta property="twitter:description" content="New Richmond wrestlers Bryce Younger and Nathan Fehlen are still alive in the WIAA state wrestling championships and the St. Croix Central girls basketball team earned a win in the WIAA Division 3 regional tournaments." />
<meta property="twitter:image" content="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" />
<meta property="twitter:card" content="summary" />
<meta property="og:title" content="Thursday&#039;s Results: New Richmond wrestlers, SCC girls basketball..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" />
<meta property="og:description" content="New Richmond wrestlers Bryce Younger and Nathan Fehlen are still alive in the WIAA state wrestling championships and the St. Croix Central girls basketball team earned a win in the WIAA Division 3 regional tournaments." />
<meta property="og:image:height" content="200" />
<meta property="og:image:width" content="200" />
<link rel="shortcut icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<link rel="apple-touch-icon" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<link rel="amphtml" href="http://www.newrichmond-news.com/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance?amp" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="shortlink" href="/node/4224098" />
<link rel="canonical" href="/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance" />
    <title>Thursday&#039;s Results: New Richmond wrestlers, SCC girls basketball advance in WIAA playoffs | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_drAaZvIujzE0WQHPZOt8-T119XbC59ClvGgsZR7SC8M.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_n1pCl2MA43tzliKvK4qXdpArepfCRU6u4sc5BywLwKU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.2/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?olvoae" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?olvoae" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="http://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_i9vAYWtv6IzHqwhy80-mNt0nMbj6ItfIIfYo9XNSP4I.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_NDvHtdToyr9KI_VRhvrkdvoS0h-5mbaC7nYaA4yn4c4.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.2/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_6LNmYXbJFrF_7W14muxt2N3zanu-C3tyGNx5A7k4lQ8.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?olvoae"></script>
<script type="text/javascript" src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?olvoae"></script>
<script type="text/javascript" src="//forumcomm-d.openx.net/w/1.0/jstag?nc=7021-NewRichmondNews"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

      // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

            if (jQuery(window).width() >= 728) {
              jQuery.getScript('//biddr.brealtime.com/49170050-648.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/49170050-648.js');
              });
            } else {
              jQuery.getScript('//biddr.brealtime.com/91130429-649.js', function(data, textStatus, jqxhr) {
                console.log('loaded biddr.brealtime.com/91130429-649.js');
              });
            }
//--><!]]>
</script>
<script type="text/javascript" src="//cdn.districtm.ca/merge/all.forumcom.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_CGaraD_dIkCyfGw-2IxWXvZo3VT_wlgYWEqQCaW6yyk.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://a.postrelease.com/serve/load.js?async=true"></script>
<script type="text/javascript" src="https://cdn.connatix.com/min/connatix.renderer.destination.min.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4224098 node-type-article domain-www-newrichmond-news-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <li class="last">
            <a href="/register" title="Register">Register</a>
          </li>
        </ul>
            <div id='out-of-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('out-of-page-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="http://www.carshq.com" title="">CarsHQ</a></li>
<li class="leaf"><a href="http://www.jobshq.com" title="">JobsHQ</a></li>
<li class="leaf"><a href="http://www.homeshq.com" title="">HomesHQ</a></li>
<li class="leaf"><a href="http://www.apartmentshq.com" title="">ApartmentsHQ</a></li>
<li class="leaf"><a href="/classifieds" title="">Classifieds</a></li>
<li class="last leaf"><a href="/marketplace_offers" title="">Marketplace</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="http://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/business/4224132-squeegee-squad-ribbon-cutting'>Squeegee Squad ribbon-cutting</a></li><li><a href='/news/education/4223632-disarray-community-questions-districts-commitment-academic-rigor'>Disarray: Community questions district’s commitment to academic rigor</a></li><li><a href='/news/accidents/4223638-new-richmond-graduate-killed-st-paul-car-pedestrian-accident'>New Richmond graduate killed in St. Paul car-pedestrian accident</a></li><li><a href='/news/education/4223627-students-participate-mathcounts-regional-advance-one-state'>Students participate in Mathcounts regional, advance one to state</a></li><li><a href='/news/education/4223621-board-approves-slew-reallocation-funds-recommendations-new-richmond-school'>Board approves slew of reallocation funds recommendations: New Richmond School Board</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/new-richmond" target="_self">New Richmond</a></li><li><a href="/tags/somerset" target="_self">Somerset</a></li><li><a href="/tags/roberts" target="_self">Roberts</a></li><li><a href="/tags/hammond" target="_self">Hammond</a></li><li><a href="/tags/star-prairie" target="_self">Star Prairie</a></li><li><a href="/tags/deer-park" target="_self">Deer Park</a></li><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/news/government" target="_self">government</a></li><li><a href="/news/business" target="_self">business</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance'>Thursday&#039;s Results: New Richmond wrestlers, SCC girls basketball advance in WIAA playoffs</a></li><li><a href='/sports/high-school/4223598-new-richmonds-bryce-younger-nathan-fehlen-wrestle-state-tournament'>New Richmond&#039;s Bryce Younger, Nathan Fehlen to wrestle at state tournament Thursday afternoon</a></li><li><a href='/sports/high-school/4223505-steven-moncada-first-time-state-qualifier-somerset-wrestling-team'>Steven Moncada a first-time state qualifier for Somerset wrestling team</a></li><li><a href='/sports/high-school/4223453-larson-represent-st-croix-central-2017-wiaa-state-wrestling-tournament'>Larson to represent St. Croix Central at 2017 WIAA state wrestling tournament</a></li><li><a href='/sports/high-school/4223447-western-wisconsin-stars-score-first-playoff-victory-2008'>Western Wisconsin Stars score first playoff victory since 2008</a></li></ul></div></div></li><li class='leaf'><a href="/news/education" target="_self">education</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/news/education/4223632-disarray-community-questions-districts-commitment-academic-rigor'>Disarray: Community questions district’s commitment to academic rigor</a></li><li><a href='/news/education/4223627-students-participate-mathcounts-regional-advance-one-state'>Students participate in Mathcounts regional, advance one to state</a></li><li><a href='/news/education/4223621-board-approves-slew-reallocation-funds-recommendations-new-richmond-school'>Board approves slew of reallocation funds recommendations: New Richmond School Board</a></li><li><a href='/news/education/4219166-nrms-announces-2016-2017-second-quarter-honor-roll'>NRMS announces 2016-2017 second quarter honor roll</a></li><li><a href='/news/education/4219162-mentors-needed-starr-elementary'>Mentors needed at Starr Elementary</a></li></ul></div></div></li><li class='leaf'><a href="/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/life/4223625-photo-kiwanis-donates-nr-police-department'>PHOTO: Kiwanis donates to NR police department</a></li><li><a href='/life/events/4222273-nr-chamber-host-state-city-friday-feb-24'>NR chamber to host &#039;State of the City&#039; Friday, Feb. 24</a></li><li><a href='/life/events/4220048-watercolor-painting-class-held-hazel-mackin'>Watercolor painting class held at Hazel Mackin</a></li><li><a href='/life/arts-and-entertainment/4219133-local-game-designer-seeing-success'>Local game designer seeing success </a></li><li><a href='/life/health/4219946-free-march-1-seminar-how-manage-medications-effectively'>Free March 1 seminar: How to manage medications effectively</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/life/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/life/food" target="_self">food</a></li><li><a href="/life/health" target="_self">health</a></li><li><a href="/life/religion" target="_self">religion</a></li><li><a href="/life/family" target="_self">family</a></li><li><a href="/life/events" target="_self">events</a></li></ul></div></div></li><li class='leaf'><a href="/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/legals/4221577-advertisement-bid-2017-roof-replacement-area-11-witc'>Advertisement for Bid - 2017 Roof Replacement Area 11 (WITC)</a></li><li><a href='/legals/4221580-lien-sale-notice-sunnyside-super-storage-units-c03-c30-c40-e14-j16-k16'>Lien Sale Notice - Sunnyside Super Storage, Units C03, C30, C40, E14, J16, K16</a></li><li><a href='/legals/4221579-17pr15-matter-estate-craig-w-campbell'>17PR15 In the matter of the estate of Craig W Campbell</a></li><li><a href='/legals/4221578-st-croix-county-3817-transit-subcommittee-open-house'>ST. CROIX COUNTY: 3/8/17 Transit Subcommittee Open House</a></li><li><a href='/legals/4221575-st-croix-county-2017-road-weight-restrictions'>ST. CROIX COUNTY: 2017 Road Weight Restrictions</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4222196-james-route-82'>James A Route, 82</a></li><li><a href='/obituaries/4222197-robert-lpeterson-82'>Robert L.Peterson, 82</a></li><li><a href='/obituaries/4222059-willard-h-bill-orourke-76'>Willard H. &quot;Bill&quot; ORourke, 76</a></li><li><a href='/obituaries/4221492-john-robert-bob-duis-70'>John Robert &quot;Bob&quot; Duis, 70</a></li><li><a href='/obituaries/4221491-barbara-jane-case-81'>Barbara Jane Case, 81</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/letters/4219310-letters-editor'>Letters to the Editor</a></li><li><a href='/opinion/columns/4219305-take-challenge-defy-gravity-if-you-dare'>Take the challenge: Defy gravity, if you dare</a></li><li><a href='/opinion/letters/4215595-letters-editor'>Letters to the Editor</a></li><li><a href='/opinion/columns/4215062-striving-healthy-community'>Striving for a healthy community</a></li><li><a href='/opinion/columns/4207068-city-new-richmond-kicks-its-comprehensive-plan'>City of New Richmond kicks off its comprehensive plan</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/00073526136127b70bf45" target="_self">Real Estate Showcase</a></li><li class='leaf no-doormat'><a href="http://local.newrichmond-news.com/ads" target="_self">Print Ads</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="New Richmond,Wisconsin 54017"> <meta itemprop='articleBody' content="&lt;p&gt;New Richmond wrestlers Bryce Younger and Nathan Fehlen are still alive in the WIAA state wrestling championships and the St. Croix Central girls basketball team earned a win in the WIAA Division 3 regional tournaments.&lt;/p&gt;&lt;p&gt;Younger has advanced to the semifinals in the state tournament Division 1 bracket with a pair of dominant wins. He opened the tournament Thursday afternoon by earning a 16-1 technical fall win over Muskego's Evan Sinda. In Thursday night's quarterfinals, Younger manhandled Stoughton's Cade Spilde, 14-6. Younger will wrestle in the semifinal round, which begins at 7 p.m. on Friday, against Middleton sophomore Kevin Meicher. &lt;/p&gt;&lt;p&gt;Fehlen was pinned in his opening round match in the Division 1 160-pound bracket by Hortonville's Elliott Luker. Because Luker also won his second round match, it placed Fehlen into the wrestleback round. Fehlen will wrestle in Friday's 10 a.m. round against Holmen's Kalyn Jahn.&lt;/p&gt;&lt;p&gt;Somerset's Steven Moncada and St. Croix Central's Ryan Larson were defeated in their opening round matches in the Division 2 state tournament. Moncada, a junior was pinned in the first period by Aidan Medora of St. Johns Northwest Military Academy. Moncada finishes the season with a 30-11 record.&lt;/p&gt;&lt;p&gt;Larson was pinned by Waupaca's Derrick Rotta in the opening period of the 195-pound bracket. Larson finishes his sophomore season with a 24-10 record.&lt;/p&gt;&lt;p&gt;In WIAA Division 3 girls basketball action, the St. Croix Central girls advanced to the Division 3 regional finals with a 47-40 win over Baldwin-Woodville. The Panthers came ready for this game, building a quick 11-0 lead. The Panthers improve to 17-6 with the win. They will play in Saturday's regional final, against the winner of Friday's game between Somerset and Prescott.&lt;/p&gt;&lt;p&gt;In boys basketball action on Thursday, New Richmond lost its final home game of the season, 64-42, in a non-conference battle against Rice Lake. Somerset was also defeated on its home court, falling to Ellsworth 74-60.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Thursday's Results: New Richmond wrestlers, SCC girls basketball advance in WIAA playoffs"> <meta itemprop='author' content="Dave Newman"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2017-02-24T06:45:55"> <meta itemprop='dateModified' content="2017-02-24T06:45:55"> <link itemprop='mainEntityOfPage' content="node/4224098"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Dave Newman"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Dave Newman"> <meta itemprop="homeLocation" content="New Richmond"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-246-7117"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="http://www.newrichmond-news.com"> <meta itemprop='telephone' content="(715) 243-7767 x242"> <meta itemprop='email' content="DNewman@rivertowns.net"> </div> <meta itemprop='url' content="http://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Thursday's Results: New Richmond wrestlers, SCC girls basketball advance in WIAA playoffs "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="New Richmond"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="127 South Knowles Avenue"> <meta itemprop='postalCode' content="54017"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
        </script>
        </div><h1 class='node-title'>Thursday's Results: New Richmond wrestlers, SCC girls basketball advance in WIAA playoffs</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/dave-newman-0'>Dave Newman</a></span>
  <span class='node-byline-time'> Today  at 6:45 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-body'><p>New Richmond wrestlers Bryce Younger and Nathan Fehlen are still alive in the WIAA state wrestling championships and the St. Croix Central girls basketball team earned a win in the WIAA Division 3 regional tournaments.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_q5yxwqdm2gcncsswmffat64beq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Younger has advanced to the semifinals in the state tournament Division 1 bracket with a pair of dominant wins. He opened the tournament Thursday afternoon by earning a 16-1 technical fall win over Muskego's Evan Sinda. In Thursday night's quarterfinals, Younger manhandled Stoughton's Cade Spilde, 14-6. Younger will wrestle in the semifinal round, which begins at 7 p.m. on Friday, against Middleton sophomore Kevin Meicher. </p><p>Fehlen was pinned in his opening round match in the Division 1 160-pound bracket by Hortonville's Elliott Luker. Because Luker also won his second round match, it placed Fehlen into the wrestleback round. Fehlen will wrestle in Friday's 10 a.m. round against Holmen's Kalyn Jahn.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Somerset's Steven Moncada and St. Croix Central's Ryan Larson were defeated in their opening round matches in the Division 2 state tournament. Moncada, a junior was pinned in the first period by Aidan Medora of St. Johns Northwest Military Academy. Moncada finishes the season with a 30-11 record.</p><p>Larson was pinned by Waupaca's Derrick Rotta in the opening period of the 195-pound bracket. Larson finishes his sophomore season with a 24-10 record.</p><p>In WIAA Division 3 girls basketball action, the St. Croix Central girls advanced to the Division 3 regional finals with a 47-40 win over Baldwin-Woodville. The Panthers came ready for this game, building a quick 11-0 lead. The Panthers improve to 17-6 with the win. They will play in Saturday's regional final, against the winner of Friday's game between Somerset and Prescott.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>In boys basketball action on Thursday, New Richmond lost its final home game of the season, 64-42, in a non-conference battle against Rice Lake. Somerset was also defeated on its home court, falling to Ellsworth 74-60.</p></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('third-mobile-ad');
          });
        </script>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/21'>sports</a><a class='topic category' href='http://www.newrichmond-news.com/taxonomy/term/26905'>high school</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/4805'>Tigers</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/14984'>Spartans</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/15813'>panthers</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/220967'>Wrestling</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/162137'>basketball</a><a class='topic tag' href='http://www.newrichmond-news.com/taxonomy/term/75417'>prep</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/dave-newman-0'>Dave Newman</a><img class='node-author-pic' src='http://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-54262-1371762456.jpg?itok=6t3RyZY1'><div class='node-author-bio'>Dave Newman has been the sports editor at the New Richmond News since 1988. He has covered the action in the Middle Border Conference, Dunn-St. Croix Conference and Big Rivers Conference for nearly 30 years.</div><div class='node-author-email'>
        <a href='/user/54262/contact'>
          <span itemprop='email'>DNewman@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(715) 243-7767 x242</div></div><div id='ad-content-distribution'></div><div class='node-ad node-ad-mobile'>Advertisement<div id='marketplaceDeal_widget_mobile'></div></div><div id='fourth-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('fourth-mobile-ad');
          });
        </script>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',7);
  ga('send', 'event', 'article', 'paragraphs', '7');
  ga('send', 'event', 'article', 'length', 'characters',2016);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',6957);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',7);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '7');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',2016);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',6957);
</script>    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad odd block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class='node-ad node-ad-desktop'><div id='marketplaceDeal_widget' class='nocontent'></div></div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest even block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
      <div class="select-homepage">
      <a class="active trending" href="/trending">Trending</a>
    </div>
    <div class="space-eater-section fcc-trending">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4223638-new-richmond-graduate-killed-st-paul-car-pedestrian-accident"><span class="number">1. </span>New Richmond graduate killed in St. Paul car-pedestrian accident</a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4223632-disarray-community-questions-districts-commitment-academic-rigor"><span class="number">2. </span>Disarray: Community questions district’s commitment to academic rigor</a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance"><span class="number">3. </span>Thursday&#039;s Results: New Richmond wrestlers, SCC girls basketball advance in WIAA playoffs</a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/business/4224132-squeegee-squad-ribbon-cutting"><span class="number">4. </span>Squeegee Squad ribbon-cutting</a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4223393-new-richmond-man-headed-back-prison"><span class="number">5. </span>New Richmond man headed back to prison</a></div>
      </div>
        <a class="more" href="/trending">more <span class="arrow">〉</span></a>
</div>
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/business/4224132-squeegee-squad-ribbon-cutting">Squeegee Squad ribbon-cutting<span class='latest-date'>41 min ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/high-school/4224098-thursdays-results-new-richmond-wrestlers-scc-girls-basketball-advance">Thursday's Results: New Richmond wrestlers, SCC girls basketball advance in WIAA playoffs<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/life/4223625-photo-kiwanis-donates-nr-police-department">PHOTO: Kiwanis donates to NR police department<span class='latest-date'>15 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/education/4223632-disarray-community-questions-districts-commitment-academic-rigor">Disarray: Community questions district’s commitment to academic rigor<span class='latest-date'>16 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/accidents/4223638-new-richmond-graduate-killed-st-paul-car-pedestrian-accident">New Richmond graduate killed in St. Paul car-pedestrian accident<span class='latest-date'>18 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-wishabi-article block-fcc-advertising-wishabi-article odd block-without-title" id="block-fcc-advertising-wishabi-article">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Wishabi Circular widget on Article -->
          <div id='circularhub_module_6251' class='nocontent'></div>
          <script src='http://api.flyertown.ca/6251/2abb546c0a8af6a5/circularhub_module.js'></script>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><section class="block block-views block-classified-featured-block block-views-classified-featured-block odd" id="block-views-classified-featured-block">
  <div class="block-inner clearfix">
              <h2 class="block-title">Top Ads</h2>
            
    <div class="content clearfix">
      <div class="view view-classified-featured view-id-classified_featured view-display-id-block view-dom-id-1b1e07d35294cb3c5f529d484ddf0b57">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440488">
      COMMERCIAL SPACE available in new building with nice convenient location!  <br>Commercial Park off Hwy C., Somerset, WI.  <br> <br>    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2449222">
      Cupids Last Chance!  <br>Craft & Vendor Shopping Event! <br>Feb. 11th  10am-3pm   <br>at the Machine Shed- 8515 Hudson Blvd. N    </a>
    </span>
  </p>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd views-row-last top-ad node node-classified view-mode-top-ads-widget clearfix ">
      <div class="views-field-text-3">
      <p style="text-align:center;">
    <span class="field-content">
    <a href="/classifieds-details/2440499">
      WE BUY AND TOW Unwanted and Wrecked Vehicles.   <br>MN Licensed Dealer.   <br>Call for Quote: 651-322-1800   <br>www.upullrparts.com    </a>
    </span>
  </p>
  </div>
  </div>
    </div>
              <span class="class-11px"><a href="/classifieds/featured">View all top ads &raquo;</a></span>
</div>    </div>
  </div>
</section><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget even block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-homeshq-widget block-boxes-homeshq-widget odd block-without-title" id="block-boxes-homeshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-homeshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="homes_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('bottom-leaderboard-ad');
          });
        </script>
        </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li>      <li><a href="http://www.newspaperprints.com" title="">Buy Newspaper Prints</a></li>
      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="http://forumcomm.desk.com/" title="">Get Website Help</a></li>
      <li><a href="http://www.jobshq.com/employers/page/profile/employer/34/" title="">Work With Us</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="http://www.jobshq.com" target="_blank" title="">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="">CarsHQ</a></li>
      <li><a href="http://www.homeshq.com" target="_blank" title="">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="">Northland Outdoors</a></li>
      <li><a href="http://www.agweek.com" target="_blank" title="">Agweek</a></li>
      <li><a href="http://impact.areavoices.com" target="_blank" title="">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">127 South Knowles Avenue</div>
      <span class="locality">New Richmond</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54017</span>
    </div>

    Call us at <div class="tel">715-246-6881</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php" style="display: none;">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="http://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.ajax({url:'http://itracking.fccinteractive.com/tracking/drupalcms/insert_impressions.php?domain=newrichmond-news.com&tags=sports, high school,Tigers, Spartans, panthers, Wrestling, basketball, prep',type:'GET',dataType:'jsonp',crossDomain:true});
//--><!]]>
</script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/jsr_class.min.js?olvoae"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_fmp1S-5y78PyIlN6garUecXqzFXRTmkF862CNm-d-30.js"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?olvoae"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?olvoae"></script>
<script type="text/javascript" src="http://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
// Quantcast Tag
        var ezt = ezt ||[];

        (function(){
          var elem = document.createElement('script');
          elem.src = (document.location.protocol == 'https:' ? 'https://secure' : 'http://pixel') + '.quantserve.com/aquant.js?a=p-f1gwFa5-x-0VY';
          elem.async = true;
          elem.type = 'text/javascript';
          var scpt = document.getElementsByTagName('script')[0];
          scpt.parentNode.insertBefore(elem,scpt);
        }());

        ezt.push({qacct: 'p-f1gwFa5-x-0VY',
            uid: '' });
      
//--><!]]>
</script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>

    <!-- Quantcast -->
    <noscript>
      <img src="//pixel.quantserve.com/pixel/p-f1gwFa5-x-0VY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/>
    </noscript>

    
        <div id='in-page-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('in-page-ad');
          });
        </script>
        </div>
        <div id='wallpaper-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('wallpaper-ad');
          });
        </script>
        </div>  </body>
</html>