<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="Business,Copper kettle, burger battle, big brothers big sisters, River Falls, Wisconsin" />
<meta property="news_keywords" content="Business,Copper kettle, burger battle, big brothers big sisters, River Falls, Wisconsin" />
<meta property="author" content="Gretta Stark" />
<meta property="description" content="The Copper Kettle was the clear winner of this year&#039;s Burger Battle, according to Craig Hofland, one of the organizers, and Teri-Gene Conlan of Big Brothers..." />
<meta property="article:published_time" content="2019-07-10T11:00:57-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:modified_time" content="2019-07-10T11:00:57-05:00" />
<meta property="fb:app_id" content="274677719346518" />
<meta property="image:alt" content="The Copper Kettle won this year&#039;s Burger Battle, which brought in more than $11,000 for Big Brothers Big Sisters of Northwestern Wisconsin. Representatives of Big Brothers Big Sisters, The Copper Kettle, and the Burger Battle present for the award presentation were (from left) Lea Gleason, Teri-Gene Conlin, Paul Howie, Ted Leieir, Teri McKay and Craig Hofland. Gretta Stark / RiverTown Multimedia" />
<meta property="article:tag" content="Business,Copper kettle, burger battle, big brothers big sisters, River Falls, Wisconsin" />
<meta property="image:title" content="The Copper Kettle won this year&#039;s Burger Battle, which brought in more than $11,000 for Big Brothers Big Sisters of Northwestern Wisconsin. Representatives of Big Brothers Big Sisters, The Copper Kettle, and the Burger Battle present for the award presentation were (from left) Lea Gleason, Teri-Gene Conlin, Paul Howie, Ted Leieir, Teri McKay and Craig Hofland. Gretta Stark / RiverTown Multimedia" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Copper Kettle wins Burger Battle title" />
<meta property="og:url" content="https://www.newrichmond-news.com/business/4634821-copper-kettle-wins-burger-battle-title" />
<meta property="twitter:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_430/public/149K2yeKlPkGzGM9DTQA2ma3DetnV0fhq.jpg?itok=rBkof9_5" />
<meta property="twitter:url" content="https://www.newrichmond-news.com/business/4634821-copper-kettle-wins-burger-battle-title" />
<meta property="twitter:description" content="The Copper Kettle was the clear winner of this year&#039;s Burger Battle, according to Craig Hofland, one of the organizers, and Teri-Gene Conlan of Big Brothers Big Sisters.Copper Kettle owner/operator Ted Leier said it feels good to win.&amp;quot;We&#039;ve got a great staff,&amp;quot; he said. &amp;quot;And this kinda..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Copper Kettle wins Burger Battle title" />
<meta property="og:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_1240/public/149K2yeKlPkGzGM9DTQA2ma3DetnV0fhq.jpg?itok=FyVso8bH" />
<meta property="og:description" content="The Copper Kettle was the clear winner of this year&#039;s Burger Battle, according to Craig Hofland, one of the organizers, and Teri-Gene Conlan of Big Brothers Big Sisters.Copper Kettle owner/operator Ted Leier said it feels good to win.&amp;quot;We&#039;ve got a great staff,&amp;quot; he said. &amp;quot;And this kinda..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/business/4634821-copper-kettle-wins-burger-battle-title" />
<link rel="amphtml" href="https://www.newrichmond-news.com/business/4634821-copper-kettle-wins-burger-battle-title?amp" />
<link rel="shortlink" href="/node/4634821" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Copper Kettle wins Burger Battle title | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_iBbIvnMu4nqg4ubyLxls3rCH2au4qZIYIR9bsfjZVGU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?ptakau" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?ptakau" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?ptakau" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?ptakau" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?ptakau"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'Business','Copper kettle','burger battle','big brothers big sisters','River Falls','Wisconsin'";
          var zone = "newrichmond-news";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?ptakau"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4634821 node-type-article domain-www-newrichmond-news-com context-business"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://searchmarketplaces.com/marketplace/newrichmondnews/" title="Marketplace: New Richmond News">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/business/4634821-copper-kettle-wins-burger-battle-title" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/newrichmondnews_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/crime-and-courts/4635396-new-richmond-man-charged-reckless-homicide-pursuit-case-left'>New Richmond man charged with reckless homicide in pursuit case that left Stillwater motorcyclist dead</a></li><li><a href='/news/government-and-politics/4635270-wisconsin-roundup-republicans-propose-constitutional-amendment'>Wisconsin roundup: Republicans propose constitutional amendment to change governor’s veto powers; more news stories</a></li><li><a href='/news/science-and-nature/4634876-returning-home-sustainably-hudson-grad-living-grid'>Returning home, sustainably: Hudson grad living off the grid</a></li><li><a href='/news/government-and-politics/4634800-wisconsin-roundup-fees-likely-rise-uw-system-students-trump'>Wisconsin roundup: Fees likely to rise for UW-System students; Trump coming to Wis.; more state news stories</a></li><li><a href='/news/government-and-politics/4634634-somerset-police-chief-sirovatka-tenders-resignation'>Somerset Police Chief Sirovatka tenders resignation</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/recreation/4633083-running-johnston-has-run-marathons-every-state-twice'>Running: Johnston has run marathons in every state (twice)</a></li><li><a href='/sports/baseball/4634396-baseball-millers-play-jekyllhyde-game'>Baseball: Millers play Jekyll/Hyde game</a></li><li><a href='/sports/wrestling/4632142-eric-goodman-makes-his-collegiate-wrestling-comeback-age-40'>Eric Goodman makes his collegiate wrestling comeback - at age 40</a></li><li><a href='/sports/track-and-field/4632592-scc-lamb-tackmann-leave-track-coaching'>SCC: Lamb, Tackmann leave track coaching</a></li><li><a href='/sports/baseball/4633737-baseball-legion-teams-getting-ready-state-playoffs'>Baseball: Legion teams getting ready for state playoffs</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/family/4351581-love-baskets-starting-holiday-season'>Love Baskets starting holiday season</a></li><li><a href='/community/events/4351967-nr-chamber-introduces-new-holiday-event'>NR Chamber introduces new holiday event</a></li><li><a href='/community/events/4351583-veterans-day-ceremonies-and-events'>Veterans Day ceremonies and events</a></li><li><a href='/community/events/4351952-annual-veterans-roundtable-be-held-nov-9'>Annual Veteran&#039;s Roundtable to be held Nov. 9</a></li><li><a href='/community/events/4351876-nracf-holding-silent-auction-local-businesses'>NRACF holding silent auction at local businesses</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4633468-foreclosure-royal-credit-union-v-ruthie-j-criswell-et-al-case-19-cv'>FORECLOSURE: Royal Credit Union v. Ruthie J. Criswell, et al.; Case 19-CV-166</a></li><li><a href='/community/legal-notices/4633467-city-new-richmond-62419-special-council-meeting-minutes'>CITY OF NEW RICHMOND: 6/24/19 Special Council Meeting Minutes</a></li><li><a href='/community/legal-notices/4633466-city-new-richmond-62419-special-utilitycouncil-meeting-minutes'>CITY OF NEW RICHMOND: 6/24/19 Special Utility/Council Meeting Minutes</a></li><li><a href='/community/legal-notices/4633465-village-somerset-61819-meeting-minutes'>VILLAGE OF SOMERSET: 6/18/19 Meeting Minutes</a></li><li><a href='/community/legal-notices/4633464-city-new-richmond-vudu-street-food-wine-beer-licenses-app'>CITY OF NEW RICHMOND: Vudu Street Food - Wine &amp; Beer Licenses App.</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/4634821-copper-kettle-wins-burger-battle-title'>Copper Kettle wins Burger Battle title</a></li><li><a href='/business/announcements/4633420-citizens-state-bank-small-business-administration-award-winner'>Citizens State Bank - Small Business Administration Award Winner</a></li><li><a href='/business/announcements/4633419-nicole-sullivan-cpa-named-partner'>Nicole Sullivan, CPA Named Partner</a></li><li><a href='/business/announcements/4633418-michelle-johnson-receives-edward-jones-award-exceptional-achievement'>Michelle Johnson Receives Edward Jones Award for Exceptional Achievement in Building Client Relationships</a></li><li><a href='/business/announcements/4629571-first-doctor-embarks-rural-part-new-rural-residency-program'>First doctor embarks on the rural part of new rural residency program</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4635423-thomas-m-parent'>Thomas M. Parent</a></li><li><a href='/obituaries/4634866-john-heintz'>John Heintz</a></li><li><a href='/obituaries/4634148-lydia-kimlinger'>Lydia Kimlinger</a></li><li><a href='/obituaries/4633469-lowell-p-rivard'>Lowell P. Rivard</a></li><li><a href='/obituaries/4633283-jack-cowles'>Jack A. Cowles</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4616636-yvonne-martell'>Yvonne Martell</a></li><li><a href='/milestones/4570903-kristen-anarose-yager'>Kristen AnaRose Yager</a></li><li><a href='/milestones/4564462-thank-you-family-vernon-conrad'>Thank you from the family of               Vernon Conrad</a></li><li><a href='/milestones/4558006-thank-you'>Thank You</a></li><li><a href='/milestones/4554675-heather-noelle-oman'>Heather Noelle Oman</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4632204-bill-rubin-column-home-run-trot'>Bill Rubin column: The home run trot</a></li><li><a href='/opinion/letters/4632570-letters-editor'>Letters to the Editor</a></li><li><a href='/opinion/editorials/4631533-editorial-we-hold-these-truths-be-self-evident'>Editorial: We hold these truths to be self-evident</a></li><li><a href='/opinion/letters/4629991-letters-editor'>Letters to the Editor</a></li><li><a href='/opinion/columns/4629544-wild-side-column-beautiful-fast-flyers'>Wild Side Column: Beautiful fast flyers</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://local.newrichmond-news.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/NewRichmondNews" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="Business "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;The Copper Kettle was the clear winner of this year's Burger Battle, according to Craig Hofland, one of the organizers, and Teri-Gene Conlan of Big Brothers Big Sisters.&lt;/p&gt;&lt;p&gt;Copper Kettle owner/operator Ted Leier said it feels good to win.&lt;/p&gt;&lt;p&gt;&quot;We've got a great staff,&quot; he said. &quot;And this kinda shows everything that we're doing.&quot;&lt;/p&gt;&lt;p&gt;Leier said the winning burger was a good product for a good cause —one that he's glad Copper Kettle could be a part of.&lt;/p&gt;&lt;p&gt;The winning hamburger was on a jalapeno cheddar bun with roasted garlic, aeoli, pepper jack cheese, honey and chipotle bacon.&lt;/p&gt;&lt;p&gt;It was added to the Copper Kettle menu starting Tuesday, July 9, for two weeks as a weekday special. Howie and Leier said the burger will be available as a special at other times throughout the year as well.&lt;/p&gt;&lt;p&gt;Through the Burger Battle each year, local restaurants create special burgers that people can sample by purchasing Burgle Battle tickets. Those with tickets try the burgers and vote for a favorite burger.&lt;/p&gt;&lt;p&gt;This year, Copper Kettle was the &quot;obvious winner,&quot; Conlan said.&lt;/p&gt;&lt;p&gt;The event was also a big win for Big Brothers Big Sisters, Conlan added, bringing in a little more than $11,000 for Big Brothers Big Sisters of Northwestern Wisconsin. The money will go to Big Brothers Big Sisters programming in the St. Croix Valley region.&lt;/p&gt;&lt;p&gt;&quot;We're just really thankful,&quot; Conlan said, &quot;because we're 100% community funded. So this is outstanding for us.&quot;&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Copper Kettle wins Burger Battle title"> <meta itemprop='author' content="Gretta Stark"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-07-10T11:00:00"> <meta itemprop='dateModified' content="2019-07-10T11:00:57"> <link itemprop='mainEntityOfPage' content="node/4634821"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/default/files/styles/square_300/public/149K2yeKlPkGzGM9DTQA2ma3DetnV0fhq.jpg?itok=vxxwxLCa"> <meta itemprop="width" content="4032"> <meta itemprop="height" content="3024"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Gretta Stark"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Gretta Stark"> <meta itemprop="homeLocation" content="Red Wing"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content=""> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.newrichmond-news.com"> <meta itemprop='telephone' content="(651) 301-7849"> <meta itemprop='email' content="gstark@rivertowns.net"> </div> <meta itemprop='url' content="https://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Copper Kettle wins Burger Battle title "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 N Service Drive"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Copper Kettle wins Burger Battle title</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/gretta-stark'>Gretta Stark</a></span>
  <span class='node-byline-time'> Today  at 11:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large'><div style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/149K2yeKlPkGzGM9DTQA2ma3DetnV0fhq.jpg?itok=_hbKUr9c' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/149K2yeKlPkGzGM9DTQA2ma3DetnV0fhq.jpg?itok=z1ZD8zJz'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>The Copper Kettle won this year&#039;s Burger Battle, which brought in more than $11,000 for Big Brothers Big Sisters of Northwestern Wisconsin. Representatives of Big Brothers Big Sisters, The Copper Kettle, and the Burger Battle present for the award presentation were (from left) Lea Gleason, Teri-Gene Conlin, Paul Howie, Ted Leieir, Teri McKay and Craig Hofland. Gretta Stark / RiverTown Multimedia</span></div></div><style>.page-node div.article-slider ul li {display:block;} img.image-info {float: none; display: none !important;} div span.image-caption-display {display: inline-block; width: 100%;}</style><div class='node-body'><p>The Copper Kettle was the clear winner of this year's Burger Battle, according to Craig Hofland, one of the organizers, and Teri-Gene Conlan of Big Brothers Big Sisters.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_q5yxwqdm2gcncsswmffat64beq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Copper Kettle owner/operator Ted Leier said it feels good to win.</p><p>"We've got a great staff," he said. "And this kinda shows everything that we're doing."</p><p>Leier said the winning burger was a good product for a good cause —one that he's glad Copper Kettle could be a part of.</p><p>The winning hamburger was on a jalapeno cheddar bun with roasted garlic, aeoli, pepper jack cheese, honey and chipotle bacon.</p><p>It was added to the Copper Kettle menu starting Tuesday, July 9, for two weeks as a weekday special. Howie and Leier said the burger will be available as a special at other times throughout the year as well.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>Through the Burger Battle each year, local restaurants create special burgers that people can sample by purchasing Burgle Battle tickets. Those with tickets try the burgers and vote for a favorite burger.</p><p>This year, Copper Kettle was the "obvious winner," Conlan said.</p><p>The event was also a big win for Big Brothers Big Sisters, Conlan added, bringing in a little more than $11,000 for Big Brothers Big Sisters of Northwestern Wisconsin. The money will go to Big Brothers Big Sisters programming in the St. Croix Valley region.</p><p>"We're just really thankful," Conlan said, "because we're 100% community funded. So this is outstanding for us."</p></div><div style='clear:both;'></div></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.newrichmond-news.com/taxonomy/term/3127'>Business</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/480209'>Copper kettle</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/50494'>burger battle</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/38573'>big brothers big sisters</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/26257'>River Falls</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/1823'>Wisconsin</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/gretta-stark'>Gretta Stark</a><img class='node-author-pic' src='https://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-192116-1481235926.jpg?itok=b-q_v_LG'><div class='node-author-bio'><p>Gretta Stark has been a reporter for the River Falls Journal since July of 2013. She previously worked as a reporter for the New Richmond News from June 2012 to July 2013. She holds a BA in Print and Electronic Media from Wartburg College.</p></div><div class='node-author-email'>
        <a href='/user/192116/contact'>
          <span itemprop='email'>gstark@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 301-7849</div></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',10);
  ga('send', 'event', 'article', 'paragraphs', '10');
  ga('send', 'event', 'article', 'length', 'characters',1480);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',24288);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',10);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '10');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',1480);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',24288);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="2da4c3e3-f362-414f-9afe-1aa7f4d9177e">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4635396-new-richmond-man-charged-reckless-homicide-pursuit-case-left">New Richmond man charged with reckless homicide in pursuit case that left Stillwater motorcyclist dead<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/community/events/4634393-baldwin-american-legion-host-remembering-our-fallen-memorial">Baldwin American Legion to host Remembering Our Fallen memorial<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/business/4634821-copper-kettle-wins-burger-battle-title">Copper Kettle wins Burger Battle title<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/recreation/4633083-running-johnston-has-run-marathons-every-state-twice">Running: Johnston has run marathons in every state (twice)<span class='latest-date'>6 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/community/4635271-ribbon-cutting-planned-freedom-park-walking-trail">Ribbon cutting planned for freedom park walking trail<span class='latest-date'>7 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4635270-wisconsin-roundup-republicans-propose-constitutional-amendment">Wisconsin roundup: Republicans propose constitutional amendment to change governor’s veto powers; more news stories<span class='latest-date'>8 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/science-and-nature/4634876-returning-home-sustainably-hudson-grad-living-grid">Returning home, sustainably: Hudson grad living off the grid<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4634800-wisconsin-roundup-fees-likely-rise-uw-system-students-trump">Wisconsin roundup: Fees likely to rise for UW-System students; Trump coming to Wis.; more state news stories<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "2da4c3e3-f362-414f-9afe-1aa7f4d9177e");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RNRE&authonly=yes&AuthControlID=RNR" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+newrichmond-news.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 N Service Drive</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">800-535-1660</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <!-- <a href="http://www.fccnn.com/newspaper.php">randomness</a> -->  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?ptakau"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?ptakau"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?ptakau"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  <script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=755650892?" width=1 height=1 border=0/>');
  </script>
  <noscript>
    <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=755650892?" width=1 height=1 border=0/>
  </noscript>
  </body>
</html>
