<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="News, education,St. Croix Central, High school, Valedictorian, Graduation, 2019" />
<meta property="news_keywords" content="News, education,St. Croix Central, High school, Valedictorian, Graduation, 2019" />
<meta property="author" content="Jordan Willi" />
<meta property="description" content="The St. Croix Central High School Class of 2019 has eight students who earned the honor of being class valedictorian, including Kenzi Emery, Hannah Schwechler,..." />
<meta property="article:published_time" content="2019-05-05T17:00:57-05:00" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:modified_time" content="2019-05-05T17:00:57-05:00" />
<meta property="fb:app_id" content="274677719346518" />
<meta property="image:alt" content="Sam Deno" />
<meta property="article:tag" content="News, education,St. Croix Central, High school, Valedictorian, Graduation, 2019" />
<meta property="image:title" content="Sam Deno" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="twitter:title" content="Top of the class: SCC Class of 2019" />
<meta property="og:url" content="https://www.newrichmond-news.com/news/education/4602774-top-class-scc-class-2019" />
<meta property="twitter:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_430/public/14Rf4EOx3FUtsDI-1_bOUlxjkT_vuWfAk.jpg?itok=jL8IX-O1" />
<meta property="twitter:url" content="https://www.newrichmond-news.com/news/education/4602774-top-class-scc-class-2019" />
<meta property="twitter:description" content="The St. Croix Central High School Class of 2019 has eight students who earned the honor of being class valedictorian, including Kenzi Emery, Hannah Schwechler, Marianna Buckel, Samuel Malecek, Olivia Wasley, Sam Deno, Austin Kopacz and Claire Frankiewicz.Kenzi EmeryThoughts on being valedictorian: &amp;quot;I&#039;ve..." />
<meta property="og:type" content="article" />
<meta property="og:title" content="Top of the class: SCC Class of 2019" />
<meta property="og:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_1240/public/14Rf4EOx3FUtsDI-1_bOUlxjkT_vuWfAk.jpg?itok=_su4HBEj" />
<meta property="og:description" content="The St. Croix Central High School Class of 2019 has eight students who earned the honor of being class valedictorian, including Kenzi Emery, Hannah Schwechler, Marianna Buckel, Samuel Malecek, Olivia Wasley, Sam Deno, Austin Kopacz and Claire Frankiewicz.Kenzi EmeryThoughts on being valedictorian: &amp;quot;I&#039;ve..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/news/education/4602774-top-class-scc-class-2019" />
<link rel="amphtml" href="https://www.newrichmond-news.com/news/education/4602774-top-class-scc-class-2019?amp" />
<link rel="shortlink" href="/node/4602774" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Top of the class: SCC Class of 2019 | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_iBbIvnMu4nqg4ubyLxls3rCH2au4qZIYIR9bsfjZVGU.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pqpyuq" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pqpyuq" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?pqpyuq" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?pqpyuq" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?pqpyuq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'News','education','St. Croix Central','High school','Valedictorian','Graduation','2019'";
          var zone = "newrichmond-news";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4602774 node-type-article domain-www-newrichmond-news-com context-news"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://searchmarketplaces.com/marketplace/newrichmondnews/" title="Marketplace: New Richmond News">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/news/education/4602774-top-class-scc-class-2019" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/newrichmondnews_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/education/4602774-top-class-scc-class-2019'>Top of the class: SCC Class of 2019</a></li><li><a href='/news/education/4605980-no-more-class-ranks-shs-switches-laude-system'>No more class ranks: SHS switches to laude system</a></li><li><a href='/news/education/4602788-nrhs-forensics-team-finishes-season-state-festival'>NRHS Forensics team finishes season at state festival</a></li><li><a href='/news/education/4608525-scc-hs-crowns-2019-prom-king-and-queen'>SCC HS crowns 2019 Prom King and Queen</a></li><li><a href='/news/science-and-nature/4605985-take-wing-mothers-day'>Take wing on Mothers Day</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/track-and-field/4608572-stan-barr-relays-spectacle-athletes-and-meet-efficiency'>Stan Barr Relays: A spectacle of athletes and meet efficiency</a></li><li><a href='/sports/soccer/4607756-thursday-sports-tiger-spartan-soccer-teams-continue-roll'>Thursday Sports: Tiger, Spartan soccer teams continue to roll</a></li><li><a href='/sports/baseball/4607727-thursday-baseball-tiger-panther-teams-keep-winning'>Thursday Baseball: Tiger, Panther teams keep on winning</a></li><li><a href='/sports/4606009-golf-tigers-now-being-challenged'>Golf: Tigers now being challenged</a></li><li><a href='/sports/track-and-field/4606001-stan-barr-relays-are-friday'>Stan Barr Relays are Friday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/family/4351581-love-baskets-starting-holiday-season'>Love Baskets starting holiday season</a></li><li><a href='/community/events/4351967-nr-chamber-introduces-new-holiday-event'>NR Chamber introduces new holiday event</a></li><li><a href='/community/events/4351583-veterans-day-ceremonies-and-events'>Veterans Day ceremonies and events</a></li><li><a href='/community/events/4351952-annual-veterans-roundtable-be-held-nov-9'>Annual Veteran&#039;s Roundtable to be held Nov. 9</a></li><li><a href='/community/events/4351876-nracf-holding-silent-auction-local-businesses'>NRACF holding silent auction at local businesses</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4606988-village-star-prairie-31819-special-board-meeting-minutes'>VILLAGE OF STAR PRAIRIE: 3/18/19 Special Board Meeting Minutes</a></li><li><a href='/community/legal-notices/4606987-city-new-richmond-41619-council-meeting-minutes'>CITY OF NEW RICHMOND: 4/16/19 Council Meeting Minutes</a></li><li><a href='/community/legal-notices/4606985-town-warren-2019-open-book-and-board-review'>TOWN OF WARREN: 2019 Open Book and Board of Review</a></li><li><a href='/community/legal-notices/4606984-notice-creditors-jan-k-jarman-estate-case-no-18-pr-29'>NOTICE TO CREDITORS: Jan K. Jarman Estate; Case No. 18-PR-29</a></li><li><a href='/community/legal-notices/4606983-city-new-richmond-51319-board-review-adjourn'>CITY OF NEW RICHMOND: 5/13/19 Board of Review to Adjourn</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/agriculture/4606044-may-fair-coming-mothers-day-weekend'>May Fair coming Mother&#039;s Day weekend</a></li><li><a href='/business/small-business/4606912-chamber-announces-business-woman-year'>Chamber announces Business Woman of the Year</a></li><li><a href='/business/tourism/4605501-hudsons-octagon-house-museum-opens-may-3'>Hudson&#039;s Octagon House Museum opens May 3</a></li><li><a href='/business/agriculture/4601984-annual-colt-sale-set-may-4-uwrf'>Annual colt sale set for May 4 at UWRF</a></li><li><a href='/business/announcements/4602368-laura-kruschke-hosts-april-business-month'>Laura Kruschke hosts April business of the month</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://www.modulist.news" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4605595-jean-ann-hegner'>Jean Ann Hegner</a></li><li><a href='/obituaries/4604655-mary-b-varner'>Mary B Varner</a></li><li><a href='/obituaries/4604551-joseph-fligelman-levy'>Joseph Fligelman Levy</a></li><li><a href='/obituaries/4602430-joseph-f-levy'>Joseph F. Levy</a></li><li><a href='/obituaries/4600941-lorraine-swanberg'>Lorraine Swanberg</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4570903-kristen-anarose-yager'>Kristen AnaRose Yager</a></li><li><a href='/milestones/4564462-thank-you-family-vernon-conrad'>Thank you from the family of               Vernon Conrad</a></li><li><a href='/milestones/4558006-thank-you'>Thank You</a></li><li><a href='/milestones/4554675-heather-noelle-oman'>Heather Noelle Oman</a></li><li><a href='/milestones/4546003-michael-and-maxine-allen'>Michael and        Maxine Allen</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4605584-wild-side-column-spring-again-and-again-us-year'>Wild Side Column: Spring again and again for us this year</a></li><li><a href='/opinion/editorials/4606067-editorial-share-road-safely-farm-equipment'>Editorial: Share the road safely with farm equipment</a></li><li><a href='/opinion/columns/4602872-bill-rubin-column-small-business-make-b-i-g-impacts'>Bill Rubin column: Small business make B-I-G impacts</a></li><li><a href='/opinion/columns/4602785-uw-stouts-south-hall-renovation-warrants-joint-finance-committee-and-full'>UW-Stout&#039;s South Hall renovation warrants Joint Finance Committee and full Legislature support </a></li><li><a href='/opinion/editorials/4602952-editorial-hands-free-just-start'>Editorial: Hands-free is just the start</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="https://local.newrichmond-news.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/NewRichmondNews" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="News "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;The St. Croix Central High School Class of 2019 has eight students who earned the honor of being class valedictorian, including Kenzi Emery, Hannah Schwechler, Marianna Buckel, Samuel Malecek, Olivia Wasley, Sam Deno, Austin Kopacz and Claire Frankiewicz.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Kenzi Emery&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;I've always been able to keep my grades up, so it has always been something I've known that if you have a 4.0 you are going towards valedictorian. It was something I've seen coming for a long time. It is a good accomplishment.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: Attend the University of Minnesota - Duluth to study statistics and actuarial science&lt;/p&gt;&lt;p&gt;Dream job/career: Emery is unsure what she wants to do after college, but wants to see what opportunities her major and college open up.&lt;/p&gt;&lt;p&gt;High school memories: Emery enjoyed choir and theater and was in cheerleading for three years. Some of her favorite memories came from being part of the cast for drama productions.&lt;/p&gt;&lt;p&gt;Favorite class/teacher: Math classes and physics class; Mr. Turpin, Mr. Kimberly and Miss Arnold&lt;/p&gt;&lt;p&gt;Extracurriculars: Roberts Royal Ambassadors, Youth Exchange program in Switzerland. &quot;After staying with the families I spent two weeks at a youth hostel with 22 other people and I was the only one from the U.S. Meeting all those people opened up a lot of things for me.&quot;&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Hannah Schwechler&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;Being valedictorian has always been in the back of my mind. I've always had a lot of pride in my grades and I held myself to the standard of doing the best that I can. It just helps that I got rewarded for doing the best that I could. My brother was the valedictorian two years ago, so that was kind of cool to keep that going.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: Attend the University of Wyoming to major in chemistry.&lt;/p&gt;&lt;p&gt;Dream job/career: &quot;I've always wanted to work in a lab setting doing research. I might even go into pharmacy school and do something in that area. Maybe something in biochemistry.&quot;&lt;/p&gt;&lt;p&gt;High school memories: &quot;I always had a lot of fun going to state football games. And just football games in general since it was fun to be with my friends and cheer on the team. It was something I looked forward to each week. I also really liked homecoming and prom.&quot;&lt;/p&gt;&lt;p&gt;Favorite class/teacher: Anatomy and physiology or chemistry; Mrs. Hinzman&lt;/p&gt;&lt;p&gt;Extracurriculars: JV volleyball for the first two years of high school, junior year on the varsity girls golf team, and National Honor Society, Students Offer Support and Science Olympiad team.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Marianna Buckel&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;My sister was salutatorian in 2015, so I was hoping to go for the top honors. I was definitely going for it, so I wasn't super surprised, since I'd say I worked for what I got.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: Either the University of St. Thomas, Westminster College in Utah or the University of Wisconsin - Milwaukee. Plans to major in biology.&lt;/p&gt;&lt;p&gt;Dream job/career: &quot;Career wise, I am hoping to go pre-dentistry or possibly forensic science. If I chose to go with dentistry, I'd hope to at least be certified in a couple states and move around. If I decide on forensic science, I'd hope to work in D.C. if I were to go big time with that.&quot;&lt;/p&gt;&lt;p&gt;High school memories: &quot;Some of my best memories would be going down to state with groups like Science Olympiad. One of my other favorite memories was playing in the volleyball sectional finals. We lost, but that was one of the best games I can remember.&quot;&lt;/p&gt;&lt;p&gt;Favorite class/teacher: AP Biology/ AP Environmental Science; Mrs. Hinzman, Mr. Turpin and Mrs. Wolf&lt;/p&gt;&lt;p&gt;Extracurriculars: Buckel was involved in several clubs throughout high school, but Science Olympiad was one of her highlights and favorite clubs to join. Was also involved in volleyball.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Samuel Malecek&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;I definitely worked for it all these four years. It was on my mind a lot. It was definitely a challenge to get there. It wasn't easy to maintain the 4.0, but I'm glad I was able to work through it.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: Attending the University of St. Thomas. Currently undecided, but thinking about majoring in something business while also trying to get into the business side of the entertainment industry.&lt;/p&gt;&lt;p&gt;Dream job/career: Standup comedian or actor. But ideally, Malecek would like to have a job working at a theater. &quot;If I could be one thing, it would probably be a standup comedian, or an actor.&quot;&lt;/p&gt;&lt;p&gt;High school memories: Skit night, homecoming, the teachers, sporting events - specifically the student section, prom and all the student activities throughout high school. &quot;When you look back, it isn't really about the classes you were in. It is about the friends you had and the things you did with them and your classmates.&quot;&lt;/p&gt;&lt;p&gt;Favorite class/teacher: &quot;How to make almost anything&quot; class; Mrs. Hinzman&lt;/p&gt;&lt;p&gt;Extracurriculars: FBLA, Students Offering Support, National Honor Society, drama department&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Olivia Wasley&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;I always wanted to get straight A's, but my sophomore year, I was still at a 4.0 so I really wanted to try and push through.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: Attend the University of Wisconsin - La Crosse to major in microbiology, as well as going pre-med. &quot;I like viruses and working with hospitals. I work as a CNA. I got into being a CNA because I knew I wanted to go into health care, so I knew that was a good first step. Then I figured I wanted to be more than a nurse.&quot;&lt;/p&gt;&lt;p&gt;Dream job/career: Dermatologist or pediatrician&lt;/p&gt;&lt;p&gt;High school memories: Powderpuff football and homecoming&lt;/p&gt;&lt;p&gt;Favorite class/teacher: Biology; Mrs. Wolf and Mrs. Hinzman&lt;/p&gt;&lt;p&gt;Extracurriculars: Part of the varsity basketball and softball teams, National Honor Society, Students Offering Support, Youth in Government, Science Olympiad.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Sam Deno&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;I was mostly just trying to get the best grades I could. Eventually, I was still getting a 4.0, so I wanted to try to keep that and in doing that I ended up being valedictorian.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: University of Wisconsin - La Crosse. Undecided on her major. &quot;I'm thinking about going into pre-law, but I'm mostly trying to take some different classes and see what I like.&quot;&lt;/p&gt;&lt;p&gt;Dream job/career: &quot;I really have no idea what I'd want to do after college or what my dream job would be.&quot;&lt;/p&gt;&lt;p&gt;High school memories: &quot;I'll remember homecoming and being at the state football games the most about high school. We went to the Wisconsin Dells for softball and that was really fun. We also had a class project where we went camping on a friend's porch. That was fun.&quot;&lt;/p&gt;&lt;p&gt;Favorite class/teacher: Anatomy and physiology and the teams sports gym class; Mrs. Hinzman and Mrs. Wolf.&lt;/p&gt;&lt;p&gt;Extracurriculars: Part of both the softball and cross country teams, as well as Students Offering Support, National Honor Society, Science Olympiad, Youth in Government.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Austin Kopacz&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;I wouldn't say that I was just trying for valedictorian, I was more so trying for the 4.0, getting good grades and getting an A in every class. That was more of the focus for me and this is just kind of a reward that came from that.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: University of Wisconsin - La Crosse. Major in microbiology with a pre-med focus. Will also play football at the university.&lt;/p&gt;&lt;p&gt;Dream job/career: &quot;I see myself as a physician, that's what I'm looking at right now. If I can get into med-school and pass, and be a physician, that would be a dream come true. I'm thinking about pediatrics and working with children. It would be nice to help those kids and do those types of things.&quot;&lt;/p&gt;&lt;p&gt;High school memories: &quot;Since sports took us pretty far, I would say being part of the state championship games will be something I will always remember. Being part of the state championships for track, and getting on the podium, will also be one of my favorite memories. That was amazing.&quot;&lt;/p&gt;&lt;p&gt;Favorite class/teacher: Physics; Mr. Turpin and Mr. Kimberly&lt;/p&gt;&lt;p&gt;Extracurriculars: Football, basketball, track and field, NHS, SOS.&lt;/p&gt;&lt;p class=&quot;subhead&quot;&gt;Claire Frankiewicz&lt;/p&gt;&lt;p&gt;Thoughts on being valedictorian: &quot;My mom was salutatorian in high school, so I thought it would be cool to be top of the class like she was. My class is so competitive, which is pretty obvious since we have eight valedictorians, but we all kind of push each other to be better. So that's why I feel like it was good that we had a competitive class and an intelligent class.&quot;&lt;/p&gt;&lt;p&gt;Post-high school plans: Attending Edgewood College in Madison. Will play basketball. Undecided as far as her major goes. Thinking about majoring in something in the health science field because she likes science. But she also might look at more of the business side.&lt;/p&gt;&lt;p&gt;Dream job/career: &quot;Although I'm not sure what I will do with my life just yet, I think a dream job would be to a photographer for National Geographic and travel. I think that would be so fun since I think traveling is so awesome.&quot;&lt;/p&gt;&lt;p&gt;High school memories: &quot;I liked being involved in a lot of organizations. I was involved in quite a few. I don't even know the number. I think it is fun to be involved, since you get to meet new people and be around different people.&quot;&lt;/p&gt;&lt;p&gt;Favorite class/teacher: Algebra II and team sports; Mrs. Wolf and Mr. Kimberly&lt;/p&gt;&lt;p&gt;Extracurriculars: Basketball, volleyball, FBLA, Science Olympiad, Girl Scouts - received the Gold Award&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Top of the class: SCC Class of 2019"> <meta itemprop='author' content="Jordan Willi"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-05-05T17:00:00"> <meta itemprop='dateModified' content="2019-05-05T17:00:57"> <link itemprop='mainEntityOfPage' content="node/4602774"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/default/files/styles/square_300/public/14Rf4EOx3FUtsDI-1_bOUlxjkT_vuWfAk.jpg?itok=e53ZfkqY"> <meta itemprop="width" content="4752"> <meta itemprop="height" content="3168"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Jordan Willi"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Jordan Willi"> <meta itemprop="homeLocation" content="Red Wing"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content=""> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.newrichmond-news.com"> <meta itemprop='telephone' content="(651) 301-7847"> <meta itemprop='email' content="jwilli@rivertowns.net"> </div> <meta itemprop='url' content="https://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Top of the class: SCC Class of 2019 "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 N Service Drive"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Top of the class: SCC Class of 2019</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/jordan-willi'>Jordan Willi</a></span>
  <span class='node-byline-time'> Today  at 5:00 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/14Rf4EOx3FUtsDI-1_bOUlxjkT_vuWfAk.jpg?itok=0INRwy3J' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/14Rf4EOx3FUtsDI-1_bOUlxjkT_vuWfAk.jpg?itok=UqNLbebE'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Sam Deno</span><span class='slide-number'>1 / 8</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/16mlRbNkMtV5B8c7q3nfiucuZPs4EUUBw.jpg?itok=kCqir94O' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/16mlRbNkMtV5B8c7q3nfiucuZPs4EUUBw.jpg?itok=3nKmF3Iq'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Olivia Wasley</span><span class='slide-number'>2 / 8</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/1Ebcg_8xrBgcWh2aoIIDQwA4z8Dj4eT-a.jpg?itok=Brv-qZ0x' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/1Ebcg_8xrBgcWh2aoIIDQwA4z8Dj4eT-a.jpg?itok=dbnUNBKw'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Hannah Schwechler</span><span class='slide-number'>3 / 8</span></div><div class='individual-slide individual-slide-4' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/1EerCxl6MLs7fJDicLxvPGPYEgIsGA-Mo.jpg?itok=SL6ij3pq' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/1EerCxl6MLs7fJDicLxvPGPYEgIsGA-Mo.jpg?itok=P-3TS2cC'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Austin Kopacz</span><span class='slide-number'>4 / 8</span></div><div class='individual-slide individual-slide-5' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/1kp81g2QExZ2R9ZIcGrzYF1ttQ5DjsxrN.jpg?itok=w_dbuEu8' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/1kp81g2QExZ2R9ZIcGrzYF1ttQ5DjsxrN.jpg?itok=EL96vB3p'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Samuel Malecek</span><span class='slide-number'>5 / 8</span></div><div class='individual-slide individual-slide-6' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/1shfK57cGPSrewvNW5wEgMQeR7M5cx-kX.jpg?itok=TAROp7sG' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/1shfK57cGPSrewvNW5wEgMQeR7M5cx-kX.jpg?itok=K6obKp9o'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Claire Frankiewicz</span><span class='slide-number'>6 / 8</span></div><div class='individual-slide individual-slide-7' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/ONLINE%20042519.EDU_.NRN_.SCCValedictoriansBuckel.jpg?itok=xnuJVanA' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/ONLINE%20042519.EDU_.NRN_.SCCValedictoriansBuckel.jpg?itok=5r1YvUys'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Marianna Buckel</span><span class='slide-number'>7 / 8</span></div><div class='individual-slide individual-slide-8' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/ONLINE%20042519.EDU_.NRN_.SCCValedictoriansEmery.jpg?itok=1N-J8p1C' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/ONLINE%20042519.EDU_.NRN_.SCCValedictoriansEmery.jpg?itok=oHvkBhbW'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Kenzi Emery</span><span class='slide-number'>8 / 8</span></div></div><div class='node-body'><p>The St. Croix Central High School Class of 2019 has eight students who earned the honor of being class valedictorian, including Kenzi Emery, Hannah Schwechler, Marianna Buckel, Samuel Malecek, Olivia Wasley, Sam Deno, Austin Kopacz and Claire Frankiewicz.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_q5yxwqdm2gcncsswmffat64beq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p class="subhead">Kenzi Emery</p><p>Thoughts on being valedictorian: "I've always been able to keep my grades up, so it has always been something I've known that if you have a 4.0 you are going towards valedictorian. It was something I've seen coming for a long time. It is a good accomplishment."</p><p>Post-high school plans: Attend the University of Minnesota - Duluth to study statistics and actuarial science</p><p>Dream job/career: Emery is unsure what she wants to do after college, but wants to see what opportunities her major and college open up.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>High school memories: Emery enjoyed choir and theater and was in cheerleading for three years. Some of her favorite memories came from being part of the cast for drama productions.</p><p>Favorite class/teacher: Math classes and physics class; Mr. Turpin, Mr. Kimberly and Miss Arnold</p><p>Extracurriculars: Roberts Royal Ambassadors, Youth Exchange program in Switzerland. "After staying with the families I spent two weeks at a youth hostel with 22 other people and I was the only one from the U.S. Meeting all those people opened up a lot of things for me."</p><p class="subhead">Hannah Schwechler</p><p>Thoughts on being valedictorian: "Being valedictorian has always been in the back of my mind. I've always had a lot of pride in my grades and I held myself to the standard of doing the best that I can. It just helps that I got rewarded for doing the best that I could. My brother was the valedictorian two years ago, so that was kind of cool to keep that going."</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Post-high school plans: Attend the University of Wyoming to major in chemistry.</p><p>Dream job/career: "I've always wanted to work in a lab setting doing research. I might even go into pharmacy school and do something in that area. Maybe something in biochemistry."</p><p>High school memories: "I always had a lot of fun going to state football games. And just football games in general since it was fun to be with my friends and cheer on the team. It was something I looked forward to each week. I also really liked homecoming and prom."</p><p>Favorite class/teacher: Anatomy and physiology or chemistry; Mrs. Hinzman</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>Extracurriculars: JV volleyball for the first two years of high school, junior year on the varsity girls golf team, and National Honor Society, Students Offer Support and Science Olympiad team.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p class="subhead">Marianna Buckel</p><p>Thoughts on being valedictorian: "My sister was salutatorian in 2015, so I was hoping to go for the top honors. I was definitely going for it, so I wasn't super surprised, since I'd say I worked for what I got."</p><p>Post-high school plans: Either the University of St. Thomas, Westminster College in Utah or the University of Wisconsin - Milwaukee. Plans to major in biology.</p><p>Dream job/career: "Career wise, I am hoping to go pre-dentistry or possibly forensic science. If I chose to go with dentistry, I'd hope to at least be certified in a couple states and move around. If I decide on forensic science, I'd hope to work in D.C. if I were to go big time with that."</p><p>High school memories: "Some of my best memories would be going down to state with groups like Science Olympiad. One of my other favorite memories was playing in the volleyball sectional finals. We lost, but that was one of the best games I can remember."</p><p>Favorite class/teacher: AP Biology/ AP Environmental Science; Mrs. Hinzman, Mr. Turpin and Mrs. Wolf</p><p>Extracurriculars: Buckel was involved in several clubs throughout high school, but Science Olympiad was one of her highlights and favorite clubs to join. Was also involved in volleyball.</p><p class="subhead">Samuel Malecek</p><p>Thoughts on being valedictorian: "I definitely worked for it all these four years. It was on my mind a lot. It was definitely a challenge to get there. It wasn't easy to maintain the 4.0, but I'm glad I was able to work through it."</p><p>Post-high school plans: Attending the University of St. Thomas. Currently undecided, but thinking about majoring in something business while also trying to get into the business side of the entertainment industry.</p><p>Dream job/career: Standup comedian or actor. But ideally, Malecek would like to have a job working at a theater. "If I could be one thing, it would probably be a standup comedian, or an actor."</p><p>High school memories: Skit night, homecoming, the teachers, sporting events - specifically the student section, prom and all the student activities throughout high school. "When you look back, it isn't really about the classes you were in. It is about the friends you had and the things you did with them and your classmates."</p><p>Favorite class/teacher: "How to make almost anything" class; Mrs. Hinzman</p><p>Extracurriculars: FBLA, Students Offering Support, National Honor Society, drama department</p><p class="subhead">Olivia Wasley</p><p>Thoughts on being valedictorian: "I always wanted to get straight A's, but my sophomore year, I was still at a 4.0 so I really wanted to try and push through."</p><p>Post-high school plans: Attend the University of Wisconsin - La Crosse to major in microbiology, as well as going pre-med. "I like viruses and working with hospitals. I work as a CNA. I got into being a CNA because I knew I wanted to go into health care, so I knew that was a good first step. Then I figured I wanted to be more than a nurse."</p><p>Dream job/career: Dermatologist or pediatrician</p><p>High school memories: Powderpuff football and homecoming</p><p>Favorite class/teacher: Biology; Mrs. Wolf and Mrs. Hinzman</p><p>Extracurriculars: Part of the varsity basketball and softball teams, National Honor Society, Students Offering Support, Youth in Government, Science Olympiad.</p><p class="subhead">Sam Deno</p><p>Thoughts on being valedictorian: "I was mostly just trying to get the best grades I could. Eventually, I was still getting a 4.0, so I wanted to try to keep that and in doing that I ended up being valedictorian."</p><p>Post-high school plans: University of Wisconsin - La Crosse. Undecided on her major. "I'm thinking about going into pre-law, but I'm mostly trying to take some different classes and see what I like."</p><p>Dream job/career: "I really have no idea what I'd want to do after college or what my dream job would be."</p><p>High school memories: "I'll remember homecoming and being at the state football games the most about high school. We went to the Wisconsin Dells for softball and that was really fun. We also had a class project where we went camping on a friend's porch. That was fun."</p><p>Favorite class/teacher: Anatomy and physiology and the teams sports gym class; Mrs. Hinzman and Mrs. Wolf.</p><p>Extracurriculars: Part of both the softball and cross country teams, as well as Students Offering Support, National Honor Society, Science Olympiad, Youth in Government.</p><p class="subhead">Austin Kopacz</p><p>Thoughts on being valedictorian: "I wouldn't say that I was just trying for valedictorian, I was more so trying for the 4.0, getting good grades and getting an A in every class. That was more of the focus for me and this is just kind of a reward that came from that."</p><p>Post-high school plans: University of Wisconsin - La Crosse. Major in microbiology with a pre-med focus. Will also play football at the university.</p><p>Dream job/career: "I see myself as a physician, that's what I'm looking at right now. If I can get into med-school and pass, and be a physician, that would be a dream come true. I'm thinking about pediatrics and working with children. It would be nice to help those kids and do those types of things."</p><p>High school memories: "Since sports took us pretty far, I would say being part of the state championship games will be something I will always remember. Being part of the state championships for track, and getting on the podium, will also be one of my favorite memories. That was amazing."</p><p>Favorite class/teacher: Physics; Mr. Turpin and Mr. Kimberly</p><p>Extracurriculars: Football, basketball, track and field, NHS, SOS.</p><p class="subhead">Claire Frankiewicz</p><p>Thoughts on being valedictorian: "My mom was salutatorian in high school, so I thought it would be cool to be top of the class like she was. My class is so competitive, which is pretty obvious since we have eight valedictorians, but we all kind of push each other to be better. So that's why I feel like it was good that we had a competitive class and an intelligent class."</p><p>Post-high school plans: Attending Edgewood College in Madison. Will play basketball. Undecided as far as her major goes. Thinking about majoring in something in the health science field because she likes science. But she also might look at more of the business side.</p><p>Dream job/career: "Although I'm not sure what I will do with my life just yet, I think a dream job would be to a photographer for National Geographic and travel. I think that would be so fun since I think traveling is so awesome."</p><p>High school memories: "I liked being involved in a lot of organizations. I was involved in quite a few. I don't even know the number. I think it is fun to be involved, since you get to meet new people and be around different people."</p><p>Favorite class/teacher: Algebra II and team sports; Mrs. Wolf and Mr. Kimberly</p><p>Extracurriculars: Basketball, volleyball, FBLA, Science Olympiad, Girl Scouts - received the Gold Award</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by New Richmond News</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4556429"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1jA09M4mm0qeB-hW3uo1FvmQCzzEw6Mat.jpg?itok=Tvrz6pdG" alt="Allen Wojcik" title="Allen Wojcik" />Pierce deputy's criminal case over child-sex charges resetting</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4550145"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1AKaMZX3oq18KUdhNmyzZbf3wh0fhGqMt.jpg?itok=f8pzn8C2" alt="Elizabeth Wallin - Pierce County Sheriff&#039;s Office" title="Elizabeth Wallin - Pierce County Sheriff&#039;s Office" />Spring Valley woman facing meth, theft charges</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by New Richmond News</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4556429"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1jA09M4mm0qeB-hW3uo1FvmQCzzEw6Mat.jpg?itok=Tvrz6pdG" alt="Allen Wojcik" title="Allen Wojcik" />Pierce deputy's criminal case over child-sex charges resetting</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4550145"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1AKaMZX3oq18KUdhNmyzZbf3wh0fhGqMt.jpg?itok=f8pzn8C2" alt="Elizabeth Wallin - Pierce County Sheriff&#039;s Office" title="Elizabeth Wallin - Pierce County Sheriff&#039;s Office" />Spring Valley woman facing meth, theft charges</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.newrichmond-news.com/taxonomy/term/1'>News</a><a class='topic category' href='//www.newrichmond-news.com/taxonomy/term/2'>education</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/30562'>St. Croix Central</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/2865'>High school</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/39623'>Valedictorian</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/1367'>Graduation</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/279744'>2019</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/jordan-willi'>Jordan Willi</a><img class='node-author-pic' src='https://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-210242-1378243609.jpg?itok=Do4n0YDI'><div class='node-author-bio'>Jordan Willi is a reporter for the New Richmond News. Previously, he worked as a sports reporter at the Worthington Daily Globe in Worthington, Minnesota. He also interned at the Hudson Star Observer for two summers and contributed to the Bison Illustrated sports magazine at North Dakota State University.</div><div class='node-author-email'>
        <a href='/user/210242/contact'>
          <span itemprop='email'>jwilli@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 301-7847</div></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',57);
  ga('send', 'event', 'article', 'paragraphs', '57');
  ga('send', 'event', 'article', 'length', 'characters',9720);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',19256);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',57);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '57');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',9720);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',19256);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="2da4c3e3-f362-414f-9afe-1aa7f4d9177e">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/health/4605456-alzheimers-advocacy-family-legacy-cassie-cook">Alzheimer's advocacy a family legacy for Cassie Cook<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/news/education/4602774-top-class-scc-class-2019">Top of the class: SCC Class of 2019<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/business/agriculture/4606044-may-fair-coming-mothers-day-weekend">May Fair coming Mother's Day weekend<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/education/4605980-no-more-class-ranks-shs-switches-laude-system">No more class ranks: SHS switches to laude system<span class='latest-date'>10 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/track-and-field/4608572-stan-barr-relays-spectacle-athletes-and-meet-efficiency">Stan Barr Relays: A spectacle of athletes and meet efficiency<span class='latest-date'>13 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/news/education/4602788-nrhs-forensics-team-finishes-season-state-festival">NRHS Forensics team finishes season at state festival<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/community/people/4602747-american-creative-art-award-scholarship-contest-winners-announced">American Creative Art Award Scholarship Contest winners announced<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/education/4608525-scc-hs-crowns-2019-prom-king-and-queen">SCC HS crowns 2019 Prom King and Queen<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "2da4c3e3-f362-414f-9afe-1aa7f4d9177e");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RNRE&authonly=yes&AuthControlID=RNR" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+newrichmond-news.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 N Service Drive</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">800-535-1660</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pqpyuq"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pqpyuq"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  <script type='text/javascript'>
    var axel = Math.random() + '';
    var a = axel * 10000000000000;
    document.write('<img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=' + a + ';dc_seg=755650892?" width=1 height=1 border=0/>');
  </script>
  <noscript>
    <img src="https://pubads.g.doubleclick.net/activity;dc_iu=/7021/DFPAudiencePixel;ord=1;dc_seg=755650892?" width=1 height=1 border=0/>
  </noscript>
  </body>
</html>
