<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, basketball,new richmond tigers, Somerset Spartans, St. Croix Central Panthers, prep" />
<meta property="news_keywords" content="sports, basketball,new richmond tigers, Somerset Spartans, St. Croix Central Panthers, prep" />
<meta property="author" content="Dave Newman" />
<meta property="description" content="Junior Joey Kidder is most comfortable distributing the ball to his teammates. But when the New Richmond Tigers struggled offensively in the first half at Somerset..." />
<meta property="article:published_time" content="2019-01-22T11:01:00-06:00" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:modified_time" content="2019-01-22T11:01:00-06:00" />
<meta property="fb:app_id" content="274677719346518" />
<meta property="image:alt" content="Freshman CJ Campbell (left) came off the bench to lead the Tiger offense on Monday with nine points. Dave Newman / RiverTown Multimedia" />
<meta property="twitter:url" content="https://www.newrichmond-news.com/sports/basketball/4560405-boys-basketball-tigers-7-0-mbc-midpoint" />
<meta property="twitter:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_430/public/field/image/012419.SPO_.NRN_.nrboyshoops3-3.JPG?itok=fgzcvLfq" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="article:tag" content="sports, basketball,new richmond tigers, Somerset Spartans, St. Croix Central Panthers, prep" />
<meta property="og:url" content="https://www.newrichmond-news.com/sports/basketball/4560405-boys-basketball-tigers-7-0-mbc-midpoint" />
<meta property="twitter:description" content="Junior Joey Kidder is most comfortable distributing the ball to his teammates. But when the New Richmond Tigers struggled offensively in the first half at Somerset on Friday, Kidder stepped forward.Kidder scored 18 of his 28 points in leading the Tigers to a 72-65 win over the Spartans. The Tigers finish..." />
<meta property="twitter:title" content="Boys Basketball: Tigers 7-0 at MBC midpoint" />
<meta property="og:title" content="Boys Basketball: Tigers 7-0 at MBC midpoint" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_1240/public/field/image/012419.SPO_.NRN_.nrboyshoops3-3.JPG?itok=n0RD3NWb" />
<meta property="og:description" content="Junior Joey Kidder is most comfortable distributing the ball to his teammates. But when the New Richmond Tigers struggled offensively in the first half at Somerset on Friday, Kidder stepped forward.Kidder scored 18 of his 28 points in leading the Tigers to a 72-65 win over the Spartans. The Tigers finish..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/sports/basketball/4560405-boys-basketball-tigers-7-0-mbc-midpoint" />
<link rel="amphtml" href="https://www.newrichmond-news.com/sports/basketball/4560405-boys-basketball-tigers-7-0-mbc-midpoint?amp" />
<link rel="shortlink" href="/node/4560405" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Boys Basketball: Tigers 7-0 at MBC midpoint | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?plpalf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?plpalf" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?plpalf" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?plpalf" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_KvyDCTftmKThmYX7riCyRzhKeslniMVzwzsotBBP0rc.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?plpalf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'sports','basketball','new richmond tigers','Somerset Spartans','St. Croix Central Panthers','prep'";
          var zone = "newrichmond-news";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?plpalf"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?plpalf"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4560405 node-type-article domain-www-newrichmond-news-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://searchmarketplaces.com/marketplace/newrichmondnews/" title="Marketplace: New Richmond News">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/basketball/4560405-boys-basketball-tigers-7-0-mbc-midpoint" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          // jQuery(window).on('load', function() {
          //   googletag.pubads().refresh([window['weather_sponsorship']]);
          // });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/newrichmondnews_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/education/4560301-cvtc-offer-english-language-class-river-falls'>CVTC to offer English language class at River Falls</a></li><li><a href='/news/government-and-politics/4560321-wisconsin-roundup-man-allegedly-triggered-action-figure-damage'>Wisconsin roundup: Man allegedly triggered by action-figure damage accused of ax rampage; more state news stories</a></li><li><a href='/news/crime-and-courts/4560300-former-employee-allegedly-threatens-workplace-hudson'>Former employee allegedly threatens workplace in Hudson</a></li><li><a href='/news/government-and-politics/4559839-wisconsin-roundup-foxconn-falls-short-2018-job-creation-quota'>Wisconsin roundup: Foxconn falls short of 2018 job creation quota; medical marijuana called into question; more state news stories</a></li><li><a href='/news/crime-and-courts/4559815-police-pursuit-spans-multiple-counties-crosses-state-lines'>Police pursuit spans multiple counties, crosses state lines</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/hockey/4560419-boys-hockey-tigers-host-ram-hudson-week'>Boys Hockey: Tigers host RAM, Hudson this week</a></li><li><a href='/sports/basketball/4560411-girls-basketball-tiger-girls-enjoy-three-win-week'>Girls Basketball: Tiger girls enjoy three-win week</a></li><li><a href='/sports/basketball/4560405-boys-basketball-tigers-7-0-mbc-midpoint'>Boys Basketball: Tigers 7-0 at MBC midpoint</a></li><li><a href='/sports/hockey/4560400-western-wisconsin-stars-skate-chippewa-falls-tuesday-game-postponed'>Western Wisconsin Stars skate at Chippewa Falls on Tuesday (game postponed)</a></li><li><a href='/sports/wrestling/4560398-wrestling-panthers-win-wild-overtime-match-grahovac-gets-100th-win'>Wrestling: Panthers win wild overtime match; Grahovac gets 100th win</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/family/4351581-love-baskets-starting-holiday-season'>Love Baskets starting holiday season</a></li><li><a href='/community/events/4351967-nr-chamber-introduces-new-holiday-event'>NR Chamber introduces new holiday event</a></li><li><a href='/community/events/4351583-veterans-day-ceremonies-and-events'>Veterans Day ceremonies and events</a></li><li><a href='/community/events/4351952-annual-veterans-roundtable-be-held-nov-9'>Annual Veteran&#039;s Roundtable to be held Nov. 9</a></li><li><a href='/community/events/4351876-nracf-holding-silent-auction-local-businesses'>NRACF holding silent auction at local businesses</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4558011-new-richmond-school-district-ad-bids-synthetic-turf-phase-1'>NEW RICHMOND SCHOOL DISTRICT: Ad For Bids- Synthetic Turf, Phase 1</a></li><li><a href='/community/legal-notices/4558010-somerset-school-district-initial-resolution-bonds'>SOMERSET SCHOOL DISTRICT: Initial Resolution - Bonds</a></li><li><a href='/community/legal-notices/4558009-legal-notice-frontier-service-and-rates'>LEGAL NOTICE: Frontier Service and Rates</a></li><li><a href='/community/legal-notices/4558008-st-crioix-central-school-district-request-proposals-food-service'>ST. CRIOIX CENTRAL SCHOOL DISTRICT: Request For Proposals- Food Service</a></li><li><a href='/community/legal-notices/4558007-village-roberts-ad-re-bids-s-division-st-sidewalk'>VILLAGE OF ROBERTS: Ad For Re-Bids- S. Division St. Sidewalk</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/manufacturing/4557056-new-richmond-utilities-delivers-technical-study-grant-phillips'>New Richmond Utilities delivers Technical Study Grant to Phillips-Medisize</a></li><li><a href='/business/tourism/4556973-john-raleigh-dies-76-rivers-edge-sold-cedar-lake-speedway'>John Raleigh dies at 76; River&#039;s Edge sold to Cedar Lake Speedway</a></li><li><a href='/business/manufacturing/4556424-anchor-paper-constructs-river-falls-facility'>Anchor Paper constructs River Falls facility</a></li><li><a href='/business/announcements/4555356-scedc-announces-2018-business-year-awards'>SCEDC announces 2018 Business of the Year awards</a></li><li><a href='/business/small-business/4553733-stephens-sanitation-sold-waste-management'>Stephens Sanitation sold to Waste Management</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4559965-bernard-menier'>Bernard Menier</a></li><li><a href='/obituaries/4560391-sheila-marie-klink'>Sheila Marie Klink</a></li><li><a href='/obituaries/4560102-ronald-elmer-sicard'>Ronald Elmer Sicard</a></li><li><a href='/obituaries/4560017-elois-m-lauck'>Elois M. Lauck</a></li><li><a href='/obituaries/4559964-john-e-steel'>John E. Steel</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4558006-thank-you'>Thank You</a></li><li><a href='/milestones/4554675-heather-noelle-oman'>Heather Noelle Oman</a></li><li><a href='/milestones/4546003-michael-and-maxine-allen'>Michael and        Maxine Allen</a></li><li><a href='/milestones/4539285-michael-maxine-allen'>Michael &amp; Maxine Allen</a></li><li><a href='/milestones/4535544-michael-maxine-allen'>Michael &amp; Maxine Allen</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4556488-bill-rubin-column-fables-passbook-and-financial-literacy'>Bill Rubin column: Fables of a passbook and financial literacy</a></li><li><a href='/opinion/columns/4557039-hammond-library-column-take-your-child-library-day'>Hammond Library column: Take Your Child to the Library Day</a></li><li><a href='/opinion/columns/4554419-wild-side-column-farming-clams-cedar-key'>Wild Side Column: Farming clams in Cedar Key</a></li><li><a href='/opinion/letters/4553738-letters-editor'>Letters to the Editor</a></li><li><a href='/opinion/columns/4553787-ginny-scheiderer-column-re-gifting-making-headlines'>Ginny Scheiderer column: Re-gifting making the headlines</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.newrichmond-news.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/NewRichmondNews" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          // jQuery(window).on('load', function() {
          //   refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          // });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="New Richmond,Wisconsin 54017"> <meta itemprop='articleBody' content="&lt;p&gt;Junior Joey Kidder is most comfortable distributing the ball to his teammates. But when the New Richmond Tigers struggled offensively in the first half at Somerset on Friday, Kidder stepped forward.&lt;/p&gt;&lt;p&gt;Kidder scored 18 of his 28 points in leading the Tigers to a 72-65 win over the Spartans. The Tigers finish the first half of the Middle Border Conference season unbeaten while Somerset is 2-5 in the standings.&lt;/p&gt;&lt;p&gt;Somerset was the better team in the first half of Friday’s game. The Spartans led by as many as 10 points in the first half. Late 3-pointers from Jack Stuedemann and Cole Effertz helped the Tigers to cut the margin to 29-25 at halftime.&lt;/p&gt;&lt;p&gt;The majority of the second half saw the teams trading baskets as the offenses amped up their games. The Tigers drew the game into a tie for the first time when Talon Seckora drained a 3-ball with 15:41 left, knotting the score at 34-34. &lt;/p&gt;&lt;p&gt;The teams continued to trade points until the score was tied at 47-47. Cooper Eral scored on a fastbreak with 8:07 left and the Tigers never trailed again. &lt;/p&gt;&lt;p&gt;The Tigers built the lead to nine at 66-57, but Somerset wasn’t done. Aaron Shartin-Folkert hit two 3-pointers and Will Piletich one and Somerset was able to cut the lead to 68-65 with 11 seconds left. Kidder hit four free throws in the final seconds to lock down the win.&lt;/p&gt;&lt;p&gt;Kidder recognized that his scoring was needed in the second half.&lt;/p&gt;&lt;p&gt;“We found a way,” he said of the win. “I like to get the other guys their shots, rebound and play defense. I shot a lot more that I normally do.”&lt;/p&gt;&lt;p&gt;Kidder led the Tigers with 10 rebounds, three steals and four assists. &lt;/p&gt;&lt;p&gt;Kidder said he’s hoping to play college sports, but he hasn’t decided on which sport. Along with being the Tigers’ point guard, he was an all-conference receiver for the football team. He said he’s trying to decide which sport he wants to play in college.&lt;/p&gt;&lt;p&gt;Tiger coach Rick Montreal said he felt fortunate to still be in contention at halftime with how poorly the Tigers shot in the first half. He said finals week, combined with the big win over Ellsworth on Tuesday, left the Tigers playing at less than their best. &lt;/p&gt;&lt;p&gt;Montreal said freshman CJ Campbell also was a key to the second half, scoring all 12 of his points in the second half.&lt;/p&gt;&lt;p&gt;“We’ve put ourselves in a position where every game is big. That’s where we wanted to be,” Montreal said.&lt;/p&gt;&lt;p&gt;For Somerset, Friday’s game was another where the Spartans played evenly for most of the night against one of the MBC’s top team. Somerset coach Taylor Germain said he wasn’t sure what to expect Friday, because starters Melvin Ortiz and Mason Cook both recently suffered sprained ankles. &lt;/p&gt;&lt;p&gt;The Spartans played with excellent intensity, which helped them lead through the first 20-plus minutes of the game.&lt;/p&gt;&lt;p&gt;“It was a high-character game,” Germain said of his team’s effort. “We are definitely improving. I think we’ll knock some teams off in the second half of the season.”&lt;/p&gt;&lt;p&gt;Ty Madden led the Spartans with 24 points. Germain said he was impressed with how Madden rebounded, playing physically and battling for rebounds. &lt;/p&gt;&lt;p&gt;Piletich added 10 points for the Spartans. &lt;/p&gt;&lt;p&gt;Somerset will play at home against Osceola on Tuesday. The Spartans will spend Thursday night at Barron playing a non-conference game.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Tigers no-show against CF&lt;/p&gt;&lt;p&gt;If the New Richmond boys basketball team intended on showing it could compete with Big Rivers Conference teams, the Tigers didn’t show it Monday night.&lt;/p&gt;&lt;p&gt;The Tigers wasted no time falling behind Chippewa Falls by 10 points and the margin hovered at 10-12 points all night as the Tigers lost to the Cardinals, 55-40.&lt;/p&gt;&lt;p&gt;The Tigers entered Monday’s game with a 9-4 record, but they were winless in their games against BRC teams this season. Chippewa Falls entered the game 5-8, but the Cards are tied for third in the BRC with a 4-3 record.&lt;/p&gt;&lt;p&gt;If the Tigers were going to have a chance, they needed to challenge the taller Chippewa Falls defenders, and that rarely happened. The Tiger offense was almost statuesque in the first half, there was so little movement. That opened the door for Chippewa Falls to build a 14-4 lead seven minutes into the game.&lt;/p&gt;&lt;p&gt;In the second half the Tigers were able to cut the lead to five points at two different times, but could never cut the margin any further.&lt;/p&gt;&lt;p&gt;The Tiger coaches were stumped as to why the team plays with so much more aggression against Middle Border Conference teams than it does against BRC teams.&lt;/p&gt;&lt;p&gt;“If we think we’re going to make steps, it shouldn’t matter. That’s how we should approach every non-conference game,” Tiger coach Rick Montreal said. “We didn’t get better. That’s a wasted opportunity.”&lt;/p&gt;&lt;p&gt;Montreal said the team’s catch phrase all summer was to play one way, and to play that way against every opponent. &lt;/p&gt;&lt;p&gt;Campbell came off the bench to score nine points in the second half to finish as the Tigers’ leading scorer. Jack Stuedemann finished with seven points, the only other Tiger with more than four points.&lt;/p&gt;&lt;p&gt;Chippewa Falls was led by 6-foot-8 junior center Tyler Robarge, who scored 17 points. Montreal said he didn’t think the Cards’ height advantage was a major factor, saying he felt the 55 points surrendered was an acceptable amount. It was the lack of offensive success that bothered the coaches.&lt;/p&gt;&lt;p&gt;The offense will need to get better soon. The Tigers face defending MBC champion Prescott next, traveling to the Cards’ gym on Friday.&lt;/p&gt;&lt;p&gt;&lt;p&gt;&lt;/p&gt;SCC pulls away from Somerset&lt;p&gt;The basketball theme of Tuesday night seemed to be teams finishing strongly to secure wins. That was the case when St. Croix Central hosted Somerset. Somerset led until there were eight minutes left in the game. That’s when the Panthers took the lead and they never gave it up, defeating the Spartans 60-49.&lt;/p&gt;&lt;p&gt;Central led 24-21 at halftime but Somerset carried the lead through the first 10 minutes of the second half. That’s when the Panthers overtook the lead.&lt;/p&gt;&lt;p&gt;“The last eight minutes we played much better,” said Central coach Zach Turpin. &lt;/p&gt;&lt;p&gt;Somerset coach Taylor Germain agreed. “Down the stretch, they basically made more plays than we did.”&lt;/p&gt;&lt;p&gt;Both coaches said rebounding was one of the key factors in the game. Central had a substantial rebounding edge. Turpin said the Panther offense struggled through the first half and getting extra chances off those rebounds kept the Panthers in the game.&lt;/p&gt;&lt;p&gt;Senior Peyton Nogal was the driving force in Central’s offensive success, finishing with a game-high 24 points. Austin Kopacz scored 12 points, hitting 6 of 7 shots. &lt;/p&gt;&lt;p&gt;The Panthers also welcomed back senior Will Soderberg, who saw his first action since suffering a major injury last summer. Soderberg hit a key 3-pointer to help turn the game in Central’s favor. &lt;/p&gt;&lt;p&gt;“He’ll be limited to 10 minutes (per game) this week,” Turpin said, saying that Soderberg’s hard work to return has inspired everyone on the team.&lt;/p&gt;&lt;p&gt;Turpin said senior Joe Hueg also played one of his best games of the season. He finished with five points, including a three-point play that helped turn the game in Central’s favor. &lt;/p&gt;&lt;p&gt;“He did a really good job when he got his chance. He’s been a great teammate, he’s always positive,” Turpin said.&lt;/p&gt;&lt;p&gt;Somerset was led in scoring by Madden with 14 points. Trae Kreibich and Aaron Shartin-Folkert both scored 11 points and Melvin Ortiz ended with seven points. &lt;/p&gt;&lt;p&gt;Germain said the Spartans need to get over the hurdle of losing close games.&lt;/p&gt;&lt;p&gt;“We need to beat a good team. I definitely believe we can do it. We competed with Rice Lake, Prescott and Central.”&lt;/p&gt;&lt;p&gt;Both teams resume their MBC schedule Friday, with Somerset hosting New Richmond while Central plays at Amery.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Amery stuns SCC&lt;/p&gt;&lt;p&gt;The stunner of Friday evening was the second-half collapse of SCC. The Panthers led by 11 points at halftime, but allowed Amery to go on a 19-0 run in the second half. The Panthers couldn’t recover, losing to the Warriors 57-45. This leaves Central with a 3-4 record at the midpoint of the conference season, while Amery is now 2-5.&lt;/p&gt;&lt;p&gt;Panther coach Zach Turpin was succinct in his assessment.&lt;/p&gt;&lt;p&gt;“We laid an egg,” he said. “We didn’t try to work hard enough to get the ball inside. We took too many perimeter shots.”&lt;/p&gt;&lt;p&gt;Turpin said Hueg was the one player who played well in the loss. &lt;/p&gt;&lt;p&gt;The schedule puts the Panthers against the MBC leaders in their two games. The Panthers will host Ellsworth on Thursday before playing at New Richmond on Tuesday, Jan. 29.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Boys Basketball: Tigers 7-0 at MBC midpoint"> <meta itemprop='author' content="Dave Newman"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-01-22T11:00:39"> <meta itemprop='dateModified' content="2019-01-22T11:01:00"> <link itemprop='mainEntityOfPage' content="node/4560405"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/default/files/styles/square_300/public/field/image/012419.SPO_.NRN_.nrboyshoops3-3.JPG?itok=5Lklqgo9"> <meta itemprop="width" content="4062"> <meta itemprop="height" content="3492"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Dave Newman"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Dave Newman"> <meta itemprop="homeLocation" content="New Richmond"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content="715-246-7117"> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.newrichmond-news.com"> <meta itemprop='telephone' content="(651) 301-7848"> <meta itemprop='email' content="DNewman@rivertowns.net"> </div> <meta itemprop='url' content="https://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Boys Basketball: Tigers 7-0 at MBC midpoint "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="New Richmond"> <meta itemprop='addressRegion' content="Wisconsin"> <meta itemprop='streetAddress' content="127 South Knowles Avenue"> <meta itemprop='postalCode' content="54017"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          // jQuery(window).on('load', function() {
          //   refreshBid('first-mobile-ad', 'first_mobile_ad');
          // });
        </script>
        </div><h1 class='node-title'>Boys Basketball: Tigers 7-0 at MBC midpoint</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/dave-newman-0'>Dave Newman</a></span>
  <span class='node-byline-time'> Today  at 11:00 a.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/012419.SPO_.NRN_.nrboyshoops3-3.JPG?itok=2uE6gV5d' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/012419.SPO_.NRN_.nrboyshoops3-3.JPG?itok=ZWZc9pIv'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Freshman CJ Campbell (left) came off the bench to lead the Tiger offense on Monday with nine points. Dave Newman / RiverTown Multimedia</span><span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/012419.SPO_.NRN_.nrboyshoops2-3.JPG?itok=sgJiSRBl' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/012419.SPO_.NRN_.nrboyshoops2-3.JPG?itok=khZS09wf'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>Freshman CJ Campbell (left) came off the bench to lead the Tiger offense on Monday with nine points. Dave Newman / RiverTown Multimedia</span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/012419.SPO_.NRN_.nrboyshoops1-3.JPG?itok=QSIzoUQ7' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/012419.SPO_.NRN_.nrboyshoops1-3.JPG?itok=zuSlx9H_'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>New Richmond junior guard Joey Kidder (right) made a strong move along the baseline in the second half of Monday&#039;s game. Dave Newman / RiverTown Multimedia</span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>Junior Joey Kidder is most comfortable distributing the ball to his teammates. But when the New Richmond Tigers struggled offensively in the first half at Somerset on Friday, Kidder stepped forward.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          // jQuery(window).on('load', function() {
          //   refreshBid('second-mobile-ad', 'second_mobile_ad');
          // });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_q5yxwqdm2gcncsswmffat64beq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Kidder scored 18 of his 28 points in leading the Tigers to a 72-65 win over the Spartans. The Tigers finish the first half of the Middle Border Conference season unbeaten while Somerset is 2-5 in the standings.</p><p>Somerset was the better team in the first half of Friday’s game. The Spartans led by as many as 10 points in the first half. Late 3-pointers from Jack Stuedemann and Cole Effertz helped the Tigers to cut the margin to 29-25 at halftime.</p><p>The majority of the second half saw the teams trading baskets as the offenses amped up their games. The Tigers drew the game into a tie for the first time when Talon Seckora drained a 3-ball with 15:41 left, knotting the score at 34-34. </p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p>The teams continued to trade points until the score was tied at 47-47. Cooper Eral scored on a fastbreak with 8:07 left and the Tigers never trailed again. </p><p>The Tigers built the lead to nine at 66-57, but Somerset wasn’t done. Aaron Shartin-Folkert hit two 3-pointers and Will Piletich one and Somerset was able to cut the lead to 68-65 with 11 seconds left. Kidder hit four free throws in the final seconds to lock down the win.</p><p>Kidder recognized that his scoring was needed in the second half.</p><p>“We found a way,” he said of the win. “I like to get the other guys their shots, rebound and play defense. I shot a lot more that I normally do.”</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>Kidder led the Tigers with 10 rebounds, three steals and four assists. </p><p>Kidder said he’s hoping to play college sports, but he hasn’t decided on which sport. Along with being the Tigers’ point guard, he was an all-conference receiver for the football team. He said he’s trying to decide which sport he wants to play in college.</p><p>Tiger coach Rick Montreal said he felt fortunate to still be in contention at halftime with how poorly the Tigers shot in the first half. He said finals week, combined with the big win over Ellsworth on Tuesday, left the Tigers playing at less than their best. </p><p>Montreal said freshman CJ Campbell also was a key to the second half, scoring all 12 of his points in the second half.</p><p>“We’ve put ourselves in a position where every game is big. That’s where we wanted to be,” Montreal said.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>For Somerset, Friday’s game was another where the Spartans played evenly for most of the night against one of the MBC’s top team. Somerset coach Taylor Germain said he wasn’t sure what to expect Friday, because starters Melvin Ortiz and Mason Cook both recently suffered sprained ankles. </p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          // jQuery(window).ready(function() {
          //   refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          // });
        </script>
        </div><p>The Spartans played with excellent intensity, which helped them lead through the first 20-plus minutes of the game.</p><p>“It was a high-character game,” Germain said of his team’s effort. “We are definitely improving. I think we’ll knock some teams off in the second half of the season.”</p><p>Ty Madden led the Spartans with 24 points. Germain said he was impressed with how Madden rebounded, playing physically and battling for rebounds. </p><p>Piletich added 10 points for the Spartans. </p><p>Somerset will play at home against Osceola on Tuesday. The Spartans will spend Thursday night at Barron playing a non-conference game.</p><p></p><p><strong>Tigers no-show against CF</strong></p><p>If the New Richmond boys basketball team intended on showing it could compete with Big Rivers Conference teams, the Tigers didn’t show it Monday night.</p><p>The Tigers wasted no time falling behind Chippewa Falls by 10 points and the margin hovered at 10-12 points all night as the Tigers lost to the Cardinals, 55-40.</p><p>The Tigers entered Monday’s game with a 9-4 record, but they were winless in their games against BRC teams this season. Chippewa Falls entered the game 5-8, but the Cards are tied for third in the BRC with a 4-3 record.</p><p>If the Tigers were going to have a chance, they needed to challenge the taller Chippewa Falls defenders, and that rarely happened. The Tiger offense was almost statuesque in the first half, there was so little movement. That opened the door for Chippewa Falls to build a 14-4 lead seven minutes into the game.</p><p>In the second half the Tigers were able to cut the lead to five points at two different times, but could never cut the margin any further.</p><p>The Tiger coaches were stumped as to why the team plays with so much more aggression against Middle Border Conference teams than it does against BRC teams.</p><p>“If we think we’re going to make steps, it shouldn’t matter. That’s how we should approach every non-conference game,” Tiger coach Rick Montreal said. “We didn’t get better. That’s a wasted opportunity.”</p><p>Montreal said the team’s catch phrase all summer was to play one way, and to play that way against every opponent. </p><p>Campbell came off the bench to score nine points in the second half to finish as the Tigers’ leading scorer. Jack Stuedemann finished with seven points, the only other Tiger with more than four points.</p><p>Chippewa Falls was led by 6-foot-8 junior center Tyler Robarge, who scored 17 points. Montreal said he didn’t think the Cards’ height advantage was a major factor, saying he felt the 55 points surrendered was an acceptable amount. It was the lack of offensive success that bothered the coaches.</p><p>The offense will need to get better soon. The Tigers face defending MBC champion Prescott next, traveling to the Cards’ gym on Friday.</p>SCC pulls away from Somerset<p>The basketball theme of Tuesday night seemed to be teams finishing strongly to secure wins. That was the case when St. Croix Central hosted Somerset. Somerset led until there were eight minutes left in the game. That’s when the Panthers took the lead and they never gave it up, defeating the Spartans 60-49.</p><p>Central led 24-21 at halftime but Somerset carried the lead through the first 10 minutes of the second half. That’s when the Panthers overtook the lead.</p><p>“The last eight minutes we played much better,” said Central coach Zach Turpin. </p><p>Somerset coach Taylor Germain agreed. “Down the stretch, they basically made more plays than we did.”</p><p>Both coaches said rebounding was one of the key factors in the game. Central had a substantial rebounding edge. Turpin said the Panther offense struggled through the first half and getting extra chances off those rebounds kept the Panthers in the game.</p><p>Senior Peyton Nogal was the driving force in Central’s offensive success, finishing with a game-high 24 points. Austin Kopacz scored 12 points, hitting 6 of 7 shots. </p><p>The Panthers also welcomed back senior Will Soderberg, who saw his first action since suffering a major injury last summer. Soderberg hit a key 3-pointer to help turn the game in Central’s favor. </p><p>“He’ll be limited to 10 minutes (per game) this week,” Turpin said, saying that Soderberg’s hard work to return has inspired everyone on the team.</p><p>Turpin said senior Joe Hueg also played one of his best games of the season. He finished with five points, including a three-point play that helped turn the game in Central’s favor. </p><p>“He did a really good job when he got his chance. He’s been a great teammate, he’s always positive,” Turpin said.</p><p>Somerset was led in scoring by Madden with 14 points. Trae Kreibich and Aaron Shartin-Folkert both scored 11 points and Melvin Ortiz ended with seven points. </p><p>Germain said the Spartans need to get over the hurdle of losing close games.</p><p>“We need to beat a good team. I definitely believe we can do it. We competed with Rice Lake, Prescott and Central.”</p><p>Both teams resume their MBC schedule Friday, with Somerset hosting New Richmond while Central plays at Amery.</p><p></p><p><strong>Amery stuns SCC</strong></p><p>The stunner of Friday evening was the second-half collapse of SCC. The Panthers led by 11 points at halftime, but allowed Amery to go on a 19-0 run in the second half. The Panthers couldn’t recover, losing to the Warriors 57-45. This leaves Central with a 3-4 record at the midpoint of the conference season, while Amery is now 2-5.</p><p>Panther coach Zach Turpin was succinct in his assessment.</p><p>“We laid an egg,” he said. “We didn’t try to work hard enough to get the ball inside. We took too many perimeter shots.”</p><p>Turpin said Hueg was the one player who played well in the loss. </p><p>The schedule puts the Panthers against the MBC leaders in their two games. The Panthers will host Ellsworth on Thursday before playing at New Richmond on Tuesday, Jan. 29.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by New Richmond News</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4450276"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1k4e908SaZ0_pUBbO4tZrskygkqwkYtfY.jpg?itok=jvghoAxc" alt="Ryan Schradle" title="Ryan Schradle" />Community turns out to support girls basketball coach</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4446780"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1hgh3pXVgUBj4AIcHZ7DnuNyh4fEIom1y.jpg?itok=QDRWZhL1" alt="" />Turpin decides to continue on as boys basketball coach</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.newrichmond-news.com/node/4462643">NR School Board approves non-extension of Schradle</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by New Richmond News</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4450276"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1k4e908SaZ0_pUBbO4tZrskygkqwkYtfY.jpg?itok=jvghoAxc" alt="Ryan Schradle" title="Ryan Schradle" />Community turns out to support girls basketball coach</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4446780"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1hgh3pXVgUBj4AIcHZ7DnuNyh4fEIom1y.jpg?itok=QDRWZhL1" alt="" />Turpin decides to continue on as boys basketball coach</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.newrichmond-news.com/node/4462643">NR School Board approves non-extension of Schradle</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            // jQuery(window).on('load', function() {
            //   jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            // });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.newrichmond-news.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.newrichmond-news.com/taxonomy/term/106339'>basketball</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/352586'>new richmond tigers</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/383414'>Somerset Spartans</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/431370'>St. Croix Central Panthers</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/2084'>prep</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/dave-newman-0'>Dave Newman</a><img class='node-author-pic' src='https://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-54262-1371762456.jpg?itok=6t3RyZY1'><div class='node-author-bio'><p>Dave Newman has been the sports editor at the New Richmond News since 1988. He has covered the action in the Middle Border Conference, Dunn-St. Croix Conference and Big Rivers Conference for more than 30 years.</p></div><div class='node-author-email'>
        <a href='/user/54262/contact'>
          <span itemprop='email'>DNewman@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 301-7848</div></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            // jQuery(window).on('load', function() {
            //   jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            // });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',55);
  ga('send', 'event', 'article', 'paragraphs', '55');
  ga('send', 'event', 'article', 'length', 'characters',8800);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',13278);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',55);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '55');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',8800);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',13278);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="2da4c3e3-f362-414f-9afe-1aa7f4d9177e">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            // jQuery(window).on('load', function() {
            //   refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            // });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/news/education/4560301-cvtc-offer-english-language-class-river-falls">CVTC to offer English language class at River Falls<span class='latest-date'>1 hour ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4560419-boys-hockey-tigers-host-ram-hudson-week">Boys Hockey: Tigers host RAM, Hudson this week<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4560411-girls-basketball-tiger-girls-enjoy-three-win-week">Girls Basketball: Tiger girls enjoy three-win week<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4560405-boys-basketball-tigers-7-0-mbc-midpoint">Boys Basketball: Tigers 7-0 at MBC midpoint<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4560400-western-wisconsin-stars-skate-chippewa-falls-tuesday-game-postponed">Western Wisconsin Stars skate at Chippewa Falls on Tuesday (game postponed)<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/wrestling/4560398-wrestling-panthers-win-wild-overtime-match-grahovac-gets-100th-win">Wrestling: Panthers win wild overtime match; Grahovac gets 100th win<span class='latest-date'>3 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4560321-wisconsin-roundup-man-allegedly-triggered-action-figure-damage">Wisconsin roundup: Man allegedly triggered by action-figure damage accused of ax rampage; more state news stories<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4560300-former-employee-allegedly-threatens-workplace-hudson">Former employee allegedly threatens workplace in Hudson<span class='latest-date'>6 hours ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "2da4c3e3-f362-414f-9afe-1aa7f4d9177e");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          // jQuery(window).on('load', function() {
          //   jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          // });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RNRE&authonly=yes&AuthControlID=RNR" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+newrichmond-news.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">127 South Knowles Avenue</div>
      <span class="locality">New Richmond</span>, 
      <span class="region">Wisconsin</span> 
      <span class="postal-code">54017</span>
    </div>

    Call us at <div class="tel">715-246-6881</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div><a rel="nofollow" href="http://www.fccnn.com/newspaper.php"><!-- randomness --></a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?plpalf"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?plpalf"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?plpalf"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?plpalf"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?plpalf"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            // jQuery(window).on('load', function() {
            //   googletag.pubads().refresh([window['in_page_ad']]);
            // });
          </script>
        </div>  </body>
</html>
