<!DOCTYPE html>
<html lang="en" dir="ltr">
  <head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<meta property="keywords" content="sports, hockey,new richmond tigers, Somerset Spartans, St. Croix Central Panthers, prep" />
<meta property="news_keywords" content="sports, hockey,new richmond tigers, Somerset Spartans, St. Croix Central Panthers, prep" />
<meta property="author" content="Dave Newman" />
<meta property="description" content="Hayden Bradbury never thought he&#039;d generate another five-goal game. The New Richmond boys hockey team is extremely fortunate that he did.Bradbury scored five..." />
<meta property="article:published_time" content="2019-02-14T23:43:00-06:00" />
<meta property="article:publisher" content="https://www.facebook.com/newrichmondnews" />
<meta property="article:modified_time" content="2019-02-14T23:43:00-06:00" />
<meta property="fb:app_id" content="274677719346518" />
<meta property="image:alt" content="New Richmond&#039;s Garret Thomas (4) leaps on the back of teammate Sam Olson as the Tigers celebrated Olson&#039;s second goal of the game in the Tigers&#039; 7-6 playoff win against River Falls on Thursday. Dave Newman / RiverTown Multimedia" />
<meta property="twitter:url" content="https://www.newrichmond-news.com/sports/hockey/4571622-thursdays-wiaa-hockey-tiger-skaters-barely-advance-stars-stung-1-0" />
<meta property="twitter:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_430/public/field/image/IMG_8778_0.JPG?itok=4Z0VPJdI" />
<meta property="twitter:card" content="summary_large_image" />
<meta property="article:tag" content="sports, hockey,new richmond tigers, Somerset Spartans, St. Croix Central Panthers, prep" />
<meta property="og:url" content="https://www.newrichmond-news.com/sports/hockey/4571622-thursdays-wiaa-hockey-tiger-skaters-barely-advance-stars-stung-1-0" />
<meta property="twitter:description" content="Hayden Bradbury never thought he&#039;d generate another five-goal game. The New Richmond boys hockey team is extremely fortunate that he did.Bradbury scored five goals and linemate Sam Olson scored twice as the Tigers advanced in the WIAA playoffs with a 7-6 win over the River Falls Wildcats. The win sends..." />
<meta property="twitter:title" content="Thursday’s WIAA hockey: Tiger skaters barely advance, Stars..." />
<meta property="og:title" content="Thursday’s WIAA hockey: Tiger skaters barely advance, Stars..." />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://www.newrichmond-news.com/sites/default/files/styles/16x9_1240/public/field/image/IMG_8778_0.JPG?itok=QSTNuS1l" />
<meta property="og:description" content="Hayden Bradbury never thought he&#039;d generate another five-goal game. The New Richmond boys hockey team is extremely fortunate that he did.Bradbury scored five goals and linemate Sam Olson scored twice as the Tigers advanced in the WIAA playoffs with a 7-6 win over the River Falls Wildcats. The win sends..." />
<meta property="og:image:height" content="698" />
<meta property="og:image:width" content="1240" />
<link rel="shortcut icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/favicon.ico" type="image/x-icon" />
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script><link rel="apple-touch-icon" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/images/touch-icon.png" type="image/png" />
<meta name="Generator" content="Drupal 7 (http://drupal.org)" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=2.0, minimum-scale=0.5, user-scalable=yes" />
<script type="application/javascript" src="https://content.jwplatform.com/libraries/R6N0vQlD.js" />
</script><link rel="canonical" href="/sports/hockey/4571622-thursdays-wiaa-hockey-tiger-skaters-barely-advance-stars-stung-1-0" />
<link rel="amphtml" href="https://www.newrichmond-news.com/sports/hockey/4571622-thursdays-wiaa-hockey-tiger-skaters-barely-advance-stars-stung-1-0?amp" />
<link rel="shortlink" href="/node/4571622" />
<!-- Global site tag (gtag.js) - Google Analytics -->
      <script async src="https://www.googletagmanager.com/gtag/js?id=UA-778232-78" />
</script><script>window.dataLayer = window.dataLayer || [];
        function gtag(){dataLayer.push(arguments);}
        gtag('js', new Date());

        gtag('config', 'UA-778232-78');</script>
    <title>Thursday’s WIAA hockey: Tiger skaters barely advance, Stars stung 1-0 | New Richmond News</title>
    <link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_rEI_5cK_B9hB4So2yZUtr5weuEV3heuAllCDE6XsIkI.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_s03_ouljUuspf04Mu33L4-w5-jjMVCPB0hfXbp6v04g.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_XndFiLsqSvm6UcX9CWfg9ukGFwmZJc8Wm1VKf-odRII.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_dn1Z7ijuixoG-wMmyYi-2wgXq6gNxLsgC7vdi2dJMWs.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://unpkg.com/leaflet@1.0.3/dist/leaflet.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_-4S8c2jcxbs1gWpaJrWx2fB7l84-Ww7NRTVyxDCBH7I.css" media="all" />

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_cJsge75ubbR-lGzepYwLuU3Z8ch1IrsZDx5aSlDs__M.css" media="print" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/article-slider.css?pmxltb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/css/featherlight.min.css?pmxltb" media="all" />
<!--<![endif]-->

<!--[if lte IE 8]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global-no-mqs.css?pmxltb" media="all" />
<![endif]-->

<!--[if gt IE 8]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/css/global.css?pmxltb" media="all" />
<!--<![endif]-->

<!--[if (lt IE 9)&(!IEMobile)]>
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_h7dZJ4SGhBPblw5MFhWB5lEUUHZodCULH3O-ZXgVv0M.css" media="all" />
<![endif]-->

<!--[if gte IE 9]><!-->
<link type="text/css" rel="stylesheet" href="https://www.newrichmond-news.com/sites/default/files/css/css_EFG_CH3uZ4YjwsKUY2BjPl69tPfMiB0UKmsKOzpXt5k.css" media="all" />
<!--<![endif]-->
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_oTw2mccdSyi5Mu_UeNjwZZ2nsxd4cA8KM0jkogZEw68.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_9xKWV5CISD-YBXQ1tn5i-yvPXYsen1swMNl0vfhq8nQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qdYchoQ6U5cmg5dZ307qiUM03rDEOxZdegmqA8aPui8.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_tKYV-tUUZkCPmu0K-3gDno2p0xevGnewdyNIVGGcHaw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-778232-17', 'auto')
        ga('create', 'UA-41542537-2', 'fccnn.com', { 'name': 'combinedSites'});
        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('combinedSites.require', 'linkid', 'linkid.js');
        ga('combinedSites.require', 'displayfeatures');
        ga('set', 'dimension1', 'anonymous');
        var pixelRatio = (window.devicePixelRatio >= 1.5) ? 'HiDPI' : '1X';
        ga('set', 'dimension2', pixelRatio);
        ga('send', 'pageview');
        ga('combinedSites.send', 'pageview');
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_dw8vp3sZhDu3IiuuDl9okWDOmYLV7szkmH6QKmEisVg.js"></script>
<script type="text/javascript" src="https://unpkg.com/leaflet@1.0.3/dist/leaflet.js"></script>
<script type="text/javascript" src="https://api.fccinteractive.com/gmaps-kml-app/feeds/radar/js/min/radar.min.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_EbeHsjfK-XIt1JoIKq6Gqj3s12axNUs10_e3yFVNaUw.js"></script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56ca182d0de565d1&amp;async=1&amp;domready=1"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/jquery.lazyload.js?pmxltb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--

        // Set Global Vars
        try {
          var dfp_keywords = "'sports','hockey','new richmond tigers','Somerset Spartans','St. Croix Central Panthers','prep'";
          var zone = "newrichmond-news";
        } catch (e) {
          console.log('Error setting up global vars', e);
        }
        // Load GPT asynchronously
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function(){
          var gads = document.createElement('script');
          gads.async = true;
          var useSSL = 'https:' == document.location.protocol;
          gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
          var node = document.getElementsByTagName('script')[0];
          node.parentNode.insertBefore(gads, node);
        })();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/prebid.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/prebid/googletag-base-node.js?pmxltb"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_4_LhLQ8kBLbt1AVlytvey9HpNGus6E72kfkXIbmtKRs.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_qpS3kGTqrFq13S5nzMYgDM_AvDfcQ8VncTTWcYuMbyg.js"></script>
<script type="text/javascript">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</script>
    <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta http-equiv="X-UA-Compatible" content="IE=edge" /><!-- Google Tag Manager -->
<script type="text/javascript">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0];var j=d.createElement(s);var dl=l!='dataLayer'?'&l='+l:'';j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;j.type='text/javascript';j.async=true;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PF9F4L');</script>
<!-- End Google Tag Manager -->   </head>
  <body class="html not-front not-logged-in page-node page-node- page-node-4571622 node-type-article domain-www-newrichmond-news-com context-sports"><!-- Google Tag Manager -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-PF9F4L" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager -->
      <div id="skip-link">
          <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
      </div>
      <div class="region region-page-top" id="region-page-top">
  <div class="region-inner region-page-top-inner">
      </div>
</div><div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
    
  <div id="zone-top-leaderboard" class="zone zone-top-leaderboard clearfix container-16">
      </div>
<div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-16">
    <div class="grid-5 region region-user-first fcc-omega-user-first first-omega-col" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div  class="block block-menu block-menu-login block-menu-menu-login odd" id="block-menu-menu-login">
  <div class="block-inner clearfix">
    <div class="content clearfix">
                    <ul class="menu">
          <li class="first">
            <a href="/user" title="Login">Login</a>
          </li>
          <!--<li class="last">
            <a href="/register" title="Register">Register</a>
          </li>-->
        </ul>
          </div>
  </div>
</div>  </div>
</div><div class="grid-11 region region-user-second last-omega-col" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="mobile-button-hq">Classifieds</div>
<div  class="block block-menu block-menu-hq-links block-menu-menu-hq-links odd" id="block-menu-menu-hq-links">
  <div class="block-inner clearfix">
    <div class="content clearfix">
      <ul class='menu'><li class='first leaf'><a href="http://www.carshq.com" title="CarsHQ">CarsHQ</a></li><li class='leaf'><a href="http://www.jobshq.com" title="JobsHQ">JobsHQ</a></li><li class='leaf'><a href="http://www.homeshq.com" title="HomesHQ">HomesHQ</a></li><li class='leaf'><a href="http://www.apartmentshq.com" title="ApartmentsHQ">ApartmentsHQ</a></li><li class='leaf'><a href="classifieds" title="Classifieds">Classifieds</a></li><li class='last leaf'><a href="https://searchmarketplaces.com/marketplace/newrichmondnews/" title="Marketplace: New Richmond News">Marketplace</a></li></ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-16">
    <div class="grid-4 region region-branding fcc-omega-brand first-omega-col" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="branding-data clearfix">
            <div class="logo-img">
        <a href="/" rel="home" title="New Richmond News"><img src="https://www.newrichmond-news.com/sites/all/themes/newrichmondnews_theme/logo.png" alt="New Richmond News" id="logo" /></a>      </div>
                        <div class="site-name-slogan">        
                                <h2 class="site-name element-invisible"><a href="/" title="Home">New Richmond News</a></h2>
                              </div>
          </div>
          </div>
</div><div class="grid-6 region region-masthead-first" id="region-masthead-first">
  <div class="region-inner region-masthead-first-inner">
    <div class="block block-search block-form block-search-form odd block-without-title" id="block-search-form">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <form action="/sports/hockey/4571622-thursdays-wiaa-hockey-tiger-skaters-barely-advance-stars-stung-1-0" method="post" id="search-block-form" accept-charset="UTF-8"><div>  <div class="container-inline">
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_id" value="search_block_form" />
  </div>
</div></form>    </div>
  </div>
</div>  </div>
</div><div class="grid-6 region region-masthead-second fcc-omega-masthead-second last-omega-col" id="region-masthead-second">
  <div class="region-inner region-masthead-second-inner">
    <div class="block block-fcc-weather block-fcc-weather-masthead-wrapper block-fcc-weather-fcc-weather-masthead-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-masthead-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='fcc_weather_masthead_wrapper'></div>    </div>
  </div>
</div><div class="block block-fcc-advertising block-weather-sponsorship block-fcc-advertising-weather-sponsorship even block-without-title" id="block-fcc-advertising-weather-sponsorship">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='weather-sponsorship'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('weather-sponsorship');
          });
          jQuery(window).on('load', function() {
            googletag.pubads().refresh([window['weather_sponsorship']]);
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix fcc-menu-wrapper">  
  <div id="zone-menu" class="zone zone-menu clearfix container-16">
    <div class="grid-16 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
        <div class="block block-fcc-custom-blocks block-doormat-menu block-fcc-custom-blocks-doormat-menu odd block-without-title" id="block-fcc-custom-blocks-doormat-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="mobile-overlay"></div>
<div class="mobile-button-search">Search</div>
<div class="mobile-button-sections">Sections</div>

<div id="zone-menu-anchor"></div>

<div class="block-main-menu">
    <div class="block-inner clearfix">
        <ul class="menu">
            <li class='first leaf'><a href='/'>Home</a></li><li class='leaf logo'><a href='/'><img src='/sites/all/themes/newrichmondnews_theme/logo.png' /></a></li><li class='leaf'><a href="/news" target="_self">news</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/news/government-and-politics/4571172-wisconsin-roundup-republican-tax-cut-bill-faces-long-odds-evers'>Wisconsin roundup: Republican tax-cut bill faces long odds at Evers’ desk; U.S. Rep. Kind taps craft beer legislation; more state news stories</a></li><li><a href='/news/government-and-politics/4570070-city-hold-second-public-involvement-meeting-knowles-avenue'>City to hold second public involvement meeting for Knowles Avenue Corridor Study</a></li><li><a href='/news/crime-and-courts/4570689-new-richmond-mother-pleads-not-guilty-child-distribution-charges'>New Richmond mother pleads not guilty to child distribution charges</a></li><li><a href='/news/education/4569642-nr-school-board-approves-elementary-attendance-area-revision'>NR school board approves elementary attendance area revision</a></li><li><a href='/news/government-and-politics/4570534-cit-ceo-admits-failure-deliver-it-contract'>CIT CEO admits failure to deliver on IT contract</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/news/crime-and-courts" target="_self">crime and courts</a></li><li><a href="/tags/government" target="_self">government</a></li><li><a href="/news/education" target="_self">education</a></li><li><a href="/tags/business" target="_self">business</a></li><li><a href="/tags/politics" target="_self">politics</a></li><li><a href="/tags/region" target="_self">region</a></li><li><a href="/news/accidents" target="_self">accidents</a></li></ul></div></div></li><li class='leaf'><a href="/sports" target="_self">sports</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/sports/hockey/4571622-thursdays-wiaa-hockey-tiger-skaters-barely-advance-stars-stung-1-0'>Thursday’s WIAA hockey: Tiger skaters barely advance, Stars stung 1-0</a></li><li><a href='/sports/basketball/4571149-boys-basketball-mashup-makeups'>Boys Basketball: A mashup of makeups</a></li><li><a href='/sports/wrestling/4570532-daniluk-doesnt-back-down-challenges'>Daniluk doesn&#039;t back down from challenges</a></li><li><a href='/sports/gymnastics/4571058-wiaa-hockey-spartans-shine-play-again-thursday'>WIAA Hockey: Spartans shine, play again on Thursday</a></li><li><a href='/sports/basketball/4570520-girls-basketball-tigers-host-central-thursday'>Girls Basketball: TIgers host Central on Thursday</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/high-school" target="_self">high school</a></li><li><a href="/tags/amateur" target="_self">amateur</a></li><li><a href="/sports/outdoors" target="_self">outdoors</a></li></ul></div></div></li><li class='leaf'><a href="/tags/life" target="_self">life</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/lifestyle/family/4351581-love-baskets-starting-holiday-season'>Love Baskets starting holiday season</a></li><li><a href='/community/events/4351967-nr-chamber-introduces-new-holiday-event'>NR Chamber introduces new holiday event</a></li><li><a href='/community/events/4351583-veterans-day-ceremonies-and-events'>Veterans Day ceremonies and events</a></li><li><a href='/community/events/4351952-annual-veterans-roundtable-be-held-nov-9'>Annual Veteran&#039;s Roundtable to be held Nov. 9</a></li><li><a href='/community/events/4351876-nracf-holding-silent-auction-local-businesses'>NRACF holding silent auction at local businesses</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/tags/food" target="_self">food</a></li><li><a href="/tags/arts-and-entertainment" target="_self">arts and entertainment</a></li><li><a href="/tags/health" target="_self">health</a></li><li><a href="/tags/religion" target="_self">religion</a></li><li><a href="/tags/family" target="_self">family</a></li></ul></div></div></li><li class='leaf'><a href="/tags/notices" target="_self">notices</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/community/legal-notices/4570912-city-new-richmond-3519-plan-comm-hearing-bna-properties-llc'>CITY OF NEW RICHMOND: 3/5/19 Plan Comm. Hearing- BNA Properties LLC</a></li><li><a href='/community/legal-notices/4570911-town-somerset-ad-bids-hot-oil-chip-seal-roads'>TOWN OF SOMERSET: Ad For Bids- Hot Oil Chip Seal Roads</a></li><li><a href='/community/legal-notices/4570910-village-somerset-ad-bids-somerset-public-library-renovation'>VILLAGE OF SOMERSET: Ad For Bids - Somerset Public Library Renovation</a></li><li><a href='/community/legal-notices/4570909-city-new-richmond-ad-bids-2019-sidewalk-construction'>CITY OF NEW RICHMOND: Ad For Bids- 2019 Sidewalk Construction</a></li><li><a href='/community/legal-notices/4570908-st-crioix-central-school-district-21819-meeting-agenda'>ST. CRIOIX CENTRAL SCHOOL DISTRICT: 2/18/19 Meeting Agenda</a></li></ul></div></div></li><li class='leaf'><a href="/business" target="_self">Business</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/business/announcements/4568010-somerset-chamber-bestows-awards-annual-gala'>Somerset Chamber bestows awards at annual gala</a></li><li><a href='/business/announcements/4567615-hudson-cheers-pablo'>HUDSON CHEERS PABLO</a></li><li><a href='/business/small-business/4566647-joe-simon-recognized-distinguished-service-electrical-apprenticeship'>Joe Simon recognized for distinguished service to Electrical Apprenticeship Program</a></li><li><a href='/business/small-business/4564643-nr-chamber-honors-members-community-during-awards-gala'>NR Chamber honors members, community during awards gala</a></li><li><a href='/business/restaurants-and-bars/4560432-vinnys-looks-provide-great-food-affordable-price'>Vinny&#039;s looks to provide great food at an affordable price</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/business/announcements" target="_self">Announcements</a></li><li><a href="https://classifieds2.forumcomm.com/fcccontent/WFCategoryClassification.aspx" target="_self">Place a Business Announcement</a></li></ul></div></div></li><li class='leaf'><a href="/obituaries" target="_self">obituaries</a><div class='doormat-menu'><div class='doormat-headlines no-doormat-subcat'><h2>Headlines</h2><ul><li><a href='/obituaries/4571308-john-e-hofland'>John E. Hofland</a></li><li><a href='/obituaries/4570119-donna-burt'>Donna Burt</a></li><li><a href='/obituaries/4567526-eleanor-mae-springer'>Eleanor Mae Springer</a></li><li><a href='/obituaries/4570120-marie-l-booth'>Marie L. Booth</a></li><li><a href='/obituaries/4570035-david-t-smith'>David T. Smith</a></li></ul></div></div></li><li class='leaf'><a href="/milestones" target="_self">milestones</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/milestones/4570903-kristen-anarose-yager'>Kristen AnaRose Yager</a></li><li><a href='/milestones/4564462-thank-you-family-vernon-conrad'>Thank you from the family of               Vernon Conrad</a></li><li><a href='/milestones/4558006-thank-you'>Thank You</a></li><li><a href='/milestones/4554675-heather-noelle-oman'>Heather Noelle Oman</a></li><li><a href='/milestones/4546003-michael-and-maxine-allen'>Michael and        Maxine Allen</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/milestones/anniversaries" target="_self">anniversaries</a></li><li><a href="/milestones/birthdays" target="_self">birthdays</a></li><li><a href="/milestones/engagements" target="_self">engagements</a></li><li><a href="/milestones/new-arrivals" target="_self">new arrivals</a></li><li><a href="/milestones/weddings" target="_self">weddings</a></li><li><a href="/milestones/other-celebrations" target="_self">other celebrations</a></li></ul></div></div></li><li class='leaf'><a href="/opinion" target="_self">opinion</a><div class='doormat-menu'><div class='doormat-headlines'><h2>Headlines</h2><ul><li><a href='/opinion/columns/4570072-krissa-coleman-column-learn-how-cook-chinese-food'>Krissa Coleman column: Learn how to cook Chinese food</a></li><li><a href='/opinion/columns/4570062-hammond-library-column-why-library-essential-part-our-community'>Hammond Library column: Why is the library an essential part of our community?</a></li><li><a href='/opinion/editorials/4570014-editorial-dont-be-so-quick-plow-ahead'>Editorial: Don&#039;t be so quick to plow ahead</a></li><li><a href='/opinion/columns/4566777-artists-corner-amery-classic-theater-needs-your-help'>The Artist&#039;s Corner: Amery Classic Theater needs your help</a></li><li><a href='/opinion/editorials/4567343-editorial-take-winter'>Editorial: Take that, winter!</a></li></ul></div><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="/opinion/columns" target="_self">columns</a></li><li><a href="/opinion/letters" target="_self">letters</a></li><li><a href="/opinion/editorials" target="_self">editorials</a></li><li><a href="https://classifieds2.forumcomm.com/forumcele/WFCategoryClassification.aspx" target="_self">Submit a Political Letter</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="/basic-page/3729456-magazine-rack" target="_self">Magazine Rack</a></li><li class='leaf no-doormat'><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase</a><div class='doormat-menu'><div class='doormat-subcats'><h2>More Topics</h2><ul><li><a href="https://www.rivertownlistings.com/" target="_self">Real Estate Showcase Ad Submission</a></li><li><a href="https://en.calameo.com/read/000735261b5431e192f08" target="_self">Real Estate Showcase current ads</a></li></ul></div></div></li><li class='leaf no-doormat'><a href="http://local.newrichmond-news.com/ads" target="_self">Print Ads</a></li><li class='leaf no-doormat'><a href="https://rivertownmultimedia.smugmug.com/NewRichmondNews" target="_self">Buy Our Photos</a></li>        </ul>
    </div>
</div>    </div>
  </div>
</div>  </div>
</div>
  </div>
</div>  
  <div id="zone-weather" class="zone zone-weather clearfix container-16">
    <div class="grid-16 region region-weather" id="region-weather">
  <div class="region-inner region-weather-inner">
    <div class="block block-fcc-weather block-fcc-weather-wrapper block-fcc-weather-fcc-weather-wrapper odd block-without-title" id="block-fcc-weather-fcc-weather-wrapper">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="fcc_weather_wrapper" class="weather-forecast-container clearfix">
  <h2 class="hide-title">Weather Forecast</h2>
  <a href="javascript:void(0)" id="fcc_weather_close" class="fcc-weather-close">Close</a>
  <div class="weather-col-first">
    <ul class="quicktabs-tabs">
      <li class="first" id="fcc_weather_show_forecast_tab"><a href="javascript:void(0)" id="fcc_weather_show_forecast">Forecast</a></li>
      <li class="last" id="fcc_weather_show_radar_tab"><a href="javascript:void(0)" id="fcc_weather_show_radar">Radar</a></li>
    </ul>
  </div>

  <div class="weather-col weather-col-ad">
    <div class="weather-ad-wrapper">
          </div>
  </div>
</div>
    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-sliding-billboard" class="zone zone-sliding-billboard clearfix container-16">
    <div class="grid-16 region region-sliding-billboard" id="region-sliding-billboard">
  <div class="region-inner region-sliding-billboard-inner">
    <div class="block block-fcc-advertising block-top-leaderboard-ad block-fcc-advertising-top-leaderboard-ad odd block-without-title" id="block-fcc-advertising-top-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='top-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('top-leaderboard-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('top-leaderboard-ad', 'top_leaderboard_ad');
          });
        </script>
      </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</header>    
          <section id="section-content" class="section section-content">
    
  <div id="zone-alert" class="zone zone-alert clearfix container-16">
    <div class="grid-16 region region-alert" id="region-alert">
  <div class="region-inner region-alert-inner">
    <div class="block block-fcc-live-video block-fcc-live-video-ajax-container block-fcc-live-video-fcc-live-video-ajax-container odd block-without-title" id="block-fcc-live-video-fcc-live-video-ajax-container">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="fcc-live-video-ajax-container"></div>    </div>
  </div>
</div>  </div>
</div>  </div>
  
  <div id="zone-main-content" class="zone zone-main-content clearfix container-16">
    <div class="grid-10 region region-content fcc-omega-content first-omega-col" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
                                                        <ul class="action-links"></ul>    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <!-- Schema.org Tags --> <div itemscope itemtype='http://schema.org/NewsArticle'> <meta itemprop='articleSection' content="sports "> <meta itemprop='dateline' content="Red Wing,Minnesota 55066"> <meta itemprop='articleBody' content="&lt;p&gt;Hayden Bradbury never thought he'd generate another five-goal game. The New Richmond boys hockey team is extremely fortunate that he did.&lt;/p&gt;&lt;p&gt;Bradbury scored five goals and linemate Sam Olson scored twice as the Tigers advanced in the WIAA playoffs with a 7-6 win over the River Falls Wildcats. The win sends the Tigers to Superior next Tuesday to play in the sectional semifinals.&lt;/p&gt;&lt;p&gt;The Western Wisconsin Stars and the Somerset Spartans weren't as fortunate in their WIAA playoff hockey games. The Stars couldn't generate any great scoring chances and they were knocked off by the Hayward Hurricanes in the girls hockey playoffs. Somerset wasn't able to generate any offense either, seeing its boys hockey season end with a 7-0 loss at Hudson.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;New Richmond boys&lt;/p&gt;&lt;p&gt;The Tigers will play at Superior’s Wessman Arena at 6 p.m. next Tuesday in the sectional semifinal. Superior advanced with a 7-0 win over Barron on Thursday.&lt;/p&gt;&lt;p&gt;The Tigers ran cold and hot, and then incredibly cold again in winning Tuesday’s game. The score was tied 2-2 early in the second period. The Tigers broke ahead 4-2 when Olson twice, 29 seconds apart, early in the second period.  Bradbury scored with 48 seconds left in the second period, completing his hat trick, to give the Tigers a 5-2 lead entering the third period.&lt;/p&gt;&lt;p&gt;Bradbury scored a power play goal 2:40 into the third period and it looked the Tigers would cruise to victory. That plan nearly came terribly off the track in the final four minutes.&lt;/p&gt;&lt;p&gt;River Falls scored with 3:53 left. Then again with 3:00 left. When the Wildcats scored with 2:22 left, the Tiger lead stood at a precarious 6-5. The Tigers looked like they might have earned a reprieve when Bradbury stole the puck and scored into an empty net with 58 seconds remaining. But the excitement wasn’t over. River Falls scored on a rebound with 19 seconds left. The Tigers were able to keep the puck out of the net in a scrambled final 19 seconds to complete their 10th win of the season.&lt;/p&gt;&lt;p&gt;The line of Bradbury, Olson and Jens Christensen saved the Tigers. &lt;/p&gt;&lt;p&gt;“I thought that line was unstoppable,” said Tiger coach Zach Kier.&lt;/p&gt;&lt;p&gt;Bradbury said the line was put together over the Christmas break. It took a few games, but there clearly is a chemistry between the three of them. Bradbury said he’s talked with Olson to build the freshman’s confidence.&lt;/p&gt;&lt;p&gt;“The results are showing. He’s there for a reason. He’s on the first line because he can play at that level,” Bradbury said.&lt;/p&gt;&lt;p&gt;Bradbury scored five goals in the Tigers’ 6-5 win over on Jan. 10, figuring it was a once-in-a-lifetime experience. Surprise, he’s produced his second, giving him 31 goals for the season.&lt;/p&gt;&lt;p&gt;“It was a whirlwind,” Bradbury said of his five goals Thursday.&lt;/p&gt;&lt;p&gt;The coaches continue to try to work the Tigers through their inconsistent play. They weren’t happy with the team’s first period showing and the final minutes aged all the coaches by years.&lt;/p&gt;&lt;p&gt;“This is a team that’s got a lot of Jekyll and Hyde in it. We’re still learning to play with a lead,” Kier said, adding that the team reverted back to some bad habits in the panic of the final minutes of the game. He said that can’t happen Tuesday at Superior.&lt;/p&gt;&lt;p&gt;“The margin of error shrinks down so much when you play Hudson and Superior. If we play simple like we did in the second period, we can make it a game,” Kier said.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Western Wisconsin Stars&lt;/p&gt;&lt;p&gt;The Stars played one of the best seasons in program history, finishing with a 14-5-1 record. The Stars have been a formidable offensive team, but against Hayward, they couldn’t find a way to score.&lt;/p&gt;&lt;p&gt;Scoring chances were few and far between for both teams. Neither team had many top quality chances during the game. Hayward got the only goal of the night midway through the second period off a rebound from a scrum in front of the Stars’ net.&lt;/p&gt;&lt;p&gt;Stars coach Bob Huerta said both teams approached the game with a defensive attitude. He said the Stars built a game plan to deal with Hayward’s excellent speed.&lt;/p&gt;&lt;p&gt;“Both teams had a hard time getting pucks to the net,” he said. &lt;/p&gt;&lt;p&gt;The Stars played without senior Jade Williams, who was diagnosed earlier in the week with mononucleosis. Huerta said all the girls took it upon themselves to try playing a bigger role in her absence.&lt;/p&gt;&lt;p&gt;“Every girl played as hard as they could. They were trying to step up,” Huerta said.&lt;/p&gt;&lt;p&gt;&lt;/p&gt;&lt;p&gt;Somerset Spartans&lt;/p&gt;&lt;p&gt;The Spartans had less than 24 hours to get ready for playing Hudson, the second seed in the sectional bracket. The Spartans gave it their all, but they fell to the Raiders 7-0. The Spartans finish the season with a 9-15-2 record.&lt;/p&gt;&lt;p&gt;The Spartans defeated WSFLG 6-2 the night before. For a team so young, that win was an accomplishment, not only in the win, but in how thoroughly the Spartans controlled the action in the game.&lt;/p&gt;&lt;p&gt;And just as thorough was Hudson’s control in Thursday’s game. Hudson outshot the Spartans 62-8 in the game. Somerset coach Dan Gilkerson said Spartan sophomore goaltender Kaleb Bents gave an excellent effort in stopping 55 of the shots he faced in the game.&lt;/p&gt;&lt;p&gt;Hudson scored twice in the first and second periods and finished with a three-goal third period.&lt;/p&gt;"> <span itemprop='headline'> <meta itemprop='headline' content="Thursday’s WIAA hockey: Tiger skaters barely advance, Stars stung 1-0"> <meta itemprop='author' content="Dave Newman"> <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization"> <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/images/social_default_image.png"> <meta itemprop="width" content="128"> <meta itemprop="height" content="128"> </div> <meta itemprop="name" content="Forum Communications Company"> </div> <meta itemprop='datePublished' content="2019-02-14T23:42:32"> <meta itemprop='dateModified' content="2019-02-14T23:43:00"> <link itemprop='mainEntityOfPage' content="node/4571622"> </span> <span itemprop="image" itemscope itemtype="http://schema.org/ImageObject"> <meta itemprop="url" content="https://www.newrichmond-news.com/sites/default/files/styles/square_300/public/field/image/IMG_8778_0.JPG?itok=PfdYN3MC"> <meta itemprop="width" content="4368"> <meta itemprop="height" content="2916"> </span> <div itemscope itemtype='http://schema.org/CreativeWork' id='schemaorg-creative-work'> <meta itemprop='author' content="Dave Newman"> </div> <div itemscope itemtype='http://schema.org/Person'> <meta itemprop='affiliation' content="New Richmond News"</span> <meta itemprop="name" content="Dave Newman"> <meta itemprop="homeLocation" content="Red Wing"> <div itemprop='contactPoint' itemscope itemtype='http://schema.org/ContactPoint'> <meta itemprop='faxNumber' content=""> <meta itemprop='contactType' content="customer support"> <meta itemprop='url' content="https://www.newrichmond-news.com"> <meta itemprop='telephone' content="(651) 301-7848"> <meta itemprop='email' content="DNewman@rivertowns.net"> </div> <meta itemprop='url' content="https://www.newrichmond-news.com"> </div> <div itemscope itemtype='http://schema.org/Thing' id='schemaorg-name'> <meta itemprop='name' content="Thursday’s WIAA hockey: Tiger skaters barely advance, Stars stung 1-0 "> </div> <div itemscope itemtype='http://schema.org/PostalAddress' id='schemaorg-address'> <meta itemprop='addressLocality' content="Red Wing"> <meta itemprop='addressRegion' content="Minnesota"> <meta itemprop='streetAddress' content="2760 N Service Drive"> <meta itemprop='postalCode' content="55066"> </div> </div><div id='first-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('first-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('first-mobile-ad', 'first_mobile_ad');
          });
        </script>
        </div><h1 class='node-title'>Thursday’s WIAA hockey: Tiger skaters barely advance, Stars stung 1-0</h1>
<div class='node-byline'>
  <span class='node-byline-author'>By <a href='/users/dave-newman-0'>Dave Newman</a></span>
  <span class='node-byline-time'> on Feb 14, 2019  at 11:42 p.m.</span>
  <!--Share buttons-->
  <div id="sticky-anchor"></div>
  <div id="sticky" class='node-share-buttons'>
    <div class="addthis_sharing_toolbox"></div>
  </div>
  </div><div class='node-image-wrapper large article-slider'><button class='next'><img src='/sites/all/themes/fcc_basetheme/images/arrow-next.png'></button><button class='prev'><img src='/sites/all/themes/fcc_basetheme/images/arrow-back.png'></button><div class='individual-slide individual-slide-1' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/IMG_8778_0.JPG?itok=rg8aCOxG' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/IMG_8778_0.JPG?itok=by9RRPWz'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>New Richmond&#039;s Garret Thomas (4) leaps on the back of teammate Sam Olson as the Tigers celebrated Olson&#039;s second goal of the game in the Tigers&#039; 7-6 playoff win against River Falls on Thursday. Dave Newman / RiverTown Multimedia</span><span class='slide-number'>1 / 3</span></div><div class='individual-slide individual-slide-2' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/IMG_8788_0.JPG?itok=NwEX-rZt' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/IMG_8788_0.JPG?itok=0ZzrBZJX'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>New Richmond&#039;s Jens Christensen (3) is pushed on top of the River Falls goaltender during a flurry in the second period of Thursday&#039;s WIAA playoff game. Dave Newman / RiverTown Multimedia</span><span class='slide-number'>2 / 3</span></div><div class='individual-slide individual-slide-3' style='position: relative;'><img class='node-image large' src='https://www.newrichmond-news.com/sites/default/files/styles/16x9_620/public/field/image/IMG_8762.JPG?itok=BBuL6I8v' data-featherlight='https://www.newrichmond-news.com/sites/default/files/styles/full_1000/public/field/image/IMG_8762.JPG?itok=vVbuChzC'><img class='image-info' src='/sites/all/themes/fcc_basetheme/images/image-info.png'><span class='image-caption image-caption-display'>One of the best chances of the night for the Western Wisconsin Stars came at the end of the first period when sophomore Ellie Brice was stopped from close range. Dave Newman / RiverTown Multimedia</span><span class='slide-number'>3 / 3</span></div></div><div class='node-body'><p>Hayden Bradbury never thought he'd generate another five-goal game. The New Richmond boys hockey team is extremely fortunate that he did.</p></div><div id='second-mobile-ad' class='mobile-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('second-mobile-ad');
          });
          jQuery(window).on('load', function() {
            refreshBid('second-mobile-ad', 'second_mobile_ad');
          });
        </script>
        </div>    <script type="text/javascript">
        // Google Consumer Survey
        (function () {
            var ARTICLE_URL = window.location.href;
            var CONTENT_ID = 'everything';
            document.write(
                    '<scr' + 'ipt ' +
                    'src="//survey.g.doubleclick.net/survey?site=_q5yxwqdm2gcncsswmffat64beq' +
                    '&url=' + encodeURIComponent(ARTICLE_URL) +
                    (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
                    '&random=' + (new Date).getTime() +
                    '" type="text/javascript">' + '\x3C/scr' + 'ipt>');
        })();
    </script>
<div class='p402_premium'><div class='node-body'><p>Bradbury scored five goals and linemate Sam Olson scored twice as the Tigers advanced in the WIAA playoffs with a 7-6 win over the River Falls Wildcats. The win sends the Tigers to Superior next Tuesday to play in the sectional semifinals.</p><p>The Western Wisconsin Stars and the Somerset Spartans weren't as fortunate in their WIAA playoff hockey games. The Stars couldn't generate any great scoring chances and they were knocked off by the Hayward Hurricanes in the girls hockey playoffs. Somerset wasn't able to generate any offense either, seeing its boys hockey season end with a 7-0 loss at Hudson.</p><div id='jobsHQ-hotjobs-single-0' class='jobsHQ-hotjobs-single'></div><p></p><p><strong>New Richmond boys</strong></p><p>The Tigers will play at Superior’s Wessman Arena at 6 p.m. next Tuesday in the sectional semifinal. Superior advanced with a 7-0 win over Barron on Thursday.</p><p>The Tigers ran cold and hot, and then incredibly cold again in winning Tuesday’s game. The score was tied 2-2 early in the second period. The Tigers broke ahead 4-2 when Olson twice, 29 seconds apart, early in the second period.  Bradbury scored with 48 seconds left in the second period, completing his hat trick, to give the Tigers a 5-2 lead entering the third period.</p><p>Bradbury scored a power play goal 2:40 into the third period and it looked the Tigers would cruise to victory. That plan nearly came terribly off the track in the final four minutes.</p><div id='jobsHQ-hotjobs-single-1' class='jobsHQ-hotjobs-single'></div><p>River Falls scored with 3:53 left. Then again with 3:00 left. When the Wildcats scored with 2:22 left, the Tiger lead stood at a precarious 6-5. The Tigers looked like they might have earned a reprieve when Bradbury stole the puck and scored into an empty net with 58 seconds remaining. But the excitement wasn’t over. River Falls scored on a rebound with 19 seconds left. The Tigers were able to keep the puck out of the net in a scrambled final 19 seconds to complete their 10th win of the season.</p><p>The line of Bradbury, Olson and Jens Christensen saved the Tigers. </p><p>“I thought that line was unstoppable,” said Tiger coach Zach Kier.</p><p>Bradbury said the line was put together over the Christmas break. It took a few games, but there clearly is a chemistry between the three of them. Bradbury said he’s talked with Olson to build the freshman’s confidence.</p><div id='jobsHQ-hotjobs-single-2' class='jobsHQ-hotjobs-single'></div><p>“The results are showing. He’s there for a reason. He’s on the first line because he can play at that level,” Bradbury said.</p><div id='mid-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
            googletag.display('mid-leaderboard-ad');
          });
          jQuery(window).ready(function() {
            refreshBid('mid-leaderboard-ad', 'mid_leaderboard_ad');
          });
        </script>
        </div><p>Bradbury scored five goals in the Tigers’ 6-5 win over on Jan. 10, figuring it was a once-in-a-lifetime experience. Surprise, he’s produced his second, giving him 31 goals for the season.</p><p>“It was a whirlwind,” Bradbury said of his five goals Thursday.</p><p>The coaches continue to try to work the Tigers through their inconsistent play. They weren’t happy with the team’s first period showing and the final minutes aged all the coaches by years.</p><p>“This is a team that’s got a lot of Jekyll and Hyde in it. We’re still learning to play with a lead,” Kier said, adding that the team reverted back to some bad habits in the panic of the final minutes of the game. He said that can’t happen Tuesday at Superior.</p><p>“The margin of error shrinks down so much when you play Hudson and Superior. If we play simple like we did in the second period, we can make it a game,” Kier said.</p><p></p><p><strong>Western Wisconsin Stars</strong></p><p>The Stars played one of the best seasons in program history, finishing with a 14-5-1 record. The Stars have been a formidable offensive team, but against Hayward, they couldn’t find a way to score.</p><p>Scoring chances were few and far between for both teams. Neither team had many top quality chances during the game. Hayward got the only goal of the night midway through the second period off a rebound from a scrum in front of the Stars’ net.</p><p>Stars coach Bob Huerta said both teams approached the game with a defensive attitude. He said the Stars built a game plan to deal with Hayward’s excellent speed.</p><p>“Both teams had a hard time getting pucks to the net,” he said. </p><p>The Stars played without senior Jade Williams, who was diagnosed earlier in the week with mononucleosis. Huerta said all the girls took it upon themselves to try playing a bigger role in her absence.</p><p>“Every girl played as hard as they could. They were trying to step up,” Huerta said.</p><p></p><p><strong>Somerset Spartans</strong></p><p>The Spartans had less than 24 hours to get ready for playing Hudson, the second seed in the sectional bracket. The Spartans gave it their all, but they fell to the Raiders 7-0. The Spartans finish the season with a 9-15-2 record.</p><p>The Spartans defeated WSFLG 6-2 the night before. For a team so young, that win was an accomplishment, not only in the win, but in how thoroughly the Spartans controlled the action in the game.</p><p>And just as thorough was Hudson’s control in Thursday’s game. Hudson outshot the Spartans 62-8 in the game. Somerset coach Dan Gilkerson said Spartan sophomore goaltender Kaleb Bents gave an excellent effort in stopping 55 of the shots he faced in the game.</p><p>Hudson scored twice in the first and second periods and finished with a three-goal third period.</p></div><div style='clear:both;'></div><script type='text/javascript'>
							ga('send','event','Recommended','view','recommended-view');
							ga('combinedSites.send','event','Recommended','view','recommended-view');
						</script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view with image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view with image', 'recommended-view');
      </script><script type='text/javascript'>
      	ga('send', 'event', 'Recommended', 'view without image', 'recommended-view');
      	ga('combinedSites.send', 'event', 'Recommended', 'view without image', 'recommended-view');
      </script><div class='recommended node-ad-desktop nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by New Richmond News</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4568396"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1bIdVIk3eblr6zL0aTsNY1r-WCaA8Al4f.jpg?itok=eoYDjY18" alt="River Falls High School basketball players and coach Zac Campbell volunteered to referee the seventh annual Special Olympics basketball tournament on Jan. 27, at Baldwin-Woodville High School. Submitted photo" title="River Falls High School basketball players and coach Zac Campbell volunteered to referee the seventh annual Special Olympics basketball tournament on Jan. 27, at Baldwin-Woodville High School. Submitted photo" />Smiles and cheers spell success</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4563814"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1xCehO6DE09-lHFU7NTdYEl7Duron9mIa.jpg?itok=yKDByUIA" alt="UW-River Falls&#039; sophomore Jack Stensgard (31) drives to the basket after making a steal at halfcourt in the second half of the Falcons&#039; 80-69 loss to UW-Oshkosh Saturday, Jan. 26, at Don Page Arena. Bob Burrows / RiverTown Multimedia
" title="UW-River Falls&#039; sophomore Jack Stensgard (31) drives to the basket after making a steal at halfcourt in the second half of the Falcons&#039; 80-69 loss to UW-Oshkosh Saturday, Jan. 26, at Don Page Arena. Bob Burrows / RiverTown Multimedia" />Falcon Roundup: Falcon men push WIAC's best</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.newrichmond-news.com/node/4462643">NR School Board approves non-extension of Schradle</a></div></div><script type='text/javascript'>
					jQuery('.recommended.node-ad-desktop a').on('click', function() {
						ga('send', 'event', 'Recommended', 'click', 'recommended-click');
						ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
					});
				</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-desktop a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-desktop a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script></div><script type="text/javascript">try {_402_Show();} catch (e) {}</script>
<div class='recommended node-ad-mobile nocontent'><div class="header-recommendation-engine-block">Additional Articles Recommended by New Richmond News</div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4568396"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1bIdVIk3eblr6zL0aTsNY1r-WCaA8Al4f.jpg?itok=eoYDjY18" alt="River Falls High School basketball players and coach Zac Campbell volunteered to referee the seventh annual Special Olympics basketball tournament on Jan. 27, at Baldwin-Woodville High School. Submitted photo" title="River Falls High School basketball players and coach Zac Campbell volunteered to referee the seventh annual Special Olympics basketball tournament on Jan. 27, at Baldwin-Woodville High School. Submitted photo" />Smiles and cheers spell success</a></div><div class="title-recommendation-engine-block"><a class="with-img" href="//www.newrichmond-news.com/node/4563814"><img src="https://www.newrichmond-news.com/sites/default/files/styles/16x9_315/public/1xCehO6DE09-lHFU7NTdYEl7Duron9mIa.jpg?itok=yKDByUIA" alt="UW-River Falls&#039; sophomore Jack Stensgard (31) drives to the basket after making a steal at halfcourt in the second half of the Falcons&#039; 80-69 loss to UW-Oshkosh Saturday, Jan. 26, at Don Page Arena. Bob Burrows / RiverTown Multimedia
" title="UW-River Falls&#039; sophomore Jack Stensgard (31) drives to the basket after making a steal at halfcourt in the second half of the Falcons&#039; 80-69 loss to UW-Oshkosh Saturday, Jan. 26, at Don Page Arena. Bob Burrows / RiverTown Multimedia" />Falcon Roundup: Falcon men push WIAC's best</a></div><div class="title-recommendation-engine-block"><a class="without-img" href="//www.newrichmond-news.com/node/4462643">NR School Board approves non-extension of Schradle</a></div></div><script type='text/javascript'>
				jQuery('.recommended.node-ad-mobile a').on('click', function() {
					ga('send', 'event', 'Recommended', 'click', 'recommended-click');
					ga('combinedSites.send', 'event', 'Recommended', 'click', 'recommended-click');
				});
			</script><script type='text/javascript'>
    jQuery('.recommended.node-ad-mobile a.with-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click with img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click with img', 'recommended-click');
    });

    jQuery('.recommended.node-ad-mobile a.without-img').on('click', function() {
      ga('send', 'event', 'Recommended', 'click without img', 'recommended-click');
      ga('combinedSites.send', 'event', 'Recommended', 'click without img', 'recommended-click');
    });
  </script><div id='third-mobile-ad-container'>
        <div id='third-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('third-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#third-mobile-ad-container').lazyload('third-mobile-ad');
            });
          </script>
          </div>
        </div><div class='node-related-topics clearfix'><span class='label'>Explore related topics:</span><a class='topic category' href='//www.newrichmond-news.com/taxonomy/term/21'>sports</a><a class='topic category' href='//www.newrichmond-news.com/taxonomy/term/106342'>hockey</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/352586'>new richmond tigers</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/383414'>Somerset Spartans</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/431370'>St. Croix Central Panthers</a><a class='topic tag' href='//www.newrichmond-news.com/taxonomy/term/2084'>prep</a></div><div class='node-author-block clearfix'><a class='node-author-name' href='/users/dave-newman-0'>Dave Newman</a><img class='node-author-pic' src='https://www.newrichmond-news.com/sites/default/files/styles/vert_175/public/pictures/picture-54262-1371762456.jpg?itok=6t3RyZY1'><div class='node-author-bio'><p>Dave Newman has been the sports editor at the New Richmond News since 1988. He has covered the action in the Middle Border Conference, Dunn-St. Croix Conference and Big Rivers Conference for more than 30 years.</p></div><div class='node-author-email'>
        <a href='/user/54262/contact'>
          <span itemprop='email'>DNewman@rivertowns.net</span>
        </a>
        </div><div class='node-author-number'>(651) 301-7848</div></div><div id='ad-content-distribution'></div><div id='fourth-mobile-ad-container'>
        <div id='fourth-mobile-ad' class='mobile-ad'>
          <script type='text/javascript'>
            googletag.cmd.push(function() {
              googletag.display('fourth-mobile-ad');
            });
            // Pass in the slot name for the ad
            jQuery(window).on('load', function() {
              jQuery('#fourth-mobile-ad-container').lazyload('fourth-mobile-ad');
            });
          </script>
          </div>
        </div><script type='text/javascript'>
  ga('send', 'event', 'article', 'length', 'paragraphs',32);
  ga('send', 'event', 'article', 'paragraphs', '32');
  ga('send', 'event', 'article', 'length', 'characters',5403);
  ga('send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('send', 'event', 'article', 'age', 'interval',18761);

  // Combined Sites
  ga('combinedSites.send', 'event', 'article', 'length', 'paragraphs',32);
  ga('combinedSites.send', 'event', 'article', 'paragraphs', '32');
  ga('combinedSites.send', 'event', 'article', 'length', 'characters',5403);
  ga('combinedSites.send', 'event', 'article', 'age', 'Less than 12 hours');
  ga('combinedSites.send', 'event', 'article', 'age', 'interval',18761);
</script>
    </div>
  </div>
</div>          </div>
</div>
<aside class="grid-6 region region-sidebar-first  fcc-omega-sidebar last-omega-col" id="region-sidebar-first">
  <div class="region-inner region-sidebar-first-inner">
    <div class="block block-fcc-advertising block-origami-ad block-fcc-advertising-origami-ad odd block-without-title" id="block-fcc-advertising-origami-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div id="origami-ad-container"></div>

  <script id="origami-ad-widget" src="https://origami.secure.ownlocal.com/origami-widget.js" data-partner-id="2da4c3e3-f362-414f-9afe-1aa7f4d9177e">
  </script>
    </div>
  </div>
</div><div class="block block-fcc-advertising block-first-sidebar-ad block-fcc-advertising-first-sidebar-ad even block-without-title" id="block-fcc-advertising-first-sidebar-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='first-sidebar-ad-container'>
        <div id='first-sidebar-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('first-sidebar-ad');
            });
            jQuery(window).on('load', function() {
              refreshBid('first-sidebar-ad', 'first_sidebar_ad');
            });
          </script>
        </div>
      </div>    </div>
  </div>
</div><div class="block block-fcc-custom-blocks block-trending-latest block-fcc-custom-blocks-trending-latest odd block-without-title" id="block-fcc-custom-blocks-trending-latest">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="space-eater latest-trending nocontent">
    <div class="select-homepage">
    <a class="active latest" href="/latest">Latest</a>
  </div>
  <div class="space-eater-section fcc-latest">
            <div class="space-eater-article space-eater-article-0">
        <div class="space-eater-headline class-14px"><a href="/sports/hockey/4571622-thursdays-wiaa-hockey-tiger-skaters-barely-advance-stars-stung-1-0">Thursday’s WIAA hockey: Tiger skaters barely advance, Stars stung 1-0<span class='latest-date'>5 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-1">
        <div class="space-eater-headline class-14px"><a href="/lifestyle/travel/4570574-101-things-do-falls-theatre-river-falls">101 Things To Do: The Falls Theatre in River Falls<span class='latest-date'>11 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-2">
        <div class="space-eater-headline class-14px"><a href="/sports/basketball/4571149-boys-basketball-mashup-makeups">Boys Basketball: A mashup of makeups<span class='latest-date'>17 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-3">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4571172-wisconsin-roundup-republican-tax-cut-bill-faces-long-odds-evers">Wisconsin roundup: Republican tax-cut bill faces long odds at Evers’ desk; U.S. Rep. Kind taps craft beer legislation; more state news stories<span class='latest-date'>18 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-4">
        <div class="space-eater-headline class-14px"><a href="/news/government-and-politics/4570070-city-hold-second-public-involvement-meeting-knowles-avenue">City to hold second public involvement meeting for Knowles Avenue Corridor Study<span class='latest-date'>18 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-5">
        <div class="space-eater-headline class-14px"><a href="/sports/wrestling/4570532-daniluk-doesnt-back-down-challenges">Daniluk doesn't back down from challenges<span class='latest-date'>19 hours ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-6">
        <div class="space-eater-headline class-14px"><a href="/sports/gymnastics/4571058-wiaa-hockey-spartans-shine-play-again-thursday">WIAA Hockey: Spartans shine, play again on Thursday<span class='latest-date'>1 day ago</span></a></div>
      </div>
          <div class="space-eater-article space-eater-article-7">
        <div class="space-eater-headline class-14px"><a href="/news/crime-and-courts/4570689-new-richmond-mother-pleads-not-guilty-child-distribution-charges">New Richmond mother pleads not guilty to child distribution charges<span class='latest-date'>1 day ago</span></a></div>
      </div>
        <a class="more" href="/latest">more <span class="arrow">〉</span></a>
</div></div>
    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-jobshq-widget block-boxes-jobshq-widget even block-without-title" id="block-boxes-jobshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-jobshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="jobs_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-carshq-widget block-boxes-carshq-widget odd block-without-title" id="block-boxes-carshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-carshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="carsHQ_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div><div class="block block-boxes block-boxes-simple block-apartmentshq-widget block-boxes-apartmentshq-widget even block-without-title" id="block-boxes-apartmentshq-widget">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id='boxes-box-apartmentshq_widget' class='boxes-box'><div class="boxes-box-content"><div id="apartments_widget" class="nocontent"></div>
</div></div>    </div>
  </div>
</div>  </div>
</aside>  </div>
  
  <div id="zone-bottom-leaderboard" class="zone zone-bottom-leaderboard clearfix container-16">
    <div class="grid-16 region region-bottom-leaderboard" id="region-bottom-leaderboard">
  <div class="region-inner region-bottom-leaderboard-inner">
    <div class="block block-fcc-advertising block-bottom-leaderboard-ad block-fcc-advertising-bottom-leaderboard-ad odd block-without-title" id="block-fcc-advertising-bottom-leaderboard-ad">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <script>
jQuery(document).ready(function() {
  // This will fire when document is ready:
  jQuery(window).resize(function() {
      // This will fire each time the window is resized:
    
      if(jQuery(window).width() < 480) {
        if(jQuery('#origami_mobile_widget').is(':empty')){
          var script = document.createElement("script");
          script.setAttribute("charset", "UTF-8");
          script.setAttribute("src", "https://origami.secure.ownlocal.com/origami-widget.js");
          script.setAttribute("id", "origami-ad-widget");
          script.setAttribute("data-partner-id", "2da4c3e3-f362-414f-9afe-1aa7f4d9177e");
          script.setAttribute("data-ad-container-ids", "origami-ad-container2");
          script.setAttribute("type", "text/javascript");
          var head = document.getElementsByTagName("head")[0];
          head.appendChild(script);
          var origami = jQuery('<div></div>').attr("id", "origami-ad-container2");
          jQuery('#origami_mobile_widget').append(origami);
        }
      }
      else{ 
        jQuery('#origami_mobile_widget').empty();
      }
  }).resize(); // This will simulate a resize to trigger the initial run.
});
</script>
<div id="origami_mobile_widget" style="width: 300px; margin: 30px auto 10px;"></div>


<div id='bottom-leaderboard-ad-container'>
      <div id='bottom-leaderboard-ad'>
        <script type='text/javascript'>
          googletag.cmd.push(function() {
              googletag.display('bottom-leaderboard-ad');
          });
          // Pass in the slot name for the ad
          jQuery(window).on('load', function() {
            jQuery('#bottom-leaderboard-ad-container').lazyload('bottom-leaderboard-ad');
          });
        </script>
      </div>
    </div>    </div>
  </div>
</div>  </div>
</div>  </div>
</section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-16">
    <div class="grid-4 fcc-omega-postscript first-omega-col region region-postscript-first">
  <section class="block">
    <h2>Account</h2>
    <ul>
      <li><a href="/user" title="">Manage My Account</a></li>
      <li><a href='https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=RNR' title=''>Manage Home Delivery</a></li>      <li><a href="/privacy" title="">Privacy Policy</a></li>
      <li><a href="/terms" title="">Terms and Conditions</a></li>
    </ul>
  </section>
</div><div class="grid-4 fcc-omega-postscript region region-postscript-second">
  <section class="block">
    <h2>Newspaper</h2>
    <ul>
      <li><a href="https://allaccess.forumcomm.com/allaccess/newrichmond-news" title="">Subscribe to the Paper</a></li><li><a href="https://newspaper.forumcomm.com/cgi-bin/cmo_cmo.sh/custservice/web/login2.hmtl?siteid=RNRE&authonly=yes&AuthControlID=RNR" title="Access E-Paper">Access E-Paper</a></li>      <li><a href="http://www.rivertownmultimedia.com">Advertise with us</a></li>    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript region region-postscript-third">
  <section class="block">
    <h2>Contact</h2>
    <ul>
      <li><a href="/contact-us" title="">Contact Us</a></li>
      <li><a href="mailto:customerservice+newrichmond-news.com@forumcomm.com" title="">Get Website Help</a></li>
      <li><a href="http://www.forumcomm.com/careers/" title="">Work With Us</a></li>
    </ul>
  </section>
</div>
<div class="grid-4 fcc-omega-postscript last-omega-col region region-postscript-fourth">
  <section class="block">
    <h2>More</h2>
    <ul>
      <li><a href="//www.jobshq.com" target="_blank" title="JobsHQ">JobsHQ</a></li>
      <li><a href="http://www.carshq.com" target="_blank" title="CarsHQ">CarsHQ</a></li>
      <li><a href="//www.homeshq.com" target="_blank" title="HomesHQ">HomesHQ</a></li>
      <li><a href="http://www.northlandoutdoors.com" target="_blank" title="Northland Outdoors">Northland Outdoors</a></li>
      <li><a href="//www.agweek.com" target="_blank" title="Agweek">Agweek</a></li>
      <li><a href="//impact.areavoices.com" target="_blank" title="Impact Magazine">Impact Magazine</a></li>
    </ul>
  </section>
</div><div class="grid-16 region region-postscript-fifth">
  <section class="block block-menu block-menu-footer-social-menu block-menu-menu-footer-social-menu odd" id="block-menu-menu-footer-social-menu">
    <h2>Social</h2>
    <ul>
      <li><a href="http://www.areavoices.com" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/areavoices-social.png" /> Areavoices</a></li>
      <li><a href="https://www.twitter.com/newrichmondnews" title="Find us on Twitter"><img alt="Find us on Twitter" src="/sites/all/themes/fcc_basetheme/images/icons/twitter-social.png" /> Twitter</a></li><li><a href="https://www.facebook.com/newrichmondnews" title="Find us on Facebook"><img alt="Find us on Facebook" src="/sites/all/themes/fcc_basetheme/images/icons/fb-social.png" /> Facebook</a></li><li><a href="https://plus.google.com/102646955521009741833/" title="Find us on Google+" rel="publisher"><img alt="Find us on Google+" src="/sites/all/themes/fcc_basetheme/images/icons/google-social.png" /> Google+</a></li>      <li><a href="/latest/rss/" title=""><img alt="" src="/sites/all/themes/fcc_basetheme/images/icons/rss-social.png" /> RSS Feeds</a></li>
    </ul>
  </section>
</div>  </div>
</div><div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-16">
    <div class="grid-16 region region-footer" id="region-footer">
  <div class="region-inner region-footer-inner">
    <div class="block block-fcc-custom-blocks block-footer-site-info block-fcc-custom-blocks-footer-site-info odd block-without-title" id="block-fcc-custom-blocks-footer-site-info">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
<div class="vcard footer-contact">
  <div hidden="hidden">
    <div class="fn" style="display:none"> <a href="http://www.forumcomm.com/">Forum Communications Company</a></div>
    <span class="version" hidden="hidden" style="display:none">3.0</span>

    <div class="n listed-fields" style="display:none"> 
      <span class="given-name">&copy; New Richmond News</span>
      <span class="family-name">Forum Communications Company</span>
    </div>

    <span class="email" style="display:none"> <a href="websitesupport@forumcomm.com">websitesupport@forumcomm.com</a></span>
    <div class="org">&copy; New Richmond News</div> and
    <div class="role"><a href="http://www.forumcomm.com/">Forum Communications Company</a></div><br />

    <div class="adr listed-fields">
      <div class="street-address listed-fields">2760 N Service Drive</div>
      <span class="locality">Red Wing</span>, 
      <span class="region">Minnesota</span> 
      <span class="postal-code">55066</span>
    </div>

    Call us at <div class="tel">800-535-1660</div>
  </div>
</div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div><div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
    <div style="position: absolute; top: -250px; left: -250px;"><a rel="nofollow" href="http://www.fccnn.com/newspaper.php">randomness</a></div>  </div>
</div><script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/tracker.js"></script>
<script type="text/javascript" defer="defer" src="https://tracking.fccinteractive.com/recommendationTracker.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat_config.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/modules/custom/fcc_advertising/chartbeat/min/chartbeat.min.js?pmxltb"></script>
<script type="text/javascript" src="https://i.simpli.fi/dpx.js?cid=4004&amp;m=1"></script>
<script type="text/javascript" src="https://widgets.stagingjobshq.com/dist/loadJobsHQ.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-page.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_JozVjTMXs55bUfFMpJpqqcKwp4OKeoevi65GD95_4ys.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery(document).ready(function(){addthis.init()});
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_jNw4EtyrzIApV82kEWjNIwPts-FQ67yNMAmIDs7C-NE.js"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/widgets-html.min.js?pmxltb"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
if (jQuery(window).width() <= 728) {
    jQuery('#boxes-box-hq_widgets').remove();
    jQuery('div.spingo-widget').remove();
    }
//--><!]]>
</script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/all/themes/fcc_basetheme/js/min/clicktracking-global.min.js?pmxltb"></script>
<script type="text/javascript" src="https://www.newrichmond-news.com/sites/default/files/js/js_s6x42LSxRLi0Ub3S3e7HL1kmAtzsVGIyuWWtC6hytII.js"></script>

    <div id='in-page-ad'>
          <script>
            googletag.cmd.push(function() {
              googletag.display('in-page-ad');
            });
            jQuery(window).on('load', function() {
              googletag.pubads().refresh([window['in_page_ad']]);
            });
          </script>
        </div>  </body>
</html>
